How to disable haptic keyboard when dialing numbers in the phone?Tips


Last Updated:

  1. DaveG

    DaveG Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    75
    Likes Received:
    16
    Looks like there is no way to do this? Annoying!
     

    Advertisement
  2. dlocks

    dlocks Well-Known Member

    Joined:
    May 29, 2010
    Messages:
    59
    Likes Received:
    18
    try going to
    setting
    sound & display
    haptic feedback
     
  3. DaveG

    DaveG Well-Known Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    75
    Likes Received:
    16
    That turns off haptic feedback in most areas but not the dialer.
     
    mr b likes this.

Share This Page

Loading...