How to Disable Hourly Chimes


  1. muttleytm

    muttleytm Member

    I have a Droid Incredible (ADR6300). It plays a chime every half hour. I would like to disable this sound.

    I have tried turning the volume down on some of the sound settings. This seems to work, however, doesn't seem to be permanent. I'm not sure why, I imagine it is from adjusting volume when playing music or on restarting phone.

    I saw a post somewhere that said to click on the clock widget to do this. If I click on the clock widget on the home screen all I do is open up the weather forecast.

    ???

    Advertisement
  2. brownykatch

    brownykatch Member

    This could be either an alarm in your clock or a reminder in your calender. Did you check that?
  3. muttleytm

    muttleytm Member

    Yes I've checked both. I had some alarms saved, but, they were not set to being on (or are they the times I hear the chimes). Same with the calendar.
  4. sdrawkcab25

    sdrawkcab25 Guides Guide

    What do you do to dismiss the chiming? Whatever app opens up to dismiss the chime is where the chime is coming from...
  5. muttleytm

    muttleytm Member

    I don't have to dismiss it, it just makes 3-4 sounds and then stops by itself until thirty minutes later when it repeats again. It's not a big deal, but, it gets to be annoying.

    As I said I saw a post somewhere that said to select the clock widget and that it could be disabled there. This makes sense, but, if I do this I can see where to set an alarm, time zone, stop watch, and maybe some other things, but, I don't see anywhere to turn the chimes on or off.
  6. dontpanicbobby

    dontpanicbobby Guides Guide

    Your not alone muttleytm. The same thing was being reported on a Samsung Galaxy S2. No answer has been found yet.
  7. sdrawkcab25

    sdrawkcab25 Guides Guide

    You could go into your "manage apps" and just start clearing the data for every app that has the ability for notifications. Clocks, calendars, messaging, email, etc.

    Other than that, a factory reset would be your other option.
  8. tudorjames

    tudorjames New Member

    I appreciate that this thread is a bit old but I thought it was worth a post for reference.

    I had the same issue on a Samsung S3. It turned out to be the BTwifi app checking for connectivity. Every 30 mins it checked the connection and made the chime sound to tell me it found one. In the app settings it allowed me to disable the alert.
  9. Minibus1

    Minibus1 New Member

    I found that on 3D flip clock widget in "Notification settings", "Location changes" was enabled, and whenever I changed Wi-Fi connection location it chimed as it connected to the different network.

Share This Page