How to: Disable Message Notifications

Discussion in 'Android Devices' started by ddaren, Jul 26, 2010.

  1. ddaren

    ddaren Member
    5

    Aug 26, 2009
    6
    0
    5
    I currently use Handcent SMS to control my text messaging. I used to have a G1 but got it replaced with a MyTouch Slide. On my G1, there was an option in the settings that allowed me to disable notifications from the system's original messaging app.

    However, I want to disable it since I get a notification from Handcent SMS and the original app. Both ringtones go off and there's 2 notifications at the top.
     

    Advertisement

  2. eye4863

    eye4863 Active Member
    16

    Jun 11, 2010
    42
    1
    16
    Open the native messaging app press menu press settings scroll down to notifications and uncheck and finito...
     
  3. ddaren

    ddaren Member
    5

    Aug 26, 2009
    6
    0
    5
    OMG... How am I so dumb?!?! Thanks eye4863... I swear I thought I tried that. hahahahaha. daaaamnit. Oh the shame.
     
  4. mwl1119

    mwl1119 Well-Known Member
    78

    May 21, 2010
    880
    82
    78
    Cincinnati, Ohio


    FYI... this site has a search function.......

    http://androidforums.com/t-mobile-mytouch-slide/118944-love-handcent-texting.html
     
    behold_this likes this.
  5. rleal2010

    rleal2010 Well-Known Member
    63

    May 6, 2010
    385
    43
    63
    Texas
    FYI....this site also has people that will remind you of the search function :)

    Hey, did I mention there is search function?
     
    mwl1119 likes this.
  6. alyssak

    alyssak New Member
    5

    Oct 7, 2011
    1
    0
    5
    so what happens when you uncheck the notifications but the message still shows up on the message icon on your home screen?
     

Share This Page

Loading...