How to disable S-VOICE and get GOOGLE NOW with double click of home button?General


Last Updated:

  1. NJRonbo

    NJRonbo Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    443
    Likes Received:
    35

    Advertisement
  2. iamchrisstone

    iamchrisstone Active Member

    Joined:
    Mar 30, 2013
    Messages:
    41
    Likes Received:
    4
    Can use Google Now by saying "Hi Galaxy" or whatever? Or is S Voice the only option for that?
     
  3. xenonsupra

    xenonsupra Well-Known Member

    Joined:
    Sep 16, 2013
    Messages:
    78
    Likes Received:
    27
    I set my phone up to do exactly this by using the Home 2 shortcut app. It's on the play store.
     
    kathayes likes this.
  4. radman2020

    radman2020 Well-Known Member

    Joined:
    Nov 3, 2011
    Messages:
    61
    Likes Received:
    2
    Great question. I did this and love it.
    Download Home2 Share and follow directions.

    You will be choosing Voice search as the app in the configuration, not google voice (Voice search is the name of the google component).
    Make sure you go to s voice and turn off the S voice connection to the home button.
     
    kathayes likes this.
  5. NJRonbo

    NJRonbo Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    443
    Likes Received:
    35
    Perhaps that is the reason I could not get this working.

    Will try it again.
     
  6. NJRonbo

    NJRonbo Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    443
    Likes Received:
    35
    Can use some help...

    Ran into this problem before and I forgot how I figured it out...

    Followed all the steps. However, when pressing the final CLOSE button, I don't get the "Complete Action Using" box.

    Anything I may have done wrong?
     
  7. Brooklynz

    Brooklynz Member

    Joined:
    Jun 21, 2012
    Messages:
    8
    Likes Received:
    0
    Not working for me either. Please help
     
  8. xenonsupra

    xenonsupra Well-Known Member

    Joined:
    Sep 16, 2013
    Messages:
    78
    Likes Received:
    27
    Here are my settings guys:

    [​IMG]
    [​IMG]
     
  9. kathayes

    kathayes Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    203
    Likes Received:
    7
    1. Where is the option to turn off S voice?

    Thanks.
     
  10. xenonsupra

    xenonsupra Well-Known Member

    Joined:
    Sep 16, 2013
    Messages:
    78
    Likes Received:
    27
    I did two things.

    first, load s voice (double tap home)
    click menu button, then in those options you can unclick the "use home button for s voice"
    next go to applications manager and disable it altogether.
     
    kathayes likes this.
  11. kathayes

    kathayes Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    203
    Likes Received:
    7
    Nevermind, I see it is in the settings for the S Voice application and not general settings....
     
  12. kathayes

    kathayes Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    203
    Likes Received:
    7
    What I can not figure out is how to set in Step 4 Home2 Shortcut a s a default app. What is it becoming a default app for? Do I just need to click the close button to do this as instructed, or am I supposed to do something else? So far, I have followed all the steps up to this point and double-tapping the home button does nothing.

    Thanks!
     
  13. xenonsupra

    xenonsupra Well-Known Member

    Joined:
    Sep 16, 2013
    Messages:
    78
    Likes Received:
    27
    Go to application manager then view all applications. Then touchwiz and then clear defaults. Just don't clear data or else you'll lose all of your homescreens, etc
     
    kathayes likes this.
  14. kathayes

    kathayes Well-Known Member

    Joined:
    Nov 3, 2012
    Messages:
    203
    Likes Received:
    7
    awesome!
     
  15. NJRonbo

    NJRonbo Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    443
    Likes Received:
    35
    Still can't get it to work for some reason.

    ....and I have done this twice before successfully on my Galaxy Note II and S3.

    I disabled S-Voice in both menu and Application Manager.

    I am using Nova Launcher Prime. I cleared defaults under that Program in Application Manager.

    Using Home2Shortcut I chose VOICE SEARCH. I chose SHORT presses. I hit okay and when the little confirm menu came up I selected NOVA LAUNCHER, ALWAYS and OK.

    I double Press and nothing comes up.

    Oh where oh where did I go wrong?
     
  16. thirstypirate

    thirstypirate Well-Known Member

    Joined:
    Jun 26, 2011
    Messages:
    131
    Likes Received:
    32
    You needed to select Home2Shortcut instead of Nova Launcher on the popup.
     
  17. NJRonbo

    NJRonbo Well-Known Member This Topic's Starter

    Joined:
    Aug 25, 2012
    Messages:
    443
    Likes Received:
    35
    That was indeed the problem. Now it works Prrrr-fectly!

    Thank You
     
  18. thirstypirate

    thirstypirate Well-Known Member

    Joined:
    Jun 26, 2011
    Messages:
    131
    Likes Received:
    32
    No problem. I have been using this configuration for a while now. If you can get used to setting the interval to Very Short it really takes or the lag when you just want to restore to the homepage.
     
  19. vgergo

    vgergo New Member

    Joined:
    Sep 15, 2013
    Messages:
    4
    Likes Received:
    0
  20. jds4000

    jds4000 Well-Known Member

    Joined:
    Apr 8, 2010
    Messages:
    294
    Likes Received:
    79
    Google Now, Home 2 Shortcut AND Nova Launcher are MUST HAVES for your GN 3. S Voice is a MUST DISABLE. PERIOD.
     
  21. steelpastor

    steelpastor Active Member

    Joined:
    Feb 12, 2012
    Messages:
    35
    Likes Received:
    1
    .

    Hi All...

    New to this device... what exactly are we trying to accomplish?

    Sorry for the newb question.

    .
     
  22. thirstypirate

    thirstypirate Well-Known Member

    Joined:
    Jun 26, 2011
    Messages:
    131
    Likes Received:
    32
    I am giving your app a try. Will see after a few days which method I prefer. I love having the screen-off voice command even if there are compromises.
     

Share This Page

Loading...