how to disable xt9 on htc wildfire


Last Updated:

  1. xaptypx

    xaptypx New Member This Topic's Starter

    Joined:
    Sep 11, 2010
    Messages:
    2
    Likes Received:
    0
    Hi everybody.
    I have bought htc wildfire, and now i have a problem, every time, when i what to create a message, i have to press on xt9/abc button to use abc format of typing. How can i set the settings to use abc automatic?
    Thank you
     

    Advertisement
  2. ukstan

    ukstan Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    77
    Likes Received:
    6
    what is xt9 ? is it predictable text ? if so i dont have that on mine
    Stan
     
  3. [fade]

    [fade] Active Member

    Joined:
    Sep 17, 2010
    Messages:
    37
    Likes Received:
    5
    When you open the keyboard, for lets say to type a message, on the lower left corner therre is a button, for me its EN since i use english keyboard. Press it. A menu with languages will appear, then choose settings which is a the bottom. Then choose Text input and disable prediction for your phone.
     
  4. ukstan

    ukstan Well-Known Member

    Joined:
    Aug 18, 2010
    Messages:
    77
    Likes Received:
    6
    hmmm mine has En on that button but its greyed out
    it does not change
    Stan
     

Share This Page

Loading...