1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

How To Enable 4G Mobile HotSpot (wifi tether) on the AttainTips


  1. MaxOmus

    MaxOmus Well-Known Member

    I've seen a few people asking about wifi tether on the Attain & figured I'd just throw up a quick post on it. It's there just a little hidden...

    There are several methods, probably the simplest is Harald M

    Advertisement
    :
  2. Stingroo

    Stingroo Well-Known Member

    I don't have "4G Mobile Hotspot" as an option...

    I only see these:

    Battery use
    Bluetooth Settings
    Device Administration Settings
    Display
    Locale and Text
    Location and Security
    Manage Applications
    Memory Usage
    Running Services
    Sound
    User Dictionary
    Wi-fi Settings.
  3. Gadget Lovers

    Gadget Lovers Well-Known Member

    4g mobile hotspot is a hidden settings

    1. search "quick settings" by halfbit on the market and install it

    2. open quick settings and press the menu button, its left from the home

    3. "customize", scroll down to the "hidden settings" and drag "Wi-Fi hotspot" up to the "visible settings"

    4. search google "PdaNet_3.02.zip" extract, install, use "PdaNet.KG.exe" to register on pc

    Sent from my SCH-R920 using Tapatalk
  4. Gadget Lovers

    Gadget Lovers Well-Known Member

  5. stevek116

    stevek116 Member


    shortcuts/activites"there is no activities on the screen:confused:"
  6. MaxOmus

    MaxOmus Well-Known Member

    Yeah im a dumb@$$, I don't use touch wiz by default & have launcher pro plus installed, so when I switched over to touch wiz to see if activities were available & it was, I didn't realize it was because of launcher pro :eek:
    I updated the OP to reflect that, sorry about that, was a long day yesterday...
  7. Rickinnocal

    Rickinnocal New Member

    I 'vs been able to get the tether visible in settings and when I turn it on my devices see it as Androidap, but it demands a password, and I have no idea what to use.

    Any advice?

    Richard
  8. MaxOmus

    MaxOmus Well-Known Member

    Have you tried going to "network settings" in 4g hotspot app? From there you can go to "manage devices" "connected devices" & allow them & try manually configuring it rather then the auto configure...
  9. Goochy

    Goochy Active Member

    The password is you phone number, including your area code.

    Has anyone sucessfully used the hotspot, I can connect with devices, but the devices have no internet.

    Edit: spelling errors
  10. ChiweN

    ChiweN Well-Known Member Contributor

    Yeah, I tested the built in hotspot option a couple of weeks ago. Successfully tethered 2 laptops and my nook color.
  11. Goochy

    Goochy Active Member

    Hmm. I tried an iphone and an optimus m, neither worked. Ill try my laptop and edit with results.
  12. alex33106

    alex33106 New Member

    OOOOOOOOOOH SNARK!!!

    Thanks guys...I am on my hot spot now through my Galaxy Attain and it is fast!! I actually used "Any Cut" and it did the config automatically!!

    Thanks so much for the idea and info...I would have NEVER known. You guys MaxOmus, you made my year!!!
  13. Havocx23

    Havocx23 Well-Known Member

    Im having problems tethering my attain. it worked for months but now I can only use my browser with a user agent switcher and I have very restricted access... I was using it to play swtor while on campus. but now that doesnt work anymore. only facebook and youtube are accessible without an agent switcher. my xbox live still works, and my tablet hook up fine, its just my PC does anyone know what kind of fix may be around for this issue.

    I tried downgrading my prl from 3027 to 3026 but it still doesnt work... I get a good connection for about 1-2 min then it gets terrible.

    my device is rooted is there something i need to delete from the phone so i dont have this problem anymore?
  14. ChiweN

    ChiweN Well-Known Member Contributor

    Are you using a downloaded app, or the attains built in hotspot?
  15. Havocx23

    Havocx23 Well-Known Member

    Ive tried using the attains built in hotspot, foxfi, wireless tether for root, pda nets full version (owned it for years) but i cant get anything to work correctly
  16. Havocx23

    Havocx23 Well-Known Member

    Just an Update. I just found a setting in PDA net that "hides tether usage" and it seems to have worked. using level 1 and its actually working. and my sites are working without the agent switcher... I will update if I begin to have any trouble. so far its been 5 whole minutes of swtor downloading the new patch, however its significantly slower then it used to be.

    Edit: been running fine for 45 min without interuption. so if anyone is having problems with this try using PdaNet.

    From the tray icon Right click > Settings > Hide tether usage > level 1

    Another update: downloaded about 250 mb over this tether. no problems. still id like to have my wifi back :( been using PdaNet since I got my Droid Eris
Loading...

Share This Page