How to enable LTE in BionicSupport


  1. almahix

    almahix Well-Known Member

    I live in an area where there is no LTE yet. My phone presently toggles nicely between wifi and 3g. Later today I'm going to the "big city" where LTE is available so I am trying to set my phone to automatically toggle between 3 g and LTE. I have tried LTE Switch and LTE on off apps and followed each of their instructions to select a particular setting which doesn't even show up on the available selections list. I am curious to know if I made a mistake when originally setting up the phone or so selections are not displayed because no LTE is presently available. Does anyone have any insight into this?

    Advertisement
  2. markhamr

    markhamr Well-Known Member

    Settings -> Wireless & network settings --> Mobile networks (at bottom) --> Network mode

    Pick "CDMA/LTE" for 3G+4G or "CDMA only" for 3G only
    almahix likes this.
  3. almahix

    almahix Well-Known Member

    That is how it is configured. I guess the 3G symbol on the status bar will be replaced by the 4G symbol when I get there? We'll see!
  4. monsterenergy22

    monsterenergy22 Well-Known Member

    Yeah it should automatically jump to the 4g signal once your in range
    almahix likes this.
  5. Kevmueller

    Kevmueller Well-Known Member

    It should, my office is close enough to an airport that has LTE and a few offices that face the airport can actually pick up the 4G signal, myself I have an office on the other side of the building and don't get it. However once you get a 4G signal the 3G will change to 4G.

    BTW I have tried to talk someone in to switching offices with me, and it has not worked yet.
  6. richphitzwell

    richphitzwell Well-Known Member

    One thing to note when you go back home or in areas where there is weak or no 4g switch to just cdma to help save battery life.
Loading...

Share This Page