How to enable map "Complete Action Using" setting.


Last Updated:

  1. seemeena

    seemeena New Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    2
    Likes Received:
    0
    In my Hero phone when I open a browser and search in the google local I get an option to show map. When I click on show map it should open "Complete Action Using" to ask if I want to open the map in the browser OR Google map. But now I don't get that option and it opens the map in browser by default. To solve it I already tried:
    1. Reset "Launch by default" option in Menu > Settings > Applications > Manage applications.
    2. Also tried Reset Phone factory Settings.

    Can you please help me in enabling the setting to get "Complete Action Using" window before it opens the map?

    Thanks
    seemeena
     

    Advertisement
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,749
    Likes Received:
    8,845
    I would've thought picking Clear Defaults in manage applications for the browser + map would've worked.
     
  3. seemeena

    seemeena New Member This Topic's Starter

    Joined:
    May 6, 2010
    Messages:
    2
    Likes Received:
    0
    Already tried Clearing Defaults in manage applications for the browser and map also, reset to factory defaults still not cleared :mad:
     
  4. tom_n

    tom_n New Member

    Joined:
    Jan 25, 2011
    Messages:
    1
    Likes Received:
    0
    HTC Desire
    Software number: 2.29.405.5
    Carrier: vodafone

    Hello. I am also having this problem. Since the above OS update, I can no longer launch the google maps application from a hyperlink in the default web browser. Clearing defaults for both maps and browser doesn't work. Downgrading from maps 5 to 4.4 doesn't work. I even tried installing opera browser and trying links from there - still no luck.

    The only way maps can be launched that i found is by clicking the 'launch maps' link from the google download page for the app. The link looks like this: geo:0,0?z=2

    The problem has been brought up over at the google support forums as well: how to change the default launched app from browser (maps app or goggle maps via internet) - Google Mobile Help

    This is a very small but annoying bug: using google search for shopping etc whilst out and about is now impossible. Hope it's fixed otherwise advantage iphone.

    Thanks,
    Tom
     
  5. ysm79

    ysm79 New Member

    Joined:
    May 31, 2012
    Messages:
    1
    Likes Received:
    0
    After more than a year, this issue hasn't been fixed? I recently upgraded my T-mobile HTC sensation to ice cream sandwich 4.0.3. and now the feature is missing. I want the feature back! Any idea?
     

Share This Page

Loading...