How-To: Fix Bricked Devices Caused by OTA JI6 Update. No Odin or Kies Required.Tips


Last Updated: 2012-01-21 03:46:24
  1. Comicazy

    Comicazy Member

    Hey guys. First off let me say that this is actually my friends Vibrant. So any questions you have for me may have to wait until I get my hands on his phone again.
    I'll break this into two separate posts. First I will describe the scenario of what happend to his phone and how I fixed it. Then I will write down the specific procedure that I used to fix it so you can try it yourselves. Any feedback is greatly apreciated and will hopefully help others with their problems.
    I had previously helped my friend root his phone and intalled the Vibrant9 ROM. This past weekend he got a notification on his phone about an update. Wanting the latest and greatest, he chose install. After downloading and attempting to intall the update, his phone failed and would not reboot past the Vibrant screen. He called customer suport and they talked him through doing a factory reset. This of course did nothing to solve the problem, so he took it back to the Tmobile store and they ordered him a new phone.
    I convinced him to bring the phone to me and let me have a crack at getting it to work. I failed to get the phone into recovery using the 3 button method. But I was able to get it into recovery by pluging it into the computer via USB cable, then attempting the 3 button method. After getting into recovery mode, I attempted to restore the phone via a previous backup. It seemed to be successful, but still would not reboot past the Vibrant screen. So I got back into recovery mode and wiped all phone data and cache. I then decided to try reflashing the Vibrant9 ROM it had previously been running. This method was successful, the phone is back in working order and he is using it as I type this.

    Some things to consider about bricked phones. As long as the phone boots, no matter where it stops, you are not totally screwed. If you get the charging screen when you plug it in, it is not totally bricked.

    Advertisement
  2. Comicazy

    Comicazy Member

    These are the steps that I used to fix his phone: (You must be rooted in order to perform the tasks described below)

    You will need to download a ROM and place it on the root of your SD Card, no need to rename it. I realize that if your phone does not work, this may be a problem. I suggest downloading it using your computer. Then put your SD Card in a friends phone, and transfer it via USB cord to your SD card. After that is done, put it back into your phone and follow the steps below.

    1.Boot the phone using the 3 button method(volume up + volume down + power)
    1a.If the 3 button method is not working for you, try plugging it into the comuter via USB cable and try it again.
    2.Select and execute 'reinstall packages' This should get you into clockworkmod recovery(green text)
    3.Select and execute 'factory data wipe' -\
    4.Select and execute 'delet cache' -------- You may be able to get away with not doing these steps. Results may vary.
    5.Select 'intall .zip from SD Card'
    6.Select 'choose .zip from SD Card'
    7.Choose whatever ROM you have on your SD Card that you want to use(I used Vibrant9)
    8.Select 'yes', wait for installation to finish
    9.Select 'reboot now'
    10.Wait for phone to reboot. BE PATIENT. It is possible for the first boot to take as long as 10min. If you thing it is taking too long, set a timer or something.

    Edit: You may be able to flash one of your previous backups at this point. I haven't tried it on my friends because he is getting the replacement phone anyways. But I will try before he sends it back and let you guys know.

    Again, any input on this is greatly appreciated. Feel free to link this post to other people who have run into this problem. I hope this helps.:)

    Comic
  3. pattrick963

    pattrick963 New Member

    I have the same problem. I just got an update from T-mobile and i did update. I just can't reboot pass through the samsung logo! Can any one help?
  4. Comicazy

    Comicazy Member

    Have you read through and tried the steps I provided?

    Edit: Is your phone rooted or not?
  5. jheathco

    jheathco Member

    I've tried this renaming the Vibrant9.zip to update.zip and putting it on the root of the SD card. I see an option for 'reinstall packages' but nothing about the update.zip file.

    Help!
  6. Comicazy

    Comicazy Member

    'reinstall packages' should get you into clockworkmod. Using clockworkmod, you should be able to flash the ROM without renaming it to update.zip.
  7. Comicazy

    Comicazy Member

    I updated my How-to with a few steps. If anyone is having trouble getting this to work, please PM me. I will give you my number and try to talk you through it over the phone.

    Comic
  8. Comicazy

    Comicazy Member

    I noticed that the thread was moved. Could one of the mods possibly change the name of it to
    "How-To: Fix Bricked Devices Caused by OTA JI6 Update. No Odin or Kies Required."

    Thanks.

    Comic
  9. snapper.fishes

    snapper.fishes Well-Known Member

    Thread title changed. Also, next time edit your first post instead of making a new one. I read through that huge wall of text before realizing that there is a summary underneath.

    I don't have a vibrant, but don't you need to install Rom Manager before you can use clockwork recovery?
  10. pejqwerty

    pejqwerty Member

    I couldn't get this to work and ended up warrantying for a new vibrant....think I'll stay unrooted...at least till i get the update pushed out to my device again.
  11. artcriminal

    artcriminal Member

    This really really sucks. I can effortlessly get into download or recovery mode unlike others but as you know I can't use odin or kies. So I grabbed a card reader and put a rom on it, in this case eugene's stock vibrant rom and put the chip back in my phone and it DOESN'T SEE IT! Dude, I'm gonna freaking shoot myself. Every turn I take I am running into probs. I even tried booting up a linux live cd thinking "ok linux doesn't care about persmissions or format. I'll just brute force the rom on to the internal SD and then boot back up in recovery and install." I tried several distros. They all see both my card reader and the phone just like windows BUT they won't let me access the phone as a drive. No way to force mount. Nada.WTF!? I'm at the end of my rope.



  12. w_bovine

    w_bovine Well-Known Member

    Okay...it appears you realize the ROM has to be on the internal SD card...good.

    Now, I've only come across this a few times and have not seen it to be true, but those posts I've read seemed to indicate that some people needed to have Debugging checked on the phone to access the SD. I suppose you could try it.

    Settings>Applications>Development>USB debugging
  13. irishjoeyo

    irishjoeyo Well-Known Member

    Too bad the same cannot be said for the Bell Vibrant, AKA Samsung Galaxy S Vibrant, AKA GT-I9000M. :(
  14. II weeeeezy II

    II weeeeezy II New Member

    Okay so what happened was I rooted/changed ROM on my samsung Epic and did it successfully but I tryed to do it on my samsung vibrant I rooted it no problem but i didnt know how to change the firmware so I was gonna try Odin like I did the Epic 4G and i went to put the clockworkmod on the vibrant i thought i put the kernel for the 2.1 vibrant but I acsidently put the Kernel for my epic 4g and now the vibrant stays on the startup logo and when you hold up down camera buttons and power it just shows a little loading icon and turns itself off and back on. What I need to know is how to put the Kernel for the Vibrant on the phone Odin wont let it happen and other than that idk how to do it??? can you please email me the solution at nateeclinee@gmail.com please. Thanks

Share This Page