How to fix Froyo or Gingerbread (or any rom update)Support


Last Updated: 2012-09-06 04:08:32
  1. EarlyMon

    EarlyMon The PearlyMon Moderator

    We've had only a very few other reports of this not working - just one - and we're trying to track that those down.

    PS - Remember - the option to keep the screen on while charging WILL affect uptime.
  2. EarlyMon

    EarlyMon The PearlyMon Moderator

    Added manual forced accounts sync step - this bit Totenglocke hard, sorry to have missed that step to any similarly stung.
  3. I followed this guide and it got my browser working again. Unfortunately, when I restored my contacts, I lost numbers. A lot of numbers. Probably around 90% of the numbers I had stored are gone. I lost a few contacts as well. Anyone else experience that using MyBackUp Pro?
  4. WineWonkette

    WineWonkette New Member

    You posted "the free Network app" from the Market. WHICH free Network app? There seem to be MANY of them.
  5. EarlyMon

    EarlyMon The PearlyMon Moderator

    Network by Philipp Mangelow
    WineWonkette likes this.
  6. EarlyMon

    EarlyMon The PearlyMon Moderator

    If you followed the Sync all step in the beginning, just repeat that step now.
  7. exclamation_mark

    exclamation_mark Well-Known Member

    I apologize for asking this after having already posted a thread, but i want to get this going and have yet to get a response in the thread. I can delete the thread.

    I have a 16Gig card that i used in my moment before my EVO, I didn't format it before i started using it in my EVO and i want to clean it up while doing the Hard reset (hopefully to solve a bat issue and a few bugs from Froyo) I'm wondering if i format the disk is there anything on there (aside from music and pics obviously) that i should keep on there? Functionality wise?

    Im wanting to clear it and place a folder for music, pictures, ringtones, notification sounds and aps to get it cleaned up a bit.
  8. My phone says Sync is currently experiencing problems. I actually skipped that step, now that I think about it. I followed the other steps, though. I expected MyBackUp Pro to backup and restore my contacts completely.
    EarlyMon likes this.
  9. EarlyMon

    EarlyMon The PearlyMon Moderator

    In general, you can simply format the card as FAT32. As it's a 16 GB card, that might be difficult, you'll have to try it and then ask others for help if it fails. I've not upgraded my card yet, but I've seen threads on formatting one of those - I don't know if it's easy or hard.
    exclamation_mark likes this.
  10. EarlyMon

    EarlyMon The PearlyMon Moderator

    I would have thought so too.

    You might drop the app developer a line to see if there's something we're not getting....

    That's the best I can do.
  11. Traceamount

    Traceamount Well-Known Member

    Id just like to add, if you leave WiFi on, you may want to go under
    Menu > Wireless & Networks > WiFi Settings
    and uncheck Network Notification. Appearently if you have WiFi on, wether youre just using it at home or not, it keeps looking for other WiFi networks. Hope this helps!
    EarlyMon likes this.
  12. A new issue has cropped up. I can't read the SD from my computer.
  13. rangergrrl

    rangergrrl Well-Known Member

    Quote:
    Originally Posted by EarlyMon [​IMG]
    OK. That's about the worst news imaginable, isn't it?

    It's also the first such report, ever, with a lot of people validating this so let's see if it can be cleared up.

    Kindly do two things, one at a time, see if the issues clear up:

    1. Normal power-cycle reboot.

    2. Backup everything on your SD card, if you have anything of interest there, to you PC. From your PC, reformat your SD card as FAT32.

    Please report back, and if you care to, kindly mention which 3rd party apps have been added to your phone.

    I've no doubt there would be universal agreement that any phone that cannot survive a factory reset is a unique case.


    Thanks! I will most certainly give this a try later tonight...just off work and nap time now. I'll report results.


    Alright I tried the above steps upon waking up and it did not resolve the issue. Powercycled first and then backed up SD card to pc...reformatted per specs and put back in phone. There is currently no information on the phone beyond stock as just about every app force closes. The screens look normal, however when you click on People for example it says android.whatever the name is...force close. Just for kicks I tried a 2nd Sd card...no info on it either beyond stock and still have the problem. So...its time for round #2 of Factory Data Reset!

    Apps on my phone at time of OTA Froyo:
    Aldiko
    AndroZip
    Barcode Scanner
    Compass
    Dolphin HD
    Kindle
    Meebo
    MyBackup Pro
    Pandora
    WellsFargo
    Network

    Apps on my phone now: nothing but stock NIB stuff.
  14. rangergrrl

    rangergrrl Well-Known Member

    An unexpected complication has sprung up....I just completed the factory data reset and now cannot download from the Market. Inet works fine but when attempting to download an app...it just sits there saying starting download and then...nothing. On hold with Sprint and have been hung up on 2x lol
  15. EarlyMon

    EarlyMon The PearlyMon Moderator

    I've had several private messages that all sorts of Google stuff isn't reliably logging in, or recognizing logins or just hanging - including the sync failure above.

    I had a few google snafus tonight as well.

    Cycle power on your phone, just because I think damewolf13 said that helped her or if I got it wrong - maybe it's majick - and then try to get into the Market again.

    Murphy's Law says the Market's only down when your blood pressure is up.

    Keep the faith, give it a try.
    sagedil likes this.
  16. Traceamount

    Traceamount Well-Known Member

    Just got done hard resetting my phone, had a similar problem. When I would open the market, it would just sit there slightly dimmed. I wasn't able to push any buttons, search, nothing. But I could hit the home button. So I rebooted the phone, turned on WiFi and went back to the market, it was still dimmed. I left it sit and made a sammich, came back and it had downloaded Google Maps and something else on its own. I could only tell cause they were in the status bar as downloaded. After that it worked fine! Was my own experience, yours may vary, hope it helps.

    *I was doing the hard reset because I couldnt get flash to work for my life. (.3 version not rooted) This did the trick! Thanks again EarlyMon
    sagedil and EarlyMon like this.
  17. rangergrrl

    rangergrrl Well-Known Member

    Snogs EarlyMon to the floor! It worked! FINALLY! I was on the 4th Factory Data Reset when I finally got someone at Sprint...Oddly enough the FDR just wasn't working..native stuff was still doing a force close. The tech suggested a ##786# reset. Apparently that's a FDR and a reprovisioning of the phone in one. That did the trick! I followed your steps exactly and am happy to report that most bugs seem to have been fixed and phone is running FAST. Only issue atm is Meebo force closing after awhile.
    sagedil and EarlyMon like this.
  18. EarlyMon

    EarlyMon The PearlyMon Moderator

    Always available for a nice snogging. ;)

    OK - kindly do a forum search on Meebo - I always use the Search in the blue bar up top, just kinda below your name - for meebo or meebo force closing. I'm pretty sure I saw something on that in one of the forums around here within the last month. If you don't find anything, or if I made that up (nah - but, ya know, memory) then you can always try:

    Index page | forum.meebo.com

    Cheers!

    PS to others - If you google for "##786# reprovisioning" - you may become quickly convinced that that step is one you want to take only with tech support, not as a "wing it" sort of thing. YMMV
  19. EarlyMon

    EarlyMon The PearlyMon Moderator

    Sorry, missed this one earlier - what's your status on this?
  20. VGPOP

    VGPOP Well-Known Member

    For the record, after following up with the steps from this thread, one of the two problems I've had with my EVO was fixed.

    - Automatic update for the apps in the market. I finally have one app to update, and when I click on "allow automatic updating", it started downloading update instantaneously. (like it supposed to do)


    There is one problem that it is not yet fixed. Like previously stated in so many threads, I cannot view pictures in my HDTV in the slideshow feature.

    I still don't know if this was fixed with the .6 version. But I have .3 version, and this doesn't work.

    I was wondering if someone was able check if this works in their phones.
    EarlyMon likes this.
  21. hawt

    hawt Well-Known Member

    My screen is off while charging. However I am still having the uptime and awake time issue.

    Uptime: 4:08:00
    Awake Time: 4:07:21

    There must be some stock app running in the background even when the screen is off?

    Edit: After some searching I read that the problem could be the new update to the Facebook App. I am going to uninstall it and see what happens. The new version runs as a service instead of in the background so something might stop the phone from going to sleep.
    EarlyMon likes this.
  22. EarlyMon

    EarlyMon The PearlyMon Moderator

    My HDMI cable still resides in another state, despite promises to have mailed it back to me by now. (Yeah, it's the _principle_ of the thing. :D ) So I can't personally verify.

    It's like you keep asking this and no one answers. I'd thought I'd seen other posts on this in other threads - that now with HDMI, at least as of .3, YouTube and slideshows (any pix, really) no longer go out via HDMI.
  23. I still can't read the SD from my computer. And my contacts are in my Google account, my phone just won't sync for some reason. I deleted all my contacts thinking that would help, but it didn't work. I'm thinking of just doing another factory reset, recovering everything but my contacts, then trying to sync. That might do the trick.
  24. EarlyMon

    EarlyMon The PearlyMon Moderator

    Others have reported that idiosyncrasy and I think there are a few threads on that.

    See also:

    http://androidforums.com/htc-evo-4g/121730-does-choosing-charge-only-when-you-plug-into-usb-port-act-like-disk-drive-also.html

    I found that one quickly - you'll find others, I'm sure.
  25. EarlyMon

    EarlyMon The PearlyMon Moderator

    And for the record, this seems to be the answer on this one:

    http://androidforums.com/support-troubleshooting-evo-4g/137571-changing-sd-card.html

    Answer seems to be to format on the phone.

Share This Page