How to fix google talk authentication failed


  1. Loota

    Loota Well-Known Member

    I've actually never had to delete market data I just delete service framework data and it works for me... try that first and see if it fixes your problem
  2. bjones28

    bjones28 New Member

    When I go to google services framework I get the same message. Will that mess anything up?
  3. Loota

    Loota Well-Known Member

    Not in my experience
  4. bjones28

    bjones28 New Member

    Awesome, thank you. We had been having that problem ever since we got the tablet and since google talk authentication failed it wasn't allowing us to download from the android market. :D
  5. Kailahhh

    Kailahhh New Member

    I have gotten the new LG android and I have gone through this feed and attempted every option given however, I still have the "google talk authentication failed" notice. Can someone advise me on what to do next? This was supposed to be a brand new phone and I do not like this already. Can I just delete the Google Talk somehow?
  6. johnny424

    johnny424 Well-Known Member

    make sure your entering the right password

    wipe data for everything google related

    wipe cache wipe dalvik if you know how

    reboot and you should be good...make sure you dont have tha double password deal setup with google..the info in the op should do the trick
  7. Kailahhh

    Kailahhh New Member

    Nice try but it still pops up after I do that too...thanks though.
  8. johnny424

    johnny424 Well-Known Member

    reinstall your rom...that would be what i would do next..make a backup..save apps with titanium and reinstall whatever rom your using after you do a full wipe
  9. Kailahhh

    Kailahhh New Member

    I literally purchased this phone two days ago, hours after purchasing it started doing this. It should be the point of the matter that a brand new phone should not be doing any of these errors, I haven't even downloaded any apps..I should not have to completely wipe my phone and fix something that shouldn't have been broken in the first place. :S thanks for your help guys but looks like I will take this back after the easter break and demand a new one!
  10. johnny424

    johnny424 Well-Known Member

    i can completely understand your frustration bro...but i seriously doubt its something wrong with the actual phone..something isnt jiving with your google account..there are many types of google errors and codes that sometimes happen out of the blue..thats why i dont understand how if your wiping the data for everything google related, thats not fixing the issue..thats always takes care of that auth.error that you have..but if you were rooted and have cwm which i dont remeber reading in your op, you could just reinstall a rom..or atleast try factory resetting your phone from options..there are other things you could try besides taking it back lol..thats just my two cents bro, dont mind me
    Kailahhh likes this.
  11. stevegti2

    stevegti2 New Member

    im having the same problem i have a samsung galaxy note that is 2 days old i tried the clear data i think :/ dident work now just cleared the cache and that hasent ither im gonna back it up ? can that be done on these im a blackberry bod originally ......then reboot i think


    thanks
  12. virgusa

    virgusa New Member

    Thank you so much. I have tried for 2 days to install free apps and clearing out this error solved my problem.

    :thumbup:
  13. mvpr

    mvpr New Member

    I have a samsung galaxy s2 and recently the motherboard was replaced. The Android version was updated to 2.3.6. I got errors like "google account authentication failed' & "google talk authentication error". Whenever I tried to download any app it said " could not download because of an error" . Also market did not change to google play. I tried restarting the phone many times. Ultimately I did a factory reset. It worked!!!! Now I can download apps and though it still says market on the phone, it accesses the google play.
  14. androidkrazy

    androidkrazy Well-Known Member

    There is another way to accomplish the same thing without having to factory reset, you can remove your current google account by using root explorer and going to /data/system and rename accounts.db to accounts.db.bak, simply reboot the phone after doing this and add your google account again upon opening up the market app. This always seems to fix it for me if the above clearing of cache fails.
  15. pooohbaah

    pooohbaah Active Member

    Worked for me:

    Cleared google services framework
    Cleared market (play)
  16. LordErebus

    LordErebus Member

    Not technically my branch of the forums, but i can confirm that this fixes the same problem on HTC Wildfire's.

    Cheers!!! :D
  17. Zintus

    Zintus Well-Known Member

    This worked perfectly... I cleared data on everything google related... Rebooted and worked fine... it auto force closes everything when you clear data... At least it did mine... Hope this helps any having problems with this...

    Pz...
  18. heya

    heya New Member

    thanks for posting this,i was on the phone with my provider for an hour an wasn't able to do it, followed these steps an i was done in less than 15 mins, thanks again
  19. RPGFanatic0912

    RPGFanatic0912 New Member

    You are a God...You saved me from buying a new phone lol...I was gonna throw it at the wall every way I could ^_______^ Thanks again!!! =D
  20. Deadroid

    Deadroid Member

    Here you go.

    Google Talk Authentication Failed
    Open Settings>Applications>Manage Applications>All
    1. Press the ALL icon at the top of that page
    2. Scroll down (by pushing the screen up - alphabetical order) and
    3. Press Google Services Framework
    4. Press Force Stop and then Clear data
    5. Scroll down and click Market
    6. Press Clear Cache in the middle of the page
    7. Reboot the phone and you should be able to download again
  21. Deadroid

    Deadroid Member

    Originally Posted by Davegrow [​IMG]
    I just thought id post this information so everyone wouldn't have to search for it. Go to settings-applications-manage applications and scroll down to market and clear data then scroll down to google services framework and clear data then reboot you're phone and that's it enjoy. Remember it will take about 10 minutes to be able to use t:mad:he market again.

    This is what worked for me, clearing the data and rebooting. Thanks Dave, and Heya for posting.
  22. davidelsbury

    davidelsbury New Member

    Hi all
    Sorry to make my first post here a "help me!" post... :)
    I have a Huawei X3, have had it since Jan 2012 and it works fine, apart from a damaged screen.

    I purchased a new one yesterday and I can't make it accept my Google account - I have my own domain with Google Apps, and I get the "your domain does not have Google Talk enabled" message.

    Which would be fine, except that I know that it's currently working on my old phone... o.0

    Does anyone have any suggestions? I know it's theoretically possible to use the same Google account across multiple devices (smartphone+tablet for example)

    Thanks in advance
    Cheers
    David
  23. papamoomowmow

    papamoomowmow New Member

    Fantastic! Thank you so much for this thread! I was so sick of hearing my phone remind me in the middle of the night with audible notifications of
    "Google talk failed to login. if this is a google apps account, confirm that chat service is enabled for this account." Was afraid I would have to hard boot the phone and download everything again! Once again......THANK YOU!!!
  24. Tattooedgod

    Tattooedgod Well-Known Member

    Worked great for me that was getting old quick
  25. antamidhya

    antamidhya Member

    Thank you very much Davegrow.
    After official Samsung Kies update to GB, my mobile was working fine. I played with some system fonts and my mobile has gone into rebooting loop. I rooted, my phone and used Link2SD to increase my Internal memory. I revived my phone successfully, but I always got this "Gtalk authentication failed" error and couldn't download any apps from Market. I was thinking to downgrade my mobile to Froyo. Great thanks to you Davegrow. You saved me much mental agony.
    Thank you very much.

    I am loving my Galaxy FIt, its a great phone.:D

Share This Page