How to fix MMS Sending problem?


  1. gt5oh

    gt5oh Well-Known Member

    Ever since I had my Galaxy Nexus with Verizon I have had it rooted. I am running Bugless Beast and I have a problem with sending picture messages.

    From my research this is not a rom problem but a Galaxy Nexus problem, it seems that it affects all the phones regardless of what Rom/Software they are running.. Does anyone know how to fix this?

    Basically, when sending a MMS picture message, it will say Sending... and not go through, even if you restart the phone, disable/re-enable the Messaging app. Its an annoying problem and I am wondering if any of you have come across it.

    Advertisement
    :
  2. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    i have came across this issue, and so far my only fix that i have located was booting to recovery and wiping cache and dalvik cache.

    i hope this helps
  3. gt5oh

    gt5oh Well-Known Member

    How often will we have to do that to fix this picture message problem?
  4. VoidedSaint

    VoidedSaint Resident Ninja VIP Member

    to be honest i am not sure, i dont send many mms messages, however i cannot give you an honest answer on that
  5. akidd1216

    akidd1216 Member

    I've this exact problem on my Galaxy S with two roms and on My Galaxy Nexus on four different roms and stock. On WiFi, off WiFi. 3g, 4g 1x. Doesn't matter. The success/failure on mms seems to be very random. I've seen many many solutions online but none have yielded 100% results for most people. I also thought it might be a Verizon issue, but I'm no sure about that either. Good luck.
  6. jova33

    jova33 Well-Known Member

    yeah, every once an awhile MMS won't send. I just toggle wifi, stop the pic that's "sending", and resend it. then I can turn wifi back on and MMS is working again.
  7. gt5oh

    gt5oh Well-Known Member

    how do you stop the pic thats sending, because sometimes 3 days later the person gets it randomly as if it just decided to kick in and work and send the queued picture
  8. jova33

    jova33 Well-Known Member

    Just long press, delete. O or if I'm still trying to send it, long press edit
  9. CharlzO

    CharlzO Well-Known Member

    I've tried that on Stock when it would hang, and they would still get the picture sometimes. Almost like the system accepted it to send, but never told MY phone that it was accepted. Like, my phone send it, waited for the tower to send the "ok, I got it" message to stop my arrow from pending. But I've deleted the pics from mine that way, and still had it send anyway.

    Obviously, it's handy to pull from our side that way, so it's not just sitting there bugging us, but it may still go through anyway.
  10. jova33

    jova33 Well-Known Member

    Well that's something I haven't thought about. I only ever send pics to my wife, and she hasn't told me about any duplicate images. Maybe because I usually don't delete the ones stuck in "sending", I just pick edit, then send.
Loading...

Share This Page