Tips How to fix problems Gingerbread 2.3.2

Discussion in 'Android Devices' started by pietjuhhh1990, Mar 2, 2011.

  1. pietjuhhh1990

    pietjuhhh1990 Well-Known Member
    38

    Feb 21, 2011
    235
    22
    38
    App/web development
    Netherlands
    I have it took a while to work but i got evrything fixed :D

    I've seen a lot of people complain that the don't have 3G:
    Manually set your APN setting by these steps
    1. Touch the Menu key
    2. Touch Settings
    3. Touch Wireless & networks
    4. Touch Mobile networks
    5. Touch Access Point Names

    Get your apn settings via google (my case vodafone nl 3g apn settings in google)

    For the marketplace:
    Go to your software and uninstal the updates, dont know why it worked but it did?

    For swype, bit of along way.
    1. Root the phone
    2. Install superuser
    3. Install titanium backup
    4. Remove swype from software
    5. Download swype from google (swype 2.6 .apk (your language))
    6. Install an set keyboard to swype


    If anyone still has problems send a message

    good luck ;)
     

    Advertisement

    ryanstanikk likes this.
  2. kavimani

    kavimani Well-Known Member
    15

    Dec 7, 2010
    50
    0
    15
    Mumbai
    Upgraded yesterday night.. happy to say no problems .. swype does not work butsince I don't prefer swype so I haveno issues ...
     
  3. ryanstanikk

    ryanstanikk Member
    16

    Oct 16, 2010
    19
    2
    16
    Only issue I had was Swype not working, trying to do this fix, but Swype doesn't seem to be an Android Market product?
     
  4. Ih4teKies

    Ih4teKies Well-Known Member
    18

    Oct 10, 2010
    95
    12
    18
    Student
    London, United Kingdom
    The browser is mega slow. Tried all the browsers. But still Gingerbread eats a LOT of ram.
    And its only 330mb. The phone is too slow to use imho.
     
  5. pietjuhhh1990

    pietjuhhh1990 Well-Known Member
    38

    Feb 21, 2011
    235
    22
    38
    App/web development
    Netherlands
    Thats weird i have approx 170 mb ram free it's a lot faster and browsing is also good.

    Tried programs like atk and system pannel?
     
  6. andy-roid

    andy-roid Well-Known Member
    98

    Feb 25, 2010
    659
    52
    98
    wombwell uk
    I don't see the point in trying to fix a early beta best thing to do is wait for Samsung
     
  7. misterrunon

    misterrunon Well-Known Member
    36

    Sep 16, 2010
    198
    9
    36
    wait for samsung to release gingerbread on the vibrant? yeah, right.
     
  8. seepage

    seepage Well-Known Member
    43

    Aug 16, 2010
    442
    30
    43


    He didn't mention the Vibrant
     
  9. abhklk4

    abhklk4 New Member
    5

    Dec 16, 2010
    1
    0
    5
    Absolutely same is my experience with Gingerbread too.It eats Lots of RAM & is very sluggish.Switched back to 2.2.1.Will wait to try2.3.3
     
  10. Shocky

    Shocky On Probation
    163

    Jun 20, 2010
    2,872
    319
    163
    Where are you getting swype from? I can't see it on the market?

    I've downloaded a few versions after searching google, version 2.6 will not install, 2.29/2.15 will but they don't work properly.

    How did you get this working?
     
  11. martcerv

    martcerv New Member
    5

    Aug 29, 2010
    4
    0
    5
    You have to search for swype with google, its not in the app store.

    I downloaded Swype_2.6.47.11856_WVGA_Full.apk and it works fine on my JV1 2.3.2 galaxy s.

    Rooted, voodoo fixed and tweaked rom, its running great here with no issues that I haven't been able to fix without the help of doctor Google lol.

    Not many things you cant find on google, except ive had no joy hunting down the JVE leaked rom, apart from the JVE modem I'm using.
     

Share This Page

Loading...