1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

How to Flash 5.9.905 GB, 6.7.246 ICS or 98.72.22 JB with Rsdlite


  1. dtodd

    dtodd Member

  2. OutOfPhase

    OutOfPhase Premium Member Guide

    tehsusenoh and dtodd like this.
  3. Jeffery

    Jeffery Well-Known Member

    Worked like a charm. Why didn't the steps from the OP work???
  4. dtodd

    dtodd Member

    dfib thanks for all your help. I'm having a problem after step 13, when I try to uncompress and flash, I get an RSD failure: Please check input file. Either XML format is wrong or image files associated with it are missing. It seems to get hung up on: C:\Users\derry\Desktop\Blur_Version.5.5.893.XT875.Verizon.en.US+(2)\webtop\etc\bonobo-activation\bonobo-activation-config.xml

    I researched it in the forums a bit. Can't find anything. Maybe tomorrow I'll try another method unless anyone has input.
  5. OutOfPhase

    OutOfPhase Premium Member Guide


    Since there have been some problems with this I am going to go to .901 tonight and then try to get back to 5.5.893. I will let you know what I find.
  6. OutOfPhase

    OutOfPhase Premium Member Guide


    So far that download I gave you is a bad file, i will upload mine and send you a link.
  7. OutOfPhase

    OutOfPhase Premium Member Guide

    got rid of the 5.9.901 steps until I can figure what is wrong because it failed for me too.
  8. tehsusenoh

    tehsusenoh Well-Known Member

    I didn't see the guide before you removed it.

    Were you doing it manually, or just with the Pathsaver? That's what got me to 901, but it also goes to 886 and 893.

    Bionic Path Saver 1-Click Method - Page 3
  9. OutOfPhase

    OutOfPhase Premium Member Guide

    I tried a modified method but it did not work. I wanted to flash rsdlite 5.5.893 and then flash the cdt.bin from .901 but it was not working right.
  10. envy5000

    envy5000 Member

    I realized that once I wiped the data cache I needed to recover through the flashme.zip method ... but now I have a way crazy different problem now. Check my post here.

    If only there was a .901 fxz ...
  11. ajdroidx

    ajdroidx Well-Known Member

    The link on the XDA is a rar file. What next? Im using 64bit windows 7

    Actually I am downloading a trial version of winzip. BUT the firmware will not download saying that downloading is disabled:

    All sharing functionality on FileSonic is now disabled. Our service can only be used to upload and retrieve files that you have uploaded personally.

    If this file belongs to you, please login to download it directly from your file manager.
  12. OutOfPhase

    OutOfPhase Premium Member Guide

    I am currently uploading all the files to my personal account.

    All links in the op work now.
  13. ajdroidx

    ajdroidx Well-Known Member

    Downloading the file now. Again. The first one gave me an error about wrong size or something.

    Also noticed: I downloaded the drivers (64bit) installed RSD lite, rebooted, set the phone to recovery, plugged the phone in and windows 7 pops up to tell me its installing drivers. (Not this again! :mad: Although first time plugging the phone into the laptop). I load up RSD lite, phone don't show but says somethings connected. Then I uncompress and install thats when I get the error.

    EDIT: By recovery I mean, power + volume down
  14. ajdroidx

    ajdroidx Well-Known Member

    The error I keep getting is: Get uncompress file size Error.
    then
    unzip fail

    I have downloaded the file twice.
  15. ajdroidx

    ajdroidx Well-Known Member

    Time to just give up I guess. When the Bionic is connected and RSD it says connected, but when I click on that, the info window shows nothing. No ESN number, serial number nothing.

    I really love windows 7. Install the moto drivers and windows installs its own. What a bunch of -
  16. OutOfPhase

    OutOfPhase Premium Member Guide

    ]Dumb question but your windows 7 is 64bit?
  17. ajdroidx

    ajdroidx Well-Known Member

    Yes it is. I could have swore i grabbed the 64bit drivers. Even ran RSD in admin mode. Is there a mac version of RSD?
  18. OutOfPhase

    OutOfPhase Premium Member Guide

    have you tried running rsdlite with out admin. I usually don't run it as admin.

    Also when you plug your phone in with it on run it through every usb mode and let the drivers install for each one. Then boot into fastboot and let those drivers install, then start rsdlite.
  19. ajdroidx

    ajdroidx Well-Known Member

    Finally got my PC up and running again. Had to update RSD lite and download the image, but looks like I got my sisters phone flashed. Not sure why her laptop did not like the file. Perhaps a botched download or something
    OutOfPhase likes this.
  20. dante2011

    dante2011 Member

    How long is this process supposed to take? I have donet the steps and rslite is in progress but it is stuck on 1/22 for several minutes. I am not sure if this meter should progress, 2/22, 3/22 etc. or if it will just go until it is done. Also, if it just keeps going and going, I am curious when i should pull the plug, and the best method to do it.

    One challenge I ran into was in my first attempt my firewall blocked the process and i restarted it, but not from the get go just from the uncompress and flash. my phone was already in fastboot and rs detected it. I hope this did not cause a challenge.

    Anway, several minutes now and no change, other than the progress bar is moving back and forth
  21. OutOfPhase

    OutOfPhase Premium Member Guide

    It all depends on your computer. The process can take time, but it is different for everybody.
  22. dante2011

    dante2011 Member

    Not sure what happened, but after hours my phone battery died and rsdlite gave a failure at 1/22. I am not sure which happed first since I left it flashing when i went to bed.

    I just now plugged my phone into the wall outlet. The screen came back up in the fastboot screen. The only things I see different are that the first line says Rom flash failed, and the a few lines below it says ...Battery: low

    I will let it charge and then see if i can reset the phone. Not sure what happened there, but I think maybe I have a bad or different data cable. You would think the phone would get a charge from the computer while flashing. Then again I had a full battery (extended life) and I would think the flashing would be done before that drained.
  23. dante2011

    dante2011 Member

    oh, should I leave the phone in fastboot like it is? Or, pull the battery and try to power it back up normally?
  24. OutOfPhase

    OutOfPhase Premium Member Guide

    Is it charged? How did you make out?
  25. dante2011

    dante2011 Member

    hmm. odd. so if i plug it into the wall I can get a screen that says

    AP fastboot flash mode (s) (flash failure)
    0a.61

    Battery low
    Cannot program
    Connect Usb
    Data Cable


    Now, sometimes this screen goes away (when I toggle the power, or volume etc) I cannot get any other screen or any other boot. I plug it back into a wall outlet and the screen comes back. I charged it for 5 hours and it is still the same screen. I have played with a few cables, a desktop and a laptop, both with the drivers but I cannot get a computer to recognize it, or get the phone to do anything else. I did pull the battery and reinstalled it, but no change.

    I think I will try another desktop. I took a quick look at the "how to unbrick thread" but that assumes you can get it back into fastboot
Loading...

Share This Page