[How-To] Force Motorola Droid 2.1 OTA Update (ESE81)


  1. Fabolous

    Fabolous Superuser VIP Member

    Download this file:

    https://android.clients.google.com/updates/voles/signed-voles-ESE81-from-ESD56.fa406da6.zip

    OR

    signed-voles-ESE81-from-ESD56.fa406da6.zip

    Put on the root of your sdcard (not in a folder)

    Rename to update.zip

    Power phone off

    Boot into recovery (power phone on while holding down x)

    When you see the triangle with the exclamation point, press the volume up key and camera button key (only press the camera key down half way)

    Navigate to “apply update.zip” and press the gold center button on the keyboard to select it. It will start the update process

    Reboot

    If your installation is 'aborted', it's probably because you named the file update.zip in Windows, which results in a file called update.zip.zip. Try renaming it to just 'update'


    ---------------------------------
    credit to ugot2go123 and Speeddymon
    --------

    Oh, and I know Trident has a better guide written, so when he sees the file, he can put that version up :D

    Advertisement
  2. slick

    slick Well-Known Member

  3. slick

    slick Well-Known Member

    What do you mean by "a better version"?
  4. Fabolous

    Fabolous Superuser VIP Member

    Gonna sticky this for the time being.

    I meant he has a very nice guide written.
  5. dannyyang524

    dannyyang524 Active Member

    I had trouble installing it. Apparently if the update.zip doesn't work for you. (Get installation aborted) then you rename the update file to just "update" not update.zip.
  6. Fabolous

    Fabolous Superuser VIP Member

    This is due to windows already knowing the extension. So if you name it update.zip, in reality it is update.zip.zip :D
  7. slick

    slick Well-Known Member

    I just did this and it works

    Firmware version: 2.1 -update1
    Baseband version: C_01.3E.03P
    Kernal version: 2.6.29-omap1-g7fa8788 android-build@apa26#1
    Build number: ESE81
  8. dannyyang524

    dannyyang524 Active Member

    Well its getting close to 1 am here in CA, so good night Android forum!!
  9. slick

    slick Well-Known Member

    As a former rooter/ROMer (I was actually using the OP's ROM, v0.9), I can confirm that this update is like ANY ESE53 based rom...except it has less features than any of the ESE53 roms.


    However, those who have never rooted are really going to enjoy this update (particularly the MUCH improved browser and gallery).

    Like I said in another thread, I probably will stay stock because flashing custom roms is way too addictive for me but there's nothing more exhilerating than rebooting into recovery and watching the status bar progress as your new update.zip or nandroid rom unpacks.

    By the way, this comes with the Droid version of the Neural Network (bleh). However, I'm about to go grab the cyanogen version from the market (should work now that Droid is officially 2.1).

    EDIT: I meant NexusMod version of the neural network...I tried it and it doesn't work. They need to retool it for the Droid version of 2.1
  10. djvictoid

    djvictoid Member

    balls out. works like a charm.

    minor things:

    one tiny issue was this weird message before it started parsing update.zip:

    E:Can't open /cache/recovery/command

    can't recall if i've seen that before, but on searching people seem to say that this means nothing (or at least nothing interpretable).

    also, the automatic brightness was kinda confused after reboot, but it seems to have fixed itself after i unticked and reticked the box. no big deal.
  11. warglock

    warglock New Member

    Installed fine for me, only took about 2 minutes. Live wallpapers are badass, most have varying color themes. Speed seems better. pinch-to-zoom in default browser is barely noticeable unlike previously stated, but still smooth-ish. Stick with Dolphin for the best pinch-to-zoom. The new gallery is a sweet idea, but it takes quite a bit of time to load for the first time but the pinch-to-zoom is like buttah. I don't have a picasa web album, so I cant comment on that.

    All in all I say this is a decent update, but not as substantial as I was hoping, least on my first encounter experience. Once the apps get updated for 2.1 and I get used to it I'll probably think different. Hope you all enjoy and thanks to speedy and ugot2 for getting this out to us impatient peoples. Now its bed time :D

    *Addition 1* Upon docking my phone for the night, I noticed a rearrangement of the icons on the home screen/clock. The home button in the top left corner and the dim/bright lightbulb icon have changed places.

    Also, after investigating the changes to the new dock screen, the music player has been changed slightly as well, from the 4 large buttons to 4 tabs on the top.
  12. schad89

    schad89 Active Member

    The file is named correctly for me but I keep getting installation aborted. Are the instructions any different from SirPsychos SPrecovery? I am rooted and running the latest version of AdamZ's smoked glass ROM.
  13. Fabolous

    Fabolous Superuser VIP Member

    Not sure if it'll work over a cooked ROM. The easiest way to get it working is to use DMUpdater to revert to an unrooted 2.0.1, and then flash this update.zip

    Beware, that will cause you to lose all your data.

    ---
    OH, also, did you select 'allow update.zip' before installing it in SPRecovery?
  14. schad89

    schad89 Active Member

    OK cool
  15. othgar

    othgar Well-Known Member

    Worked like a charm! Thanks to everyone responsible!
  16. shovelheadhd

    shovelheadhd Member

    I had the same problem. You have to go back to the stock recovery as far as I know. I used droidmod and went stock then flashed and it worked fine.
  17. Space Mountain

    Space Mountain Active Member

    Worked like a charm on mine and my friend's Droid. Awesome job guys!!!
  18. Kennethjmc

    Kennethjmc Member

    Thanks to all but it doesn't seen to have pinch to zoom is that right or is something wrong?
  19. Fabolous

    Fabolous Superuser VIP Member

    Are you on a 'mobile' site?

    Pinch to zoom won't work on a site with no zoom options to begin with. Try this site, or another full site, and it should be working.
    Kennethjmc likes this.
  20. slick

    slick Well-Known Member

    You should definitely have p2z. Go to settings/about phone and scroll to the bottom. If you don't see this, something is wrong:

    Firmware version: 2.1 -update1
    Baseband version: C_01.3E.03P
    Kernal version: 2.6.29-omap1-g7fa8788 android-build@apa26#1
    Build number: ESE81
  21. slick

    slick Well-Known Member

    Good point. Most of the major websites have 'mobile' versions of their websites, which are supposed to be more convenient to mobile browsers b/c they don't require zoom.
  22. Kennethjmc

    Kennethjmc Member

    Yeah I tried on this site and still no good. Rebooted and now works. Thanks man for the post and everything really awesome of you!
  23. schad89

    schad89 Active Member

    Shit....I used DM Updater and selected 2.01 (stock). The phone turned off and now it goes to the red eye and then the screen goes black. I can still go into recovery but it is no longer sprecovery so I don't have a nandroid backup. What do i do?!?


    EDIT: figured it out, everythings fine
  24. slick

    slick Well-Known Member

    When you reboot into recovery you'll see the triangle with the exlamation point. Hold down the camera button halfway and press up on the volume rocker. At this point, you should get a list of options. Do a factory reset. If this doesn't work, do the same steps above but wipe everything before doing the reset (you will lose all of your settings except contacts but you should be able to get your purchased apps from the market).
  25. De4our

    De4our New Member

    Is anyone else's phone noticeably slower after updating?

Share This Page