[How-To] Force the Official Android 2.2 Froyo Update for the Motrola Droid (FRG01B | Update 1 of 2)

Discussion in 'Android Devices' started by Trident, Aug 3, 2010.

  1. Wawdy24

    Wawdy24 Member
    6

    Aug 3, 2010
    7
    1
    6
    For the guys who have rapidshare accounts ... I placed an upload there if that makes things easier to get out to the public??
     

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    OK, so somehow you have SPRecovery on the phone, but you're not rooted anymore.

    Hmmm....

    I'd start again from the very beginning of the guide, making sure you follow each step.

    Also, pick one method or the other and do all steps over again - including downlaoding the file again (I recommend using the Google link, posted earlier in the thread, page 3, and then renaming it to update.zip). make sure you stick to the same method al the way through, don't move from one to the other.

    Actually, before that, do you ahve all your stuff backed up? If so, try performing a factory reset and *then* try installing the file. And please download it again one more time from another site (in bytes, the file should be 47,398,014 in size, which equates to 42.5 MB)

    Hmm, I am not sure if it does or not, but you could try performing a factory reset on your phone first, and then try installing it.

    Describe the Android recovery screen, please.
     
  3. smpage

    smpage Well-Known Member
    15

    Aug 3, 2010
    69
    0
    15
    downloaded. installed. awesome.

    My only complaint is that there is no longer an option to put my phone on silent, just vibrate.
     
  4. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Don't have a RapidShare account, but the MediaFire account is mine.

    Would you mind linking to it so people don't search and accidentally pick a bad link / malicious link that someone else has posted? I'd also like to verify that hte MD5 signature matches....
     
  5. fedrich519

    fedrich519 Active Member
    16

    May 14, 2010
    32
    1
    16
    Texas
    Went to m.adobe.com.

    Clicked Upgrade to Flash Player 10.1.

    That took me to the market, only to find "The requested item could not be found"

    Is there another way to get it?
     
  6. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
  7. nonoapple

    nonoapple Well-Known Member
    26

    Jul 31, 2010
    45
    1
    26
    so i have multiple roms:

    2.0.1
    2.1 (rooted)
    2.2 (non wifi fix, non rooted)
    2.2 (rooted, wifi fix)

    ...so this means...if i run the 2.1 rooted rom, update from there...i will lose my root for 2.2 as well? :thinking:
     
  8. Wawdy24

    Wawdy24 Member
    6

    Aug 3, 2010
    7
    1
    6
    I'm new to this kind of stuff ... but yes ... should I send you the link then you will post it after checking?
     
  9. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Yes, 2.2 official is not rooted
     
  10. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Either that or just post it as a reply in this thread.
     
  11. Wawdy24

    Wawdy24 Member
    6

    Aug 3, 2010
    7
    1
    6
    check front page ... i think the MOD posted a link to FLASH BETA ...
     
    DarthDefault likes this.
  12. Wawdy24

    Wawdy24 Member
    6

    Aug 3, 2010
    7
    1
    6
  13. BerpaOrcha

    BerpaOrcha Member
    15

    Jul 16, 2010
    6
    0
    15
    Okay, I'll try that. BTW, does the factory reset wipe my data and downloads?
     
  14. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    yup. But paid downloads are still linked to your Gogole account, and you'll be always able to download them again later on, unless the applications are not compatible with the new OS.
     
  15. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
  16. Josefius

    Josefius Member
    16

    Jul 9, 2010
    19
    2
    16
    Ah, that explains why the one live screen app I purchased didn't show up.
     
  17. Sal Paradise

    Sal Paradise Member
    25

    Nov 28, 2009
    10
    0
    25
    I'm having the exact same problem. I've downloaded from 3 different servers, followed all the instructions, but when I start up it's the same OS I had before.

    Any help??? Please??????
     
  18. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Ya, that may be the reason it does not show...it might also be due to other reasons....

    I may go through the whole rigmarole and flash a stock OS on my phone and then upgrade since I am getting the notification....and see how it goes.

    I really like BB though... :p
     
  19. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    have you verified the MD5 sums? Are teh files around 42.5 MB (47398014 bytes) ?
     
  20. BerpaOrcha

    BerpaOrcha Member
    15

    Jul 16, 2010
    6
    0
    15
    Well, when I re-boot to recovery I still find a update.zip file there. I've dumped each one as I've tried to find one that would boot up. I just mounted the Droid and looked at the files here and I can't find a update.zip anywhere. :eek:

    While I'm looking at the screen in recovery, the phone re-boots by itself. :thinking:
     
  21. Marquee B

    Marquee B Active Member
    15

    Nov 6, 2009
    36
    0
    15
    Detroit
    everything seems to be running fine. though i couldnt find adobe flash player 10.1 in the market. is anyone else having this problem?
     
  22. c1mv2

    c1mv2 New Member
    5

    Aug 3, 2010
    1
    0
    5
    Active sync is not supported with Exchange
     
  23. johnlgalt

    johnlgalt Antidisestablishmentarian
    VIP Member
    333

    Oct 28, 2009
    9,416
    1,921
    333
    Male
    Graduate Research Assitant | That part time IT guy
    3rd Rock
    Read this: http://androidforums.com/motorola-droid/106331-so-where-can-i-get-official-flash-player.html

    Hmm, Not (really) surprising on that one....I am not sure they are ever going to get Exchange fully synchronizing with Android, but we can hope.
     
  24. Kn1nJa

    Kn1nJa Well-Known Member
    26

    Aug 3, 2010
    74
    2
    26
    X-ray Technologist
    MI
    I just updated via PC, and everything went smoothly! Big props to everyone who made this possible.
     
  25. luisarli

    luisarli New Member
    5

    Aug 3, 2010
    1
    0
    5
    work on milestone?????
     

Share This Page

Loading...