1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[How-To] Force the Official Android 2.2 Froyo Update for the Motrola Droid (FRG01B | Update 1 of 2)


Last Updated:

  1. mobile1

    mobile1 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    61
    Likes Received:
    2
    Worked like a charm. Thanks.
     

    Advertisement
  2. apoclyps

    apoclyps New Member

    Joined:
    Aug 3, 2010
    Messages:
    1
    Likes Received:
    0
    If I download this, will I still be able to get the (expected) Gingerbread 3.0 OTA update when/if it becomes available, without restoring?
     
  3. WilliS IVXX

    WilliS IVXX New Member

    Joined:
    Aug 3, 2010
    Messages:
    1
    Likes Received:
    0
    installing now wouldn't work with camera key, had to use Dpad, seems to be going good though, post in a few
     
  4. Splendor

    Splendor Active Member

    Joined:
    Nov 6, 2009
    Messages:
    25
    Likes Received:
    9
    Worked for me. Thanks!
     
  5. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    yes this is the same as if you got it OTA
     
    apoclyps likes this.
  6. blong4life

    blong4life Member

    Joined:
    Aug 3, 2010
    Messages:
    19
    Likes Received:
    0
    2e155b3f08fd2e953ce9c0948cf9eb12

    Just installed and it works :).
     
  7. dbrookes

    dbrookes Active Member

    Joined:
    Apr 21, 2010
    Messages:
    28
    Likes Received:
    9
    The two calendar apps from 2.1 appear to have been combined.
    My Corporate Calendar widget went away
    I got a notification from calander "Exchange calendar added"
    All calander (corporate and personal) events now appear on the calendar widget.

    So if anyone else wonders where their calendar went, thats the answer.
    -D.
     
    EICCIE, docdl and mobile1 like this.
  8. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    sweet thanks
     
  9. korndogg

    korndogg Member

    Joined:
    Aug 3, 2010
    Messages:
    6
    Likes Received:
    0
    I preferred the 2.1 SMS theme that was a lot darker.
    Happy to have the update though.
     
  10. foo

    foo Well-Known Member

    Joined:
    Oct 20, 2008
    Messages:
    483
    Likes Received:
    105
    nice. thanks!
     
  11. JezterVA

    JezterVA Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    49
    Likes Received:
    0
    Nexeo d/l was painfully slow, but made it in one piece. Initial reboot took 120 sec. Everything is running exactly as it was before and I have 2 less icons on my home screen.

    Thanks guys!! It worked flawlessly.
     
  12. Richman21

    Richman21 Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    452
    Likes Received:
    320
    Downloaded, installed, working fine!! Thanks again!!
     
  13. Annon2255

    Annon2255 Member

    Joined:
    Jul 13, 2010
    Messages:
    5
    Likes Received:
    0
    I'm getting this error when I try to install update.zip:

    -- Install from dscard...
    Finding update package...
    Opening update package...
    Verifying Update Package...
    Installing Update...
    assert failed: file_getprop("/system/build.prop"
    . "ro.build.fingerprint") == "verizon/voles/shol
    es/sholes:2.1-update1/ESE81/29593:user/release-k
    eys" | | file_getprop("/system/build.prop".
    ro.build.fingerprint" == verizon/voles/shole
    s/sholes:2.2/FRG01B/45394:user/release-keys"
    E:Error in /sdcard/update.zip
    (Status 7)
    Installation Aborted.

    Downloaded from each link and tried several times. I rooted a while back and had custom roms, but did a factory reset on it in anticipation for the OTA. Perhaps I didn't do it correctly?
     
  14. wonbin

    wonbin New Member

    Joined:
    Aug 3, 2010
    Messages:
    3
    Likes Received:
    0
    can Milestone install it?..
     
  15. jbharwood

    jbharwood New Member

    Joined:
    Aug 3, 2010
    Messages:
    4
    Likes Received:
    0
    Ive been reading that Flash is not working. Is this correct? Also is the performance significantly faster then 2.1?
     
  16. dbrookes

    dbrookes Active Member

    Joined:
    Apr 21, 2010
    Messages:
    28
    Likes Received:
    9
    Swype says:
    The Swype package you
    installed is configured for
    another device and will
    operate with limited
    functionality.

    Please contact Swype about
    this issue.

    Tapping letters works, but "swiping" does not.
    --D.
     
    mannydroid likes this.
  17. achoke

    achoke New Member

    Joined:
    Jun 18, 2010
    Messages:
    3
    Likes Received:
    0
    What build is this?


    FRF??? Or FRG???

    Anxious to hear since a FRG01B is floating around
     
  18. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    Looks to me like you have clockworkmod recovery. It most likely wont install this. You need to get back to the stock recovery.

    http://androidforums.com/all-things-root-droid/136508-guide-all-things-root-related.html

    Halfway down that thread is a guide for reverting to stock. It will wipe all your data though
     
  19. JezterVA

    JezterVA Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    49
    Likes Received:
    0
    This update seems to have fixed a problem I was having with recurring appointments on my calendar as well. I could never get a recurring event to go past two months with out reconfiguring the event. All fixed now.
     
  20. Trident

    Trident VIP Member VIP Member This Topic's Starter

    Joined:
    Jan 20, 2010
    Messages:
    3,034
    Likes Received:
    2,307
    No!
    Yes, Flash is missing in that Market at the moment. It should show up anytime now, though..

    And yes, performance is awesome!
     
  21. usagi san

    usagi san Member

    Joined:
    Jul 21, 2010
    Messages:
    8
    Likes Received:
    0
    Is there any chance that this is the update that Motorola tweaks for us?

    USB tethering is there, and there are tons of bugs as it seems...
     
  22. wee_ag

    wee_ag Member

    Joined:
    Mar 25, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks for the post!!
    I've got 2.1 rooted. What's the best way to update to 2.2? Or should I wait for 2.2 to get rooted before upgrading?
     
  23. OMJ

    OMJ Bazinga VIP Member

    Joined:
    Nov 27, 2009
    Messages:
    3,288
    Likes Received:
    825
    Its the same FRG01b
     
  24. mobile1

    mobile1 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    61
    Likes Received:
    2
    Thanks.

    Also noticed my Exchange SSL connection isn't working. We have a self assigned SSL certificate at work and I had checked to use SSL and accept all SSL and that not isn't working. Now I have to uncheck the SSL option.
     
  25. Josefius

    Josefius Member

    Joined:
    Jul 9, 2010
    Messages:
    19
    Likes Received:
    2
    Is this the official OTA?
     

Share This Page

Loading...