How To Forward SMS?Support


Last Updated:

  1. bonerp

    bonerp Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    1,152
    Likes Received:
    135
    I appear to have found a fault but don't know where to log them? Is there an official forum or process?

    The problem is when forwarding sms there is no option to search for a contact. If you press the search button it just goes to online searching and not contact searching.

    thanks
     

    Advertisement
  2. Anthony1

    Anthony1 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    399
    Likes Received:
    45
    Try this:

    Menu > Settings > Search > Searchable items.

    Make sure 'People' is checked
     
  3. bonerp

    bonerp Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    1,152
    Likes Received:
    135
    yes thats checked - does it work for you??
     
  4. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    it doesnt do this on my phone.

    Messages > long press on message > forward

    at this point both the following work for me:

    searching for contact by typing into the search box
    pressing the icon on the right of the box and manually looking through my list of contacts


    Can you try those and let me know what happens?
     
    kapione likes this.
  5. bonerp

    bonerp Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    1,152
    Likes Received:
    135
    Lekky
    Manual search works yes - but searching using the search function just searches online and brings up previous online searches.

    Paul
     
  6. staz1000

    staz1000 Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    229
    Likes Received:
    16
    If I try to forward a text I can just start typing in the To: box and it'll start listing my contacts straight away. There's no need to press the search button.
     
  7. Anthony1

    Anthony1 Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    399
    Likes Received:
    45
    Try holding down the search button, not just pressing it.

    Works fine for me.
     
  8. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    bonerp has it always done this? Try restarting the phone, see if it goes back to normal.
     
  9. bonerp

    bonerp Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    1,152
    Likes Received:
    135
    think I've worked through it - I am using the Handcent app. On there is an option to automatucally open the keyboard. With this option enabled (instead of pressing on the text box to open it), the search box does then come up with the contact I am looking for.
    Interestingly, I have to type about 4/5 letters before it gets past the websearches and starts looking in my contacts!
     
  10. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Ok I got it!!!!

    Settings > Searchable Items > Untick 'Internet'


    When you click search from your desktop, unticking this WILL still let you search the internet.
     
  11. bonerp

    bonerp Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    1,152
    Likes Received:
    135
    Nope - it wasn't ticked!

    Which is interesting as it still searches the internet loL!!:confused:
     
  12. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Bah, thought I'd cracked it. Tried the restart?
     
  13. bonerp

    bonerp Well-Known Member This Topic's Starter

    Joined:
    Apr 12, 2010
    Messages:
    1,152
    Likes Received:
    135
    Its definately the auto on-screen keyboard.
     
  14. kapione

    kapione New Member

    Joined:
    Feb 26, 2011
    Messages:
    2
    Likes Received:
    0
    Good work and more importantly , good info , thanks
     
  15. sushilstps

    sushilstps New Member

    Joined:
    Apr 2, 2011
    Messages:
    3
    Likes Received:
    0
    thanks.
    got solution.
    Android is wonderful but it takes some times to get used to for nokia symbian users.
     
  16. buhawi

    buhawi New Member

    Joined:
    Dec 5, 2011
    Messages:
    1
    Likes Received:
    0
    You have to press for about 2 to 3 seconds on the message box (usually yellow balloon in color for incoming message sent to you, and it is usually a blue balloon box for the outgoing message that you sent), after this a new window will appear giving you several options, choose the "Forward" option, it will automatically paste the text to a new message box with a blank recipient.
     

Share This Page

Loading...