How to get alerts to vibrate?


Last Updated:

  1. geoffsweb

    geoffsweb Active Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    33
    Likes Received:
    1
    I'm sure there is a way to do this, I just haven't messed around enough, I guess. Whenever I put my phone on "vibrate", it kicks my phone into silent mode for all other alerts, so I never know when I get text msgs or chats. If I go into the settings and uncheck the Silent Mode, it takes my phone's ringer off of vibrate mode. So.... what I'm looking to have happen is to have my phone on vibrate only, and recieve my other alerts as vibrate as well.

    Thanks in advance.
     

    Advertisement
  2. milellie111

    milellie111 Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    90
    Likes Received:
    9
    Yeah, i'm having this exact same issue
     
  3. quixand

    quixand Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    241
    Likes Received:
    13
    One of the most annoying things about this phone.

    I can't seem to fix it either. I've tried Missed Call app...and well....not that great.
     
  4. DroidSloth

    DroidSloth Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    45
    Likes Received:
    8
    Good I was hoping it wasn't just me and my combination of apps. I use Handcent sms for texting, but I believe I noticed this way before i installed any apps, since I almost always use vibe
     
  5. quixand

    quixand Well-Known Member

    Joined:
    Oct 6, 2009
    Messages:
    241
    Likes Received:
    13
    I can't tell you how many txt messages I've missed since I got this damn phone.

    Very frustrated with it.
     
  6. tipopilota

    tipopilota Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    96
    Likes Received:
    2
    What about using the program locale, this lets you set multiple different scenarios and notification settings.
     
  7. Puddinhead

    Puddinhead Active Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    0
    Anyone figured this out? Also... anyone else having problems actually FEELING the vibration on a call? It buzzes one little buzz and I miss it with the phone in my pocket.

    Is there a fix for this yet?
     
  8. geoffsweb

    geoffsweb Active Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    33
    Likes Received:
    1
    Wow, I started this thread thinking it was an easy fix that I was just overlooking... guess not!
     
  9. Puddinhead

    Puddinhead Active Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    0
    I just went to settings on the main page... the actual settings icon... and changed it to "silent" and checked the vibrate tab. That seems to better alert when a call is coming in.

    I went to text message and checked vibrate. That still doesn't do "much" as far as an alert. But it seems to work.

    I wish the vibration was more pronounced.
     
  10. Puddinhead

    Puddinhead Active Member

    Joined:
    Nov 11, 2009
    Messages:
    34
    Likes Received:
    0
    Most phones auto-vibrate when the volume is turned all teh way down. This one, I guess, does not.
     
  11. geoffsweb

    geoffsweb Active Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    33
    Likes Received:
    1
    Thanks, I did get mine to vibrate when I receive a text msg by going into the setting from the text message home screen. I was looking from the phone's main setting page (pushing setting icon).... I guess that was the problem. Still, it would be nice to have the phone nag you when you have a text msg, as the initial alert is easy to miss. Also, my old phone would wake up from sleep mode so I would notice that my phone on my desk had something going on since the backlight was on. But this seems to stay in sleep/power save mode.
     

Share This Page

Loading...