How to get Gapps?


  1. Dabrador

    Dabrador Well-Known Member

    Just installed the latest CM and for the life of me I can't find out how to install the gapps.

    Can someone help me?

    Advertisement
    :
  2. Dabrador

    Dabrador Well-Known Member

    Next question...

    How do I use ROM Manager to install this? I'm not used to this app. I usually go into cwm through D2 bootstrap.

    I've got the zip on my SD card but can't figure out how to install with ROM Manager.

    Thanks!
  3. bouchigo

    bouchigo Well-Known Member

    Just push and hold the power button; when you get the menu pop up, select "Reboot" and then select "Recovery". From there you will go in to CWR and you can flash Gapps.
    Dabrador likes this.
  4. Dabrador

    Dabrador Well-Known Member

    This community is awesome! Thanks guys...I really appreciate your help.
  5. bouchigo

    bouchigo Well-Known Member

    Like VS likes to say, "That's what we're here for bud" :p
  6. Dabrador

    Dabrador Well-Known Member

    Well...I just tried this and the phone stays at the screen that says Google. Nothing then happens.

    Any thoughts?
  7. bouchigo

    bouchigo Well-Known Member

    It's happened to me on occasion that it hangs like that. I suggest pulling the battery and then trying again, it always works for me when that happens.
  8. Dabrador

    Dabrador Well-Known Member

    I've tried that a couple times now and it hangs every time. If I open ROM Manager and select 'Reboot into Recovery', the same thing happens...it hangs on that screen.

    What do you think?
  9. bouchigo

    bouchigo Well-Known Member

    That's a bit strange. Try this (not sure if it will fix your problem, but it might):

    1. With Root Explorer or ES File Explorer go into /preinstall/app

    2. Delete the NFS Shift game file and then try again.
  10. Dabrador

    Dabrador Well-Known Member

    Don't have NFS Shift game. This is strange...I just can't get into Recovery whether through ROM Manager or Reboot option.

    I read somewhere that you MUST NOT install the D2 Bootstrap app while on CM7 so I can't even use that.

    I really don't want to go through another SBF. Any other ideas?
  11. bouchigo

    bouchigo Well-Known Member

    The NFS Shift file will still be there even though you don't have the game installed.

    If the above doesn't work it looks like you may have to re-install the Rom and hopefully that will fix it, if not sbf time.
  12. Dabrador

    Dabrador Well-Known Member

    Oh...ok. I don't have Root Explorer yet because I don't have the Market app yet installed so that I can get Root Explorer.

    How can I get into that file to delete it?
  13. bouchigo

    bouchigo Well-Known Member

    Here's a link to ES File Explorer since it's free and Root Explorer is not.

    Install it trough File Manager in the App drawer.

    com.estrongs.android.pop-1.apk
  14. Dabrador

    Dabrador Well-Known Member

    Was able to install ES File Explorer. Went into the /preinstall/ folder and it says that it's empty.

    Now what? I'm open to reinstalling the CM7 ROM, but how since I can't get into recovery?
  15. bouchigo

    bouchigo Well-Known Member

    I think the easiest thing for you to do is to just sbf and start again.
  16. Dabrador

    Dabrador Well-Known Member

    I was afraid of that. Off to sbf...

    Thanks for your time and help in trying to get it fixed!
  17. bouchigo

    bouchigo Well-Known Member

    No problem, let us know how it works out ;)
  18. Dabrador

    Dabrador Well-Known Member

    I just realized it's been awhile since I did an SBF. The method I used was a linux disc that took me all the way back to Froyo.

    What's the easiest SBF method to get me back to CM7?
  19. bouchigo

    bouchigo Well-Known Member

    If you don't have all the drivers and RSD Lite already setup, then the cd might be the easiest.

    Although there is a linux cd that will take you to .602 without having to go to Froyo and you can root .602 with a one-click through a PC.

    Look at the very first sticky in this forum by SimsDelt.

    http://androidforums.com/droid-x-al...ad-602-sbf-root-process-updated-9-9-11-a.html
    Dabrador likes this.
  20. Dabrador

    Dabrador Well-Known Member

    Here's what I've done so far...

    I went ahead and did an SBF back to stock Froyo 340. After that, I rooted using Z4 root, then installed D2 Bootstrap. After that, I attempted to get to GB 602 by using TBH's AIO 602 through their app.

    The AIO zip said it installed fine so I went to reboot the phone and it stayed at the red Motorola logo screen and did nothing. I removed the battery, reinstalled and it went back into recovery. I attempted to reboot again and same thing...it stayed at the red Motorola logo screen.

    So I did an SBF back to stock Froyo 340 and that's where I am. No root, no nothing until I hear from the experts.

    I want to end up with CM7 for GB kernel.

    My current baseband is BP_C_01.09.13P and the Kernel is 2.6.32.9-g55626e1 w30471@il93lnxdroid08 #1

    My thought process was I could root Froyo, install TBH AIO 602 and then install CM7 for GB Kernel on top of that, but it's not working.

    So, how do I do it? The phone is on the charger, so I'll have to re-try tomorrow.

    Thanks in advance everyone!
  21. Dabrador

    Dabrador Well-Known Member

    Anyone? I'm not sure if my radio and kernel are preventing me from doing this. Any advice would be appreciated.
  22. bouchigo

    bouchigo Well-Known Member

    Just follow the link I gave you in post #20 and you don't have to worry about being on Froyo and then using the AIO.

    Side note:
    You sure you have a good download of the AIO??? It maybe corrupt.
    Dabrador likes this.
Loading...

Share This Page