[How to] get Google play on LT7033


Last Updated: 2013-06-07 06:59:16
  1. bluecardfish

    bluecardfish Member


    Advertisement
  2. tigbrck

    tigbrck New Member

    Need help with google play. Tablet is rooted downloaded google play from above installed but still force closes. Did reset but still force closes what am I missing.
    greg1979johnson likes this.
  3. dimitriz

    dimitriz Member

    Don't need to reset.
    Get a Root Explorer and copy the Google APK to System/Apps.
    Reboot and it will work.
    SuperNoober and tigbrck like this.
  4. sawbones999

    sawbones999 Well-Known Member Developer

    Thanks everyone on this thread sooooo much!!!

    I was able to root it using tools from this link
    http://forum.xda-developers.com/showthread.php?t=1967699

    Then once rooted I used the apk from casperischinky for the play store and placed it in the system/app folder with Root Explorer, rebooted, and now everything is working beautifully.

    Apps are updating from the play store!

    I bought this tablet for my son for Christmas and now it won't be a lame paperweight! This was one that was on sale really cheap to draw people in for early black friday shopping and I bet the majority of the people who got one will be somewhat dissappointed with it. But not me! haha

    THanks!
    -Sawbones
  5. cadd97

    cadd97 Member

    Thanks to everyone that posted and helped a Noob to get this little Tab rooted with Google Play. Caspers files worked great and Bluecardfish's reply's did the trick! Now to fix the issue with apps from Google Play coming up incompatible and we're good. Think it's in the build.prop file maybe. See even noobs can learn a bit here or there. Thanks Again!
  6. Jayster06

    Jayster06 Member

    Anyone got any good tips to get my computer to read the tablet. Any port or cable i try hasn't worked. Im new to the tablet side of things but didnt think they differed this much from the phones
  7. karnatis

    karnatis New Member

    Copied .apk file from PC to tablet(curtis-lt7033). In tablet opened apkInstaller and ran copied .apk file. It shown message that it is installed google play store.

    In apps list it is showing icon for google play store but when I press this icon it is showing

    unfortunately google play store has stopped

    Can anyone please let me know, detailed steps how to install google play store in curtis LT7033 model



    1. From which site we need to download .apk file.

    2. In which folder(tablet) we need to place .apk file.
    3. Whether we need to run this .apk file with appInstaller(tablet).


    Thanks,
    Sharath.
  8. mavrikmeercat

    mavrikmeercat Well-Known Member

    UPDATE... got someone working on Clockworkmod recovery for this.. and I'm working on a tweaked out ROM so it's:
    Faster
    Smaller (de-bloated)
    Google Play installed and working
    Tweaked wifi for faster connection
    Slightly? Increased screen sensitivity

    Just waiting for CWM so we can make backups and install Roms

    I'll give updates when I have more :)
  9. tigbrck

    tigbrck New Member

    Tablet has to be rooted first. Look at dimitriz, casperischinky, and mavrikmeercat po sts all files need to root and install google play are there. First you need the r29 adb driver found in the thread so computer will recognize the tablet. Then run the program casper put up and follow steps. Then download root explorer and browse root files then copy google play too system apps. Apk file found on one of the threads from one of the three guys I mentioned.
  10. farney

    farney Member

    Can't wait to test it out, pm me if you need a tester

    Thanks,

    Farney
  11. Jayster06

    Jayster06 Member

    I have the drivers downloaded but im not sure what to do with them afterwards. I finally found the settings for the storage device but changing them didnt have anything pop up in device maanger
  12. gregchak

    gregchak Member

    Take a look at post #38 again. You have to enable USB debugging then it will show up as an unknown device. This is the device you apply the new drivers to. Update the unknown device's drivers and select the folder with the new drivers.
  13. cadd97

    cadd97 Member

    Any suggestions on making this little tab any speedier? Build.prop tweaks?

    Thanks!
  14. Jayster06

    Jayster06 Member

    The debugging was one of the first things i did and do with android. Nothing popped up and nothing changed in device manager even with scanning for changes
  15. mavrikmeercat

    mavrikmeercat Well-Known Member

    If build.prop is the way you wanna go then I would suggest V6 supercharger script by zepplinrox over in xda. Just google it. It made a difference with the rom I'm working on.

    Also you may want to look into enabling init.d scripts to run at boot. That is how most badass custom roms developers tweak their roms to do things like speed tewaks and other stuff.
  16. Dumbo1

    Dumbo1 New Member

    Ok I need help, bad. I am attempting to get google play app on this tablet and have the slightest idea how. I am computer "DUMB" and would need step by step directions in the simplest form possible. If anyone could help it would be greatly appreciated.
  17. Chakey

    Chakey New Member

    Hi everyone! I am new to everything you all are talking about and was wondering if someone could pleaseee take me through this process step by step? I have no clue when it comes to rooting and all the other things you say I need to do to get Google Play onto this little tablet here. I would greatly appreciate it if you could! Thank you all in advance for any help! :)
  18. cadd97

    cadd97 Member

    And so has the tab. Next time I'll know not to set the DPI below 120. Boots to Launcher has stopped and that's all she wrote. Bummer
  19. galactico98

    galactico98 New Member

    It had happened to me, I had to add an account throught settings and somehow get to the browser ..........and download Golauncher through the web..then once in golauncher downlaod the dpi apk you are using and set it to stock
  20. tigbrck

    tigbrck New Member

    First thing I did was under settings on the tablet I went into the apps and then development and I enabled usb debugging. When I connected the tablet to the computer I also made sure it was connected as a media device. I then went to this website http://forum.xda-developers.com/showthread.php?t=1967699 and downloaded the adb driver I needed for the tablet and of course I had to unzip the file. Then I went into my device manager on my computer and updated the drivers for this tablet with this file I just downloaded. Once I updated the drivers for the tablet I ran the program which can be downloaded here http://db.tt/SjwfVfUB. I had to unzip this file as well and I opened the all files until I got to the file that said runme.bat and I ran this file.
    I followed the directions of this program and hooked up the tablet to the computer and pressed enter and the tablet rebooted twice I think and the program said when it was finished. That rooted the tablet and you should have the app super user on it. The guy that help me do it sent me a root checker app that just checked to see if I was rooted which I was and it also checked busy box to see if it was running correctly. I downloaded this file which is the market app http://db.tt/qSnXMWyJ again had to unzip the file. I saved this file onto a micro sd card and put it into the tablet. Last step was
    you need a file explorer that browses files as ROOT and have SU permissions it also needs to mount the /system as r/w (read/writable) in order to copy any file to a /system folder. the only two file explorers that i know that do this are Root Explorer(paid app) and ES file explorer(free) ES works nice and you can get it from SlideMe market. after you install it, you have to go into settings and check "browse as root" and "mount system as R/W" then you can copy things over to /system. When I did this I copied my market app I put on the micro sd card to the system apps and then I was able to run google play on the tablet with no problems. Once I did copy the google play app over to the tablet I turned the tablet off then back on and then google play worked with no problems.
    ImLovinIt, iamSonoma and SuperNoober like this.
  21. harrysquatch

    harrysquatch New Member

    If anyone is still having trouble I had to open es fike explorer and open settings. Choose root settings and turn on 'root explorer' and also 'mount file system' To open seetings press 3 vertical dots next to 'recent apps' button. If es file explorer says it cant get super user access then you need to open super user program and change setting there under security - automatic response. If it is set to deny change to prompt or allow. To open seetings press button in upper right corner.
    Thanks to those that helped an old illiterate geezer like me root his first android device and get a decent app store.
  22. ashram_pr

    ashram_pr New Member

    HI, can any one tell me how can I do all this steps but in a MacBook Pro????
  23. bluecardfish

    bluecardfish Member

    Hey guys, I had to take one of my tablets back because the display was dying. I called corp and they said I have a one year warranty and 30 to exchange from date of purchase. I took it back to hhgreg and they gave me the lt7033d. What's the D? its Hd lol. The newer model is already rooted, comes with root exployer preinstalled, amazon appstore link, and has a super hd player. Fancy widgets and also a newer camera. Find a reason, whatever it is to return yours. Lol
  24. casperischinky

    casperischinky Well-Known Member

    I love this lil tab after I got the market installed and it rooted,but one thing that bothers the s%h!t outta me is that the box clearly says that it has 4GB of memory that is a bunch of bs cause I have an app called "memory status" it says it only has 2gb.Grrrr I could use some more room on this thing lol.I wonder if their is a way to get more memory lol,oh well I guess,anyways sorry I felt like venting lol.
  25. mavrikmeercat

    mavrikmeercat Well-Known Member

    Get a 32GB sdcard bro. ICS mounts it as /data and you can move all you apps to it. I got one and ist pretty sweet
    GET AT LEAST A CLASS 6 OR HIGHER

Share This Page