how to get rid of Boost System Update Notification

Last Updated:

  1. dhabell

    dhabell Well-Known Member

    Im running the rooted stock Boost rom on FG31.

    I keep getting that annoying update notification.

    I tried using autostarts like on my Prevail, I think it even had the same process disabled. but it doesnt work on the BSGS2.

    Can someone please help?

  2. Codegerm

    Codegerm Well-Known Member

    Okay there are two ways of doing this. You can either return to stock and let the update come then root it again, or you can use an app like autostarts and disable the google framework for checking for updates (it is like the third one in the list of things that startup after boot) Hope this helps you.

    dhabell likes this.
  3. Codegerm

    Codegerm Well-Known Member

    I used autostarts with no problem on mine. Did you go into the cache and remove the update file after you disabled the framework?

  4. dhabell

    dhabell Well-Known Member

    yeah autostarts worked fine. I had the wrong thing disabled. a lil diff from the prevail...

  5. Codegerm

    Codegerm Well-Known Member

    I'm glad it worked for you. I rooted mind the for the update as well.

    Codegerm :)

Share This Page