How to get the X to stop saying "VERIZON WIRELESS"Support


Last Updated:

  1. chenry888

    chenry888 Well-Known Member This Topic's Starter

    Joined:
    Jul 1, 2010
    Messages:
    97
    Likes Received:
    6
    Every time I make a call, the female voice ANNOUNCES "Verizon Wireless" ... this is really annoying. I can't find where to turn this off.... can anyone help please?

    Thanks
     

    Advertisement
  2. jroc

    jroc Well-Known Member

    Joined:
    Apr 10, 2010
    Messages:
    2,614
    Likes Received:
    358
    Look for Roaming tone in Sounds. See if thats checked. Or check it and uncheck it.

    Might have to uncheck Network Lost too.
     
    mysti and chenry888 like this.
  3. krichek

    krichek Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    492
    Likes Received:
    41
    Settings/sound&display/roaming tone
     
    mysti and chenry888 like this.
  4. chenry888

    chenry888 Well-Known Member This Topic's Starter

    Joined:
    Jul 1, 2010
    Messages:
    97
    Likes Received:
    6
    ahhh thanks a lot!!
     

Share This Page

Loading...