How to install android on china made tablet?


  1. error99

    error99 New Member

    Hello there
    I really tried to use search option for "installing android os" but I do not get anything usefull.

    I have one china tablet with RoHS mark on it an android OS is frozen. Can not start. Version is Android 2.2 .

    I would like to install fresh android on it, but I can not find where to download android os from!? :confused:

    Can you give me some hints please?

    Where I can find android os to download?

    And how to start installing process?

    Thanks

    Advertisement
    :
  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Hello and welcome to Android Forums! :)

    Unfortunately there is no universal binary for Android. You'll need to get something specifically for your particular device. Chinese products prove to be particularly problematic as they are difficult to identify. Perhaps if you post in General Tablet Talk - Android Forums and include model names and model number, maybe where you bought it, someone can help you reset it.
  3. mikedt

    mikedt 你好 Guide

    That just means that there should not be any toxic substances in the device.


    What's happened the original software has become corrupted, because it's buggy. That very often happens with these cheapo Chinese tablets. You'd have to find the manufacturer of the tablet, as they usualy build their own version of Android specifically for that device.
  4. ankitsoni109

    ankitsoni109 New Member

    have you found the solution man?

    mr> thread author?
  5. pisoi

    pisoi New Member

    Hello all. I have the same problem.

    I do know/remember that my tablet is a WonderMedia, 7", 2Gb , 128M Ram I belive and Wi-Fi,
    The tablet has the following buttons: Power, Volume +,- and a black button that used to take me back to the last aplication/desktop.
    On the right side of the tablet I have a headphones jack, a reset button that simply closes my table, one masive port for a special connnector that contains 2 USB ports and one Ethernet port, one SD card slot and the power connection(9V).
    My problem started last night when I uninstaled a couple of programs ( I gues I unistaled the rong one). Android start, honeycombs are shown moving in my screen... and they move... forever. Nothing else hapens.
    I tried to start while holding the volume keys but no changes.

    P.S.: Sorry for my bad English.
  6. mikedt

    mikedt 你好 Guide

    Yeh, not good...or "bu hao" as we say in Mandarin.


    Hello and ni hao Pisoi welome to Android Forums.

    Have a look at the reply I made to the OP, error99, in this thread. Basically it's bricked itself, manufacturer is unknown, nothing much you can do with it. Suggest you send it back for repair or replacement under warranty.
  7. pisoi

    pisoi New Member

    OK... :(
    Thx for the reply. No warranty. So.... to bad...
    I went to a couple of local services but non can repair it.
    I have one more question... if it is broken can I flash it with uberdroid for Wondermedia8560? I woud like to give it a try. Will that do any bad to it ( I mean more then it is right now)?
  8. mikedt

    mikedt 你好 Guide

    Actually that might be a good idea, try Ubedroid. Even if it doesn't work, it can't make an already bricked, out of warranty tablet any worse. It's probably only the software ROM that's become corrupted, rendering it un-bootable.
  9. pisoi

    pisoi New Member

    Thx for the help. I sow a picture on this tutorial http://androidforums.com/wm8650-all-things-root/460589-how-mod-your-wm8650-tablet.html and I remember the name of the aplication that I uninstaled and I think it's what's cousing it: VTLlauncher. Damned thing...
    Any link pls to a tutorial that works. The last 2 I tried faild.
  10. pisoi

    pisoi New Member

  11. nicetry02

    nicetry02 New Member

    i have 7" cheapest HDMI Capacitive BOXCHIP A10 Android 4.0 Tablet PC, Model Number: A700...How can i go about installing this same andriod OS or and or higher version OS. Thanks

    Specifications

    1. 7 inch Android 4.0
    2.Boxchip A10 1.5GHZ
    3. WiFi, 1.3MP Camera, 3G.HDMI
    4. 512MB /4GB
    5 point Capacitive Touch screen
  12. Digital Controller

    Digital Controller The Real Bass Creator Guide

    It already has android on it? Why do you need to install it again?
  13. nicetry02

    nicetry02 New Member

    someone went on input wrong username and password on it so the tablet is locked. i cant even do anything on it. I think it will need to be formated and reinstall the OS also i want upgrade the OS to ICS 4.0.3. please i need your help. Thanks.
  14. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    I dont know if this will work for your tablet, but you can factory reset it even if it is locked up to get it going.
    http://support.google.com/nexus/bin/answer.py?hl=en&answer=2668187

    DS
  15. mackiavhell

    mackiavhell Member

    Hi All!
    It seems that I'm getting the same problem with one tablet I've bought recently. Was just trying some combinations of Volume+, Volume-, Home button, Power to master reset the device. It did not work; worse it seems to be permanently booting Android.
    Fortunately I did find the specifications for my tablet but no support information. So any help from you will be welcomed.
    (here's the device: Courts Mauritius - iDroid Stylus)
  16. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Sometimes these devices have a small pinhole that is for a reset, but you have to be very careful because it could also be a microphone. If it's the former, a paperclip might get it to reboot/reset. If it's the latter and you stick a paperclip in the hole too deeply, you've ruin the microphone and it still won't be reset.

    Since you said you recently bought this tablet, I'd look into returning it for repair or replacement.
  17. mackiavhell

    mackiavhell Member

    Returning it for repair could be the best thing ever but it's a second hand tablet and the warranty has already passed. I've even tried to reset it using the small pinhole provided but nothing happened. Seems that the firmware is stuck in some kind of boot loop.
    No worry for now cause microphone is still ok (y).
    It seems that there's a universal solution with the wm8650. I'm going to check it out since for "pisoi" it seemed to have worked.
    I'll come back later on with some good news hopefully...
  18. mackiavhell

    mackiavhell Member

    Hi everybody.
    I come back with some good news. I've been able to fix the tablet. I don't know why it stucked into a boot loop. I've let the battery die completely and then plug it to my PC using USB cable. First it showed the android logo and then showed me the ICS standby menu. I don't know what exactly did this but the it works that's the most important.
    Uberoid was not working at all using the SD Card so I was planning to download the SDK from android and try to use the developer functions that come along to boot my tablet to recovery mode.
    Anyway thanks everybody, I've learned so much from you guys!
    Cheers!
  19. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I can only guess, but my guess would be that your tablet wasn't completely shutting down. By letting the battery deplete completely you forced a hard boot which made it go into it's own recovery mode. Whatever the reason glad you got it working again! :)
  20. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Let's tackle issues and not each not each other ;)
    mikedt likes this.
  21. aggarwalpranav

    aggarwalpranav New Member

    I have a chinese tablet with os android 2.2 of apple and accidently i deleted some files of android and now it doesn't starts. I want to reinstall android so kindly give me the link to download it and the ways how i install it .
    MY TABLET CONSIST OF A POWER KEY ,HOLD KEY ,VOLUME BOTTON ,MICRO SD CARD SLOT , 2 USB PORTS AND A LAN PORT

    PLEASE CAN YOU GIVE A REPLY AS EARLY AS POSSIBLE.
  22. mikedt

    mikedt 你好 Guide

    Hello aggarwalpranav welcome to Android Forums. :)

    When you say Apple, is it an Apple iPad copy or counterfeit? You deleted some Android files and now it won't start? Was the tablet rooted? Because normally you can't do that, unless the tablet is rooted. I know it's questions, but I'm trying to establish what you've actually got and what you may have done to it.

    If you've deleted some Android system files, that could be bad news. It means we're going to have to find the manufacturer, and get the original Android software ROM from them, if possible, and reinstall it into the tablet. Do you know the make and model? if it's a counterfeit iPad, probably not. And that would be bad news, because we won't be able to find a software ROM to restore it.

    There's a ROM called Ubedroid, that might work, if we can't identify the manufacturer.

    Sounds like this is an older tablet as well if it's Android 2.2 Froyo, or something that's really cheapo.
  23. aggarwalpranav

    aggarwalpranav New Member

    my tablet starts but when it loads it freezes
    what can i do for that
  24. chetankam

    chetankam New Member

    Hi guys,


    I hve T05a tablet. I install custom rom through LiveSuit but after installation device showing black screen. so i search appropriate ROM for my device n i install many other ROM like
    1. 9.7-4.28
    2. sun4i_crane_t05a_mma7660_2012061
    3. 97F1-D2-H2-H01-W402.20120210
    4. A90sun4i_crane_t05a_mma7660_20120614
    5. aino_2.0.4
    6. F1
    7. sun4i_crane_t05a_1.2_20120503
    8. TAB360-364_Android_411_Jelly_Bean

    config
    Model : T05a
    Allwinner A10 chipset
    1gb ram




    even after all this things my device still have same problem. but when i install 9.7-4.28 it's show disply but only show some white line like a Barcode.

    guyssssss plz plzzzzzzzzzz helpppppppppppppppppppp helppppppp
  25. mikedt

    mikedt 你好 Guide

    ^^^^^^^^

    You need to get hold of a ROM that was built specifically for this tablet. Although many of these tablets may appear to be similar, often there are different components used, like screens, WiFi components, etc. That's why if you use a ROM that wasn't made for this device, you're going to get issues like no display, touch screen not working, no WiFi, etc.

    This seems to be an unknown device from an unknown manufacturer, which more than likely means only the original manufacturer's ROM is going to work correctly.
Loading...

Share This Page