How to install leaked 2.1 on Cliq without rooting

Discussion in 'Android Devices' started by taemobig, Jul 24, 2010.

  1. taemobig

    taemobig New Member
    6

    Jul 24, 2010
    3
    7
    6

    Advertisement

    wormser and qlic714 like this.
  2. cguilford

    cguilford Member
    15

    Nov 18, 2009
    10
    0
    15
    Network Admin
    USA
    I have done this and it works! Per what they said though everything works but your motoblur account you have to create a new one as it's on a different server. So if you don't have your contacts synced elsewhere you will loose them.
     
  3. croan

    croan New Member
    5

    Jan 1, 2010
    4
    0
    5
    will it work on 1.....20orange im stuck on it thanks to unlockr....and im already running higher than what ya saying in vid..1.5android
     
  4. spyderman

    spyderman Well-Known Member
    16

    Mar 13, 2010
    82
    4
    16
    Works awesome... Just loaded on wife's phone...
     
  5. clucero

    clucero New Member
    5

    Jul 29, 2010
    1
    0
    5
    I cant' get RSD Lite to see my phone...any ideas?
     
  6. spyderman

    spyderman Well-Known Member
    16

    Mar 13, 2010
    82
    4
    16
    having issues connecting to WiFi... Anyone else having this problem?
     
  7. xterra89

    xterra89 New Member
    5

    May 28, 2010
    1
    0
    5
    i cant get rsd lite to recognize my phone please help!!!
     
  8. spyderman

    spyderman Well-Known Member
    16

    Mar 13, 2010
    82
    4
    16
    Problem fixed... It was my mistake, nothing to do with the upgrade... All is working normal.
     
  9. spyderman

    spyderman Well-Known Member
    16

    Mar 13, 2010
    82
    4
    16
    Have you looked at the FAQ on the youtube video?

    Hope this helps... I had no issues on Win XP...

    YouTube - How To Get MotoBlur 2.1 On An Unrooted Motorola Cliq!

    Troubleshooting:

    Q: Help! My computer doesn't recognize my phone!
    A1: If you're running windows vista or XP try running it as administrator in Windows XP compatibility mode
    A2: Unplug your phone. Turn it off. Turn it back on by holding the Menu and Power buttons at the same time until you see the blue screen. Then plug it in and try again.

    Q: Can I do this if I'm rooted?
    A: NO, this is for unrooted phones only!

    Q: Will this root my phone?
    A: No!

    Q: I only have a mac, how can I do this?
    A: You will need to use bootcamp to set up a Windows partition on your mac

    Q: Does this include live wallpapers?
    A: No, stock blur will never include live wallpapers unless it is a rooted build

    Q: I received an over the air update, should I install it?
    A: I wouldn't recommend installing it unless you know what it does, but thats up to you

    Q: I'm running 2.1 now, but I want to go back to 1.5, HELP!
    A: Do the same as in the video, but instead of flashing the 2.1 sbf, flash this file ModMyMobile Forums - Downloads - 1.4.8 - T-Mobile US

    Q: I flashed 2.1 and everything is great, but I can't mount my sdcard?!
    A: Unplug your phone, reboot it, plug it back in and you should be able to mount it (Thanks rccb3!)

    Q: If I upgrade to this now will I be able to get the official 2.1 update?
    A: You will be able to get it, but you might have to downgrade to 1.4.8 before updating.

    Q: RSD Lite can't find the sbf file, what am I doing wrong?
    A: Make sure you unzipped it from the zip file

    Don't see your problem here? Post a comment and I will reply!

    Follow me on twitter! CliqAnDroid (CliqAnDroid) on Twitter
     
  10. yaobling

    yaobling Member
    15

    Apr 23, 2010
    19
    0
    15
    seems to be working great for me. only thing is...wasnt there suppose to be multitouch in 2.1??
     
  11. spyderman

    spyderman Well-Known Member
    16

    Mar 13, 2010
    82
    4
    16
    I thought the same thing... I guess this version doesnt have it... Who knows if it will come out at all for Cliq... The MyTouch Slide does it...

    My wife wont know the difference... ;)
     
  12. kcmartz

    kcmartz Well-Known Member
    58

    Apr 24, 2010
    216
    13
    58
    School
    Olympia, Washington, USA
    i tried. never worked. sort of recognized my phone, start button was always greyed tried everything CliqAnDroid suggested. nothing worked. you suck moto!
     
  13. rok0187

    rok0187 Active Member
    15

    May 30, 2010
    44
    0
    15

    check ya drivers
     
  14. bernquist

    bernquist Member
    26

    Jan 31, 2010
    6
    1
    26
    Student
    California
    Just installed it, love it!
     
  15. qlic714

    qlic714 Member
    15

    Jan 25, 2010
    16
    0
    15
    ANaheim
    i tried the video everything worked except when i got to the putting my motoblur account...it wouldnt let me ...saying "The Blur service has indicated it is busy"

    ive tried a new account...old account
    i even stopped by the tmobile store and they couldnt help me
     
  16. bernquist

    bernquist Member
    26

    Jan 31, 2010
    6
    1
    26
    Student
    California

    Q: I can't create or log into my MotoBlur account!
    A: FROM INITIAL MOTOBLUR START SCREEN

    1) press the settings button

    2) select the set up cloud icon

    3) select master-blur.svcmot.com

    4) select ok on motoblur screen

    5) select use existing account

    6) put in all your original information
    (thanks mejussme123!)

    Hopfully that helps!
     
    qlic714 likes this.
  17. qlic714

    qlic714 Member
    15

    Jan 25, 2010
    16
    0
    15
    ANaheim
    dude that worked!! hell yea thnx mann
    that was already selected tho..i just had to reclick it i guess

    thnx again man
     
  18. dmkjr

    dmkjr Active Member
    36

    Apr 21, 2010
    36
    1
    36
    I put it on my CLIQ yesterday. It's absolutely awesome. I'm suggesting everyone download it / install it. When T-mobile releases their version (completed) we can alway's re-flash back to Blur 1.4.8 and OTA update.

    **Note**- After this 2.1 flash, I called Motorola, just to mess with them. The guy couldn't figure out how my Firmware version was 2.1-update1. I finally told him, and he wanted the link to the download so bad, I was almost anticipating on him offering some money.

    He stated Motorola is going to push out the update to the carrier's by the end of Q3. I asked what happened to their Q2 release, he had no comments.
     
  19. rok0187

    rok0187 Active Member
    15

    May 30, 2010
    44
    0
    15

    lol thats funny i put it on my girl phone one wiget wouldnt wrk so she un installed it but i like it a lot
     
  20. kichoufumetsu

    kichoufumetsu Member
    15

    Mar 6, 2010
    23
    0
    15
    how to install leaked 2.1 on Cliq without rooting.....we've been doing this for a few months now....what i want to know is....how do i install it and KEEP my root access?
    i upgraded to the leaked 2.1 and lost my wifi tether. isn't possible cause it needs root access......now THAT'S what i want to know, how to keep root with 2.1
     
  21. echol

    echol New Member
    5

    Sep 5, 2010
    2
    0
    5
    Been running 2.1 on my cliq for months and have to agree that it is awsome ....just wish there was a way to get the 3d wallpaper...the apps are abailable but seems as if there is no drivers for advanced 3d programing. also would like to see an app for android 2.1 to be able to ptt and connect with nextel phones.
     
  22. echol

    echol New Member
    5

    Sep 5, 2010
    2
    0
    5
    I used the rds lite to install it but i know that i had to manualy get my phone into the blue flash screen but after that it worked great...
     
  23. Zeusrg

    Zeusrg Member
    5

    May 26, 2010
    8
    0
    5
    The video does not show up fir me.
     
  24. disney_mommy

    disney_mommy Active Member
    35

    Apr 23, 2010
    30
    0
    35
    Southeast
    Grrr! I downloaded everything, but phone won't show up on RSD. When I get blue screen, it does show up, but only shows the following:

    IMEI/ESN/MEID: N / A
    Technology: N / A
    Software Version: N / A
    Flex Version: N / A
    Bootloader Version: v0x000518
    DRM Version: N / A
    Phone Type: Engineering (E100000000000000000000000000)
     
  25. TheDerekJay

    TheDerekJay New Member
    5

    Sep 19, 2010
    1
    0
    5
    As long as you have the latest drivers, disable UAC in Vista/7. Reenable when complete. Will make it much easier!
     

Share This Page

Loading...