Support how to know witch os do i have?

Discussion in 'Android Devices' started by Calisto1224, Apr 27, 2010.

  1. Calisto1224

    Calisto1224 Member
    35

    Jan 24, 2010
    22
    0
    35
    Sanford,Florida
    Ok I was wondering I looked but did not find......I was reading that I can put 1.6 with touchwiz on my behold 2. Don't understand how to do it but my question is that in that thread somebody wrote that after you finish installing this you are the proud owner of waldo app....i know my phone says version 1.5 but it has the waldo app and also the voice search for google...oh and my phone is stock because I tried to root but have the dumb update that is worth sh**t and can't root!
     

    Advertisement

  2. rudoFF

    rudoFF Well-Known Member
    38

    Mar 22, 2010
    62
    13
    38
    Default Specialist - Citigroup.
    O'town MO.
    You have 1.5. There was an OTA a month or two ago, which came with where's waldo among other things, so if you received that, or bought the phone after that was released that's why you have it. Currently the only way to upgrade beyond 1.5 on this phone is to use one of BH_MAN's custom roms. :)
     
  3. behold_this

    behold_this Well-Known Member
    143

    Nov 18, 2009
    1,419
    243
    143
    First of all if it says 1.5 then you have 1.5. Secondly, 1.6 is not released by samsung so unless you installed it yourself following the directions on this site you do not have it!
     
  4. Calisto1224

    Calisto1224 Member
    35

    Jan 24, 2010
    22
    0
    35
    Sanford,Florida
    ok got it thanks a lot... so let me find what i need then....thanks again
     
  5. inaz4sun

    inaz4sun Well-Known Member
    36

    Apr 15, 2010
    128
    8
    36

    You put it in a pot with eye of newt and stir it with a broomstick. ;-) JK
     
  6. Stargazaer Lil

    Stargazaer Lil New Member
    5

    Apr 22, 2012
    2
    0
    5
    I need to know how I can upgrade from a 1.5 to at least a 1.6?
    anyone?
     
  7. Stargazaer Lil

    Stargazaer Lil New Member
    5

    Apr 22, 2012
    2
    0
    5
    I want to play my amzon cloud player music on my android phone and it says that you need at least a 1.6 version to play that on the phone.
     

Share This Page

Loading...