How to launch a downloaded and installed app?Support


  1. Doug Miller

    Doug Miller New Member

    I seem to have downloaded and installed new apps from Play Store (they show up in App Manager as "Downloaded", but not as "Running") but no new icons appear on Home page or in Applications page. :confused: I'm stumped. How do I launch these apps?

    LG-P350
    Android version 2.2.1
    Kernel 2.6.32.9
    Build FRG83
    Software version LG-P350-V10b
    Network AT&T

    Thanks for any guidance,

    Doug

    Advertisement
  2. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Hi, Doug Miller, and welcome to the forums!

    Go into the play store, then Apps, then go to installed apps (Some devices have a download icon for it and some devices you have to use the menu key and select My Apps), then go to the All tab and it should be at the top.
  3. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Since your device is the P350, I'm moving this thread into the P350 forums so people with that exact device can help you with any further questions you may have.
  4. Doug Miller

    Doug Miller New Member

    Thanks John,

    I spent several hours trying to follow your instructions but they wouldn't really work. After about the 37th try, I noticed an optional setting in My Apps, I think, to automatically create an icon for any downloaded app. That sounded good, so I clicked it on. (How and Why it was turned off, I don't know.) Then I looked for a way to reset that program. Going back to Home Page didn't do it.

    Following your instructions I could see the downloaded app tutorial videos, so I watched them, and noticed one that showed the Start-Up splash screen. Oooh, the dim light bulb flickers! So I pull the battery out to force a hard reboot, and hope that maybe it will also remove that pesky little Safe Mode display. (Which could have been part of the problem, I don't know.)

    Replacing the battery, it booted up just fine! Icons for all the new downloaded apps were in their right place in Apps Launcher, and the Safe Mode sign had gone away!
    Thanks again, for heading me in the right direction.
Loading...

Share This Page