How to load Zefie's custom kernels (for Dummies)

Last Updated:

  1. Bigjohn

    Bigjohn Well-Known Member

    Not me. 7 ultimate 64bit.

    Still trying.

  2. juanstah

    juanstah Active Member

    Hi All,

    I just tried downloading PC Studio v3.2.1 and went about it according to Agent's instructions but my PC still can't see the Phone in download mode. I'm running windows 7 64 bit.

    Are there in fact 64bit usb drivers for the samsung moment and if so, where would I get it?

    As of now, my phone under device manager is showing up as:

    Android UMS Composite USB Device
  3. dkjones96

    dkjones96 Well-Known Member

    I've also got W7x64 at home but flashed at work. So far I don't think 64-bit Windows users are in luck for flashing right now.

    A couple of things I've noticed running ZE08(latest stable according to dev). It is zippier overall BUT there are a few quirks that I've run into. (went from stock to the 08)

    The lag when typing on the virtual keyboard is worse. Turning off vibrate with the Hero VK corrects it completely but I don't like that the Hero VK doesn't correct hardware KB entry(like adding apostrophes to my contractions) and I like the tactile feedback.

    When talking and navigating back to the call screen via notifications it will, every time, act as though I went back and pressed talk to open a new line and I end up with a screen that says I'm on a conference call when I'm not.

    Then talking on the bluetooth and ending the conversation it doesn't disconnect the phone audio from the headset after hang-up, it remains active even though the call is disconnected. In fact, my bluetooth headset has been off for about 30 mins and the phone still shows connected.
  4. juanstah

    juanstah Active Member

    I just Uninstalled Samsung PC Studio version v3.2.1 and downloaded and installed Samsung PC Studio 7 and the PC still doesn't recognize the phone.

    There's got to be an official 64bit driver for the Samsung Moment somewhere out there no???
  5. Bigjohn

    Bigjohn Well-Known Member

    Yeah, I think us 64 bit users are screwed...
    I tried on XP64 and Win7/ultimate 64
  6. juanstah

    juanstah Active Member

    Fack!!!! >:-(
  7. fopp

    fopp Active Member

    so how is your rooting guide coming along?
  8. agent0014

    agent0014 Well-Known Member

    I suspect our guide is on vacation as I haven't seen him around since the holidays, but hopefully someone can come by and make this sticky soon... very useful thread!
  9. dkjones96

    dkjones96 Well-Known Member

    Thought I'd add a note about my previous complaints about the new kernel. Not sure why it was doing the bluetooth stuff yesterday, it has worked flawlessly today.
  10. TurboFool

    TurboFool Member

    Other than being a no-go on all of my computers (all on 7 x64) and finally having to resort to my wife's Vista x86 machine, this guide was spot-on and made this ridiculously easy for me. Easier than any Windows Mobile ROM flash, that's for sure. Amazing how you can upgrade the kernel without wiping the system like that.

    Now to figure out what the update DID for me, lol...
  11. DoormanIsGod

    DoormanIsGod Member

    thanks for the guide, i got everything done in just under 10 minutes reading everything step by step. just looking forward to a mild battery increase.
  12. Bigjohn

    Bigjohn Well-Known Member

    yeah, the 64 bit thing is killing me. All our computers at home are running 64 bit OS...
  13. skandranon

    skandranon Member

    I was not able to get this to work on my xp 64 bit machine no matter what drivers I tried. However with my 32 bit xp I was able to get it working, though not without many driver issues.

    Two important points I gleaned here or there and wish I paid heed to sooner:

    A reboot after installing drivers seemed to help Odin see my moment

    If PDAnet is running - turn it off, or the flash will just freeze!

    Hope this helps someone.
  14. Neo42

    Neo42 Member

    Can't get this to work at all. Tried on both w7 ultimate x64 and Windows XP Pro. In W7 in device manager when plugged in the device is shown as 'G' under 'other devices' and I can't find a driver for it (tried both Driver pack and installing PC Studio). In XP when plugged in it shows up as "USB Device", but can't find a driver for it-- also tried USB driver pack as well as installing PC Studio.

    Any ideas?
  15. dkjones96

    dkjones96 Well-Known Member

    x64 won't work. What version of PC Studio did you install? I've got PC Studio 3.2.1 installed on my XP Pro machine.
  16. Neo42

    Neo42 Member

    Samsung PC Studio 7. I tried 3.2.1 on the W7 machine first, that didn't work. Never tried it on XP. Does it have a driver v7 doesn't?


    UPDATE: installed studio 3, now it sees it when plugged in. Updater seems to be hung on 'setup connection' though

    UPDATE2: removing battery, starting back up in download mode seemed to fix previous problem. Thanks for suggestion dkjones96
  17. mysticmead

    mysticmead Well-Known Member

    so far no one with W7 64 or XP 64 has been able to get it to work.. try it on a W7 32 (let it find the drivers itself) or XP32
  18. dkjones96

    dkjones96 Well-Known Member

    I don't know the answer to that one... I was having driver issues and that's what solved it. From everywhere I've read any of the x64 systems are out of luck because there isn't an x64 driver that works yet.
  19. agent0014

    agent0014 Well-Known Member

    Odin almost always hangs at that point the first time, and I believe that aclark414 references that in his guide:

  20. chibucks

    chibucks Well-Known Member

    i think the OP switched over to the hero... as for a mod to sticky this... who knows...

    this wikia explains how to
    1) install adb and remove unwanted apks... and has a list of apks that you can remove (like bejeweled, nascar, etc)
    2) install custom roms
    3) many other neat things

    Samsung Moment Wiki
  21. N*TE

    N*TE Well-Known Member

    ok....I'm obviously doing something wrong. I've done everything that was stated on the first post. only difference is Ive been trying to install ZE08 vs. ZE06 but i wouldnt think that would make much of a difference. Odin detects my phone, but when i start the DL process i show a "Fail" message after 11 secs.

    This is the message I obtain:

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> Begin Thread..
    <1> Engine RUN!!!
    <1> e - dll cannot open the usb serial port. code: 87
    any idea's? In the mean time I'll try and update via another PC. I'll advise after my attempt.

    Thanks in advance...I feel like an idiot that i can follow these simple directions, lol
  22. masbirdies

    masbirdies Well-Known Member

    I am very happy with the results with one exception. My phone is not sleeping like it used to. So, even though the battery meter works better, I am getting about 1/2 the life out of my battery than before the upgrade.

    Spare Parts is showing that while I am sleeping, the phone is running 48-50% of the time.

    I'm going to try reflashing to oringinal and the then back again to see what happens.
  23. N*TE

    N*TE Well-Known Member

    nah it didnt work on my other PC either, I have 32bit and 64bit OS's. something i have noticed is that after I've installed the driver, the PC can find my device (moment) when the phone is normalized but I get a "can not reconize device" when in Download mode (volume down, camera,and power button) seems like an intermittent issue cuz Odin will detect my phone SOMETIMES but when trying to run the download it fails after 11 secs...
    I've deleted and re-dl'd all tar and rar files and have extracted as advised...I'm sure its something extremely simple, it seems like a possible driver issue BUT like noted above, when phone is normalized i can see the files that are on the device...sigh, guess I'll walk away and come back and try again in a few. If anyone has any idea's about what i'm doing wrong PLEASE throw me a bone...ha
  24. Flipper

    Flipper Guest

    Not that I know if this will work but I'll offer possible things to look at...

    • Try uninstalling the drivers completely (I use CCleaner to see them), reboot, then reinstall Samsung PC Studio. Plug in your phone in "normal" mode to let the PC automatically install the drivers. Then try it again.
    • Another option is to try a different USB port.
    • Also, make sure PC Studio IS NOT running in the background when you are running Odin. It seems to prevent you from flashing your phone.
    Those are my suggestions.... Hopefully, it will work out for you.

Share This Page