How to load Zefie's custom kernels (for Dummies)


  1. chibucks

    chibucks Well-Known Member

    go to page 2 of the moment tethering thread... cheesemo got his 64bit to recognize the phone with azilink - it's pretty much the same drivers you need for flashing the kernel as well.

    you may have to uninstall all moment drivers and start from there.
  2. Schwamy

    Schwamy Well-Known Member

    Mine works just fine.
  3. juanstah

    juanstah Active Member

    Thanks Chi. I'll give it a shot.
  4. globalninja

    globalninja Well-Known Member

    i cannot get odin to recognize my phone on windows xp. iv tried so much already, ill just wait till the 2.1 update
  5. chibucks

    chibucks Well-Known Member

    Try uninstalling all drivers that are associated with the moment and reinstalling them. Run Odin as an admin. Debugging on phone is checked...
  6. globalninja

    globalninja Well-Known Member

    tried that already
  7. gwbennett

    gwbennett Member

    I also can not get Odin to recognize the phone in Download mode. I've been using it for weeks in PdaNet with no problems. I have tried uninstalling pdanet and the drivers, and installing the New PC Studio. It recognizes the phone for file transfer/android modem purposes, but sees it as a "USB Device" fro which it can't find a driver when in download mode.

    Windows Vista/7 are not an option as I do not use Windows, and installed it on a partition exclusively for this purpose.
  8. cammy

    cammy Member

    does any know how to delete the pre instaled apps? btw kudos to zefie, i see a great improvment on the battery meter. as soon as i can get these apps off this phone will be sick even with cupcake! speaking of that, any word on eclair hitting the moment? or is it still 1h10?
  9. chibucks

    chibucks Well-Known Member

    for removing pre-installed applications:
    How to remove applications once you gain root access - Samsung Moment Wiki

    as for eclair, all i've heard is first quarter... :-\
  10. KU_Android

    KU_Android Active Member

    Im having a problem with the 11 second fail as well. I have reinstalled the drivers, tried debugging mode on and off, and have unzipped the .tar file with winzip and 7zip but to no avail. Does anyone have any possible suggestions????

    thanks, Jay
  11. chibucks

    chibucks Well-Known Member

  12. CriticalCritic

    CriticalCritic Well-Known Member

    OK, so I loaded ZE8.2 about 24hrs ago. I have noticed a little bit of that extra 'zip' that people have been talking about. Nothing too drastic though.

    I'm still having issues with my app menu stuttering when I open it and scroll through it. I am also experiencing the line flashes on the screen every now and then. Overall I think it was worth it to switch over to the new kernel (It really was FAST and EASY). My next step will be to uninstall the bloatware tomorrow, and see if that makes things flow any smoother.
  13. It wont be drastic cause 1.5 is still crap :mad: The hardware is being underutilized....
    The little extra zip is because it has been tuned to this specific hardware set (instead of a general hardware which usually is more atune to the qualcomm msm chip that all other android phones except spica, moment and droid use)... spica and moment using the samsung s3c5410 chip and the droid using the cortex a8 chip...

    The lines are because of a recompiled driver problem.. if they get annoying zef is probably going to put the 2d/3d original drivers back in which should fix that..
  14. juanstah

    juanstah Active Member

    Cheesmo is using the same drivers that I downloaded from the original poster's thread and it still doesn't regconize the phone in "Downloading" mode. How he got it to work is beyond me.

    I'm just about to give up on this whole updating biz seeing that this just doesn't work under windows 7 64.

    Bummer.
  15. juanstah

    juanstah Active Member

    Ok so here's what is actually happening:

    When I change the phone into "Downloading" mode, the phone is not recognized by Windows 7 64 because apparently, Windows 7 64 doesn't install any drivers for the device. Instead, the device manager lists the device as "G" and when you click to obtain driver information, it states that the drivers have not been loaded for this device and yet when I try to update the drivers and manually point to the location of where I downloaded the drivers from Zeffie's site or the drivers suggested by Cheesmo, the device manager will not use those drivers to update the device which in summary tells me that there are no real 64 bit drivers for this device when set in "Downloading" mode.

    It seems to me that if I can get the right drivers for this device set to "downloading" mode, the problem will be solved.

    Anyone?
  16. 4runneradam

    4runneradam Active Member

    I loaded 8.2 this morning. Everything seems to work the same as it did before, but I do have the lines flashing on the screen as mentioned. Not sure of any speed increases. Audio still studders.
  17. dbpaddler

    dbpaddler Well-Known Member

    one more for not being able to get the phone recognized in downloader mode. Have XP and win7 64. I've uninstalled and reinstalled, turned debugging on and off, and nada. Annoyingly frustrating. More so just knowing the full MR could be just around the corner or a month plus away.
  18. AlkiDweller

    AlkiDweller Well-Known Member

    Finally got around to trying this. (WinXP)

    I followed the instructions and had the same problem as Agent0014 so I installed PC Studio and the drivers installed for download mode. Then Odin recognized the phone. But after loading the .ops file and the .tar file and hitting start, it just sits there. I've done it a few times and let it run for up to 10 minutes. In the message box it says...

    Download Start...
    <0> Create File...
    <1> StartThread Detected : 1
    <2> StartThread Detected : 0
    <3> StartThread Detected : 0
    <4> StartThread Detected : 0
    <5> StartThread Detected : 0
    <6> StartThread Detected : 0
    <7> StartThread Detected : 0
    <8> StartThread Detected : 0
    <1> Begin Thread..
    <1> Engine RUN!!!
    <1> setup connection...

    and it sits there.

    FWIW, I'm trying the 8.2 kernel. I've tried Odin 3.98 and 4.03. After each attempt I'll close and reopen Odin. Battery is at full charge.


    Edit.............
    FAWK... I just read Flippers post about PC Studio shouldn't be running. Once it's closed it worked!
  19. AlkiDweller

    AlkiDweller Well-Known Member

    And 18 hours later, I have 40% battery!

    Thank you Zefie and Numus (if you're following this).
  20. cnstarz

    cnstarz Member

  21. dbpaddler

    dbpaddler Well-Known Member

    some progress. Uninstalled everything for a 3rd time. Installed Studio again. Good to go all the way to the hang up at "<1> setup connection". Have made sure Studio was closed and have even restarted windows. Have tried different orders of starting odin and connecting the Moment. I'm just baffled now. Got excited for a brief moment when I got the drivers to install and got the yellow "Detected" sign in Odin. Back to frustration now. I'm working in the ancient and archaic XP. Any ideas?
  22. indiana jones

    indiana jones Well-Known Member

    is loading the custom firmware the only way to get permanent root?
  23. Safely.. yes
  24. indiana jones

    indiana jones Well-Known Member

    would this be root and stock kernel?
    ZIP SPH-M900_CJ05_KERN+LOGO+CDMA-ONLY.tar
    i just would like the root feature not the custom kernel
    thanks for the help :)
  25. agent0014

    agent0014 Well-Known Member

    I think that's the original file leaked by Samsung that bricked a bunch of phones when our brave community of devs tried to flash it. I'd delete that file if you downloaded it, until Samsung releases it officially, it's pretty dangerous. I might have it confused with the other file they released, but I don't think I do lol.
Loading...

Share This Page