1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

How to Odin and Galexo ROM


Is this information usefull?

Poll closed Nov 14, 2009.
  1. Yes

    100.0%
  2. No

    0 vote(s)
    0.0%
  3. Who Cares

    0 vote(s)
    0.0%
  1. ryko

    ryko Well-Known Member

    Hi
    Back on using a windows 7 computer applied update zip and it loaded fine this time thourght I was there, then the restore g.apps loads for two seconds and then says "restore aborted :see /tmp/recovery.log.
    I see in the instructions if this happens to format the card and reboot, but if I format everything is wiped so do I have to reinstall files before reboot ?
  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    not format, just a wipe

    try wiping the firmware via recovery
    reinstalling ii5 onto the device via odin
    then try the process again, you may want to put a new copy of the ii5.tar on to sdcard aswell as it seems your vista was doing something bad to those files
    it will keep your music etc just reset the os to factory
  3. muitommy

    muitommy Active Member

    i successfully flash the rom, thx for the tutorial!!

    btw...:( my android now cannot display other language's song names, they worked in cupcake ... what can i do to make it display properly? and also the input methods..
  4. ultrakomm

    ultrakomm Member

    After flashing using this guide, my phone won't boot (the first boot after flashing). I've waited well over 30 minutes, and it's still at the Android boot screen with the blue progress bar moving back and forth.

    What can I do?
  5. informale

    informale Well-Known Member

    I had that problem. Have you restored the g.apps right after you've applied the update.zip, or have you rebooted instead?
  6. ultrakomm

    ultrakomm Member

    I see the problem. That did it! Thanks a lot! :)
  7. rosboy

    rosboy Member

    Great tutorial. Thanks.
  8. KUATEMACHU

    KUATEMACHU Member

    Good guide!! but I'm having troubles, after waiting for device nothing happen D:

    and i can't do the galaxo room, affter i flashed the II5 my phone looks like if it is lockek, i doesn't accept my sim car anymore and it said Service provider control key.

    What can i do? D: for both problems T_T

    my company is bell canada
  9. Rastaman-FB

    Rastaman-FB Well-Known Member

    looks like you have a device that has been sim locked to service provider
    euro devices were not carrier locked but it looks like yours was.
    theres a problem here though as im not sure how we would get your original firmware back

    you could try flashing ii5 again but deleting cache.img from the .tar using jzip to delete it
  10. JohnDoe

    JohnDoe Member

    Thank You devan for this easy to read and understand guide!

    I am a complete newbie to smarthpones and Android and had absolutley no problems in completing all the steps to converting my Galaxy into GalaxHero.

    I was wondering if someone can help me with finding the Hero style clock that can be seen in the YT video posted on HDblog.it?
    It can be found in Galaxo Apps but when the phone searches the Market it doesn't find anything. I have also tryed searching myself but have only found some ugly imitations and none with the weather display...
  11. Rastaman-FB

    Rastaman-FB Well-Known Member

    install market enabler and you should see it but the hero clocks require money and also use more battery life

    you can also search for "beautiful widgets"
  12. manoccs

    manoccs Member

    :::WARNING BELL CANADA USERS:::

    I am having the same issue as KUATEMACHU a few posts above.

    Flashing a Bell Galaxy with anything other than the Bell issued firmware will "lock" the sim card.
    Upon boot, you are asked to enter: "service provider control key"

    You can then either enter the code and press "unlock", or "dismiss"; which brings you into the GUI, but all 3G and mobile network data is disabled.

    Apparently Bell will unlock your sim for $75. :mad:
    I would love to use custom firmware, but would rather not have to spend the extra cash. Anyone know of a 3rd party that unlocks Bell Canada hspa sim cards? Or perhaps know of a place that I can download the original Bell firmware?
  13. jthreads

    jthreads Well-Known Member

  14. JohnDoe

    JohnDoe Member

    I've noticed that multitouch doesn't work nore does scrolling the gallery with finger swipes, is there any way to enable those?

    Also bluetooth transfer still doesn't work, is there any way to enable it?
  15. mrqs

    mrqs Well-Known Member

    what's with the huge font?

    it just makes reading the tutorial annoying

    also, you might wanna check some of your punctuation
    of course i understand that not everyone is great in english and i don't mind a post full of typos and whatnot (i, for instance can't be arsed to use capital letters most of the time)
    just please make sure what you say makes sense (unlike the quoted "sentence")

    from what i could gather, that could either be meant as:
    ...you will need to install the Samsung drivers for your device. if you are using Windows 7 or vista, all you need to do is plug in phone to the USB port...

    or:
    ...you will need to install the Samsung drivers for your device if you are using Windows 7 or vista. all you need to do is plug in phone to the USB port...

    completely different meaning, and i can't but assume the former was what you were after


    there's other stuff that's pretty vague as well, such as the following

    there are 4 .tar files in the firmware zip, which one should be selected?

    pressing them simultaneously or in succession?
  16. devan963

    devan963 Active Member

    I typed the tutorial in Word over a few days as it took me a while, I copied it in to the forum and it changed it to a crap font, it also messed up my spacing, layout and paragraphs.

    1. Yes you guessed correct. Well done.
    2. Don’t know what you’re talking about, maybe the ".Zip" file your opening is the .Tar file
    3. Try them both and see which work I am sure if you choose the wrong one you won’t break your phone

    If you have a few hours spare feel free to redo it.

    While your there you can correct my punc.tuat.on yourself
  17. Rastaman-FB

    Rastaman-FB Well-Known Member

    i think you are nit picking, to me they read the same and most people seem to understand it.

    ii5 firmware originally comes as a .tar with 4 img files inside not 4 tar files so im not quite sure what happened there or where you have obtained this firmware from.
  18. richter

    richter New Member

    One small question,
    Using the phone in a certain gulf state, ahem.
    How does one restore the original flashed rom? Is this saved anywhere?
    Thanks!
  19. mrqs

    mrqs Well-Known Member

    i'm totally nitpicking, but the post is linked from a sticky as the flashing tutorial, so imo a little nitpicking is appropriate to improve on the tutorial

    i got the k4 firmware (haven't flashed anything before and have no idea of the contents of any of the previous firmwares), which was a zip file with 4 tar files inside (csc, bootloader, pda & phone). is it different from previous firmwares then?
    if that's the case, then i don't understand what this sentence was doing there in the first place:

    i can't edit your post, only you or a mod/admin can, but i did take the 15 minutes (few hours? seriously?) to edit the post for you over here, so you can copy paste it
    (also added the k4 firmware provided in another thread)


    please someone update the info about the .tar/.zip question as well
  20. Rastaman-FB

    Rastaman-FB Well-Known Member

    all im saying is that sentence you complained about reads the same way for me and however it is said interprites the same way to me.

    anyway this was written prior to IK4 and IK4 has not been released in the standard samsung format and thats why its different
    This was written with II4 and II5 in mind along wth Galaxo which is based on II5.

    Maybe now there has been a further samsung update it needs to be re-written to account for the different ways firmware present themselves.
  21. mrqs

    mrqs Well-Known Member

    it's not a matter of opinion; the meaning changes depending on how you punctuate it

    in the short term, could you (or anyone else) explain how to use odin to flash the "unofficial" k4 firmware? (or any other firmware that's packaged similarly)
  22. Rastaman-FB

    Rastaman-FB Well-Known Member

    im at work atm, if no one else has done it ill do it when i get home tonight
  23. JohnDoe

    JohnDoe Member

    Anyone?
  24. mrqs

    mrqs Well-Known Member

    in cupcake (1.5), there is no multitouch and bluetooth is broken
    i wouldn't know if bluetooth is fixed in donut (1.6) and/or eclair (2.0), but afaik multitouch is added to eclair (someone correct me if i'm wrong)

    gallery thing sounds like a bug; scrolls fine on my old g9 firmware
  25. Rastaman-FB

    Rastaman-FB Well-Known Member

    i think hes refering to selecting next image by swiping the last image to the side a la iphone
Loading...

Share This Page