1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

How to PASTE copied data into Goog Voice txt msg


Last Updated:

  1. cognus

    cognus Well-Known Member This Topic's Starter

    Joined:
    Jan 22, 2011
    Messages:
    79
    Likes Received:
    5
    i'm sure this is ez but can't do.
    I copy a web address from Dolphin, I need to paste it into GV text message. I see no option for pasting anything.
    I put the address/ contact in, then go to "Type/Compose" field for typing my message, long press, no options other than "Edit", but nothing there [ie I was expecting a set of edit-options, one of them being "Paste"].

    read the manual... ha! the manual [android manual] says "go to the field you wish to paste data into and paste it there". !! :rofl
    no info about HOW TO paste anything there.

    help me pleeez
     

    Advertisement
  2. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    7,978
    Likes Received:
    3,603
    Not sure if this will work, but sometimes you need to tap into the text box first then do the long press.

    I don't use GV for texting though so no idea if this will work for you just something I noticed with other text fields in Android.

    hth
     
  3. Clementine_3

    Clementine_3 Well-Known Member

    Joined:
    Nov 16, 2009
    Messages:
    4,111
    Likes Received:
    3,157
    Yup, a quick tap first then the long press will work.
     
  4. cognus

    cognus Well-Known Member This Topic's Starter

    Joined:
    Jan 22, 2011
    Messages:
    79
    Likes Received:
    5
    nope.
    no matter what, I get two main options "Edit Text", and "Input Options", neither of which is meaningful.
    I get the same two options whether in Gmail, Handcent, or "Messaging".
    The phone is an Optimus T, Froyo.

    not very useful vs real computing, eh? I have no clue what's the issue. one would think that Android would control such. :confused:
     
  5. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    7,978
    Likes Received:
    3,603
    Are you sure you have it copied to the clipboard? Have you tried pasting somewhere else? I'm wondering if this is a Dolphin problem rather than 3 other programs...
     
  6. takeshi

    takeshi Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    3,354
    Likes Received:
    281
    ^ This (standard troubleshooting). If you don't have the paste option, I'd consider the copy operation to be suspect. Trying to paste into other apps will help to narrow things down.
     
  7. cognus

    cognus Well-Known Member This Topic's Starter

    Joined:
    Jan 22, 2011
    Messages:
    79
    Likes Received:
    5
    AHA! I told you I wuz a dummy on this... Turns out Dolphin has two copy functions. I was trying to copy a URL as 'text' and that does not work [still dunno why... seems like it would]. Different "copy URL" 'button'. Did that and it worked just right.

    thanks for pushing me.
     
  8. alostpacket

    alostpacket Over Macho Grande? VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    7,978
    Likes Received:
    3,603
    cheers, glad it worked for you :)
     

Share This Page

Loading...