(How to) re-enable custom boot animation in 2.3.6


Last Updated: 2013-07-14 15:25:30
  1. katracho

    katracho Well-Known Member

    as we all know 2.3.6 update does not allow custom bootanimation .. well I already found a way to re-enable:D:D:D:D:D:cool::cool::cool::cool:

    Make a backup(just in case:D)


    Step 1 :

    Place the files "samsungani" and "bootanimation" in /system/bin

    Make sure these files have execute permission like this
    [​IMG]

    Step 2 :

    Place "bootanimation.zip" in /system/media set permission like this
    [​IMG]


    Step 3 :

    Remove "bootsamsung.qmg" and "bootsamsungloop.qmg" from /system/media

    you can keep a backup of these files somewhere on your sdcard/pc.

    Step 4 :

    Reboot and enjoy !

    samsungani bootanimation download link http://db.tt/kdvEgLrx

    bootanimation.zip download link http://db.tt/MaOZKsEj

    Sorry for my bad English im just trying to help:eek::eek::eek:


    Dont forget to hit the thanks button :p:p:p:p:p

    Advertisement
  2. niteNarmor

    niteNarmor Well-Known Member Contributor

    Worked like a charm. I don't know why they won't let us customize the phone the way we want it.
  3. dmcjr22

    dmcjr22 Guides Guide

    thank you worked awesome....ur english is fine
  4. dmcjr22

    dmcjr22 Guides Guide

    i lied stuck on boot animation
  5. katracho

    katracho Well-Known Member

    Your ani zip must be less than 1mb 10seconds..like the 1 I posted
  6. niteNarmor

    niteNarmor Well-Known Member Contributor

    Encountered same problem. Had to flash recovery. Followed instructions again. Was able to get it to work one time and then same problem. Now won't work at all. But I did find out you are NOT stuck in boot loop. If you wait for about a minute or two it will boot all the way. But no one will wait that long to see if they have a problem or not. For now, I will keep the ani stock. Also I used your animation link.

    Did forget to say, THANK YOU for the ALL the hard work you do!!!!!!!!!!!!!!!!!!!!!
  7. PH8AL

    PH8AL Well-Known Member

    First I want to say thankyou to katracho. Fixing my phone again.

    This was driving me crazy.
    I know details help so heres what i found out.
    I used Loota's apple slice. Honestly I forgot to make sure it was less than 1mb.

    Install was smooth.

    It stuck on the animation which kept looping the dance part. I let it boot completely and tried to glitch it into showing me the desk top. turning the phone sideways and opening the keyboard got the frame to freeze and stick. It didn't scale to landscape so I could see the right 3rd of the screen. there was an error message but could see anything but the continue button. Couldn't push the button and when I tried it un glitched the animation frame and and it flipped back to portait and started playing the loop.

    I pulled the batt and tried again. This time I tried to open my power tools from desktop icon. same result.

    error message was there.

    I gave it a 3rd try with the power button. the menu box popped up behind the animation. Same result touching the screen unfoze the animation.


    Error message.

    My thoughts its something in the parameters difining the number of loops and the error box is a force closed.

    Edit
    Not sure it means anything, when I was placing the bootanimation file i system/bin there was already a file with that name and it asked to over write it.
  8. katracho

    katracho Well-Known Member

    guys I already fix the problem .. now you can install any bootanimation .. no matter the size or anything like what I said ... read the instructions carefully .

    Download the new files that I uploaded set the correct permission ... try first with my bootanimation zip if it boot well ..then any bootani should be work

    Sorry about that:eek::eek::D
    DMajor239 and PH8AL like this.
  9. katracho

    katracho Well-Known Member

    Install the new files and let me know if it work please
    ChoznJuan likes this.
  10. ChoznJuan

    ChoznJuan Well-Known Member

    Just installed your new files. Worked like a charm. Thanks. :thumbup:
    katracho likes this.
  11. katracho

    katracho Well-Known Member

    Thanks:D
  12. PH8AL

    PH8AL Well-Known Member

    Same for me. Also worked flawlessly with apple slice.

    Thanks again.
  13. katracho

    katracho Well-Known Member

    you're welcome :thumbup:
  14. niteNarmor

    niteNarmor Well-Known Member Contributor

    It worked. Thank you again katracho. (Apple Slice) Did have to delete one other file. /data/local/bootanimation.zip. For some reason, that file also existed. Once deleted, everything worked great.
  15. dmcjr22

    dmcjr22 Guides Guide

    thanks katracho works great thanks for help and work etc..
  16. katracho

    katracho Well-Known Member

    :D:D you're welcome
  17. CellBlock420

    CellBlock420 Well-Known Member

    One question. How do you set the permissions like you showed in your screenshots?
  18. dmcjr22

    dmcjr22 Guides Guide

    when u move the files to the system bin folders you need to hard press file scroll down and select properties then on change button
  19. katracho

    katracho Well-Known Member

    Before u set the permissions u need to move the files to system/bin folder there u need to hard press the file then scroll down to properities ..now is the time to set the permissions
  20. psycho4us4

    psycho4us4 Guest

    Great job. :smokingsomb:
  21. CellBlock420

    CellBlock420 Well-Known Member

    I don't know what's up with my phone but I have no media folder in system. And when I long click on the samsungani and bootanimation files to get to properties I have no notions to set permissions. And I'm using the file explorer app that Katracho linked me to yesterday. I do.t know what the deal is but I need help.
  22. katracho

    katracho Well-Known Member

    Dowload this file explorer. https://play.google.com/store/apps/details?id=com.jrummy.root.browserfree its better then any other file explorer .... after download open the app scroll down till u see the sdcard, sys, and system folders
    [​IMG]



    ..in system folder u will find bin and media folders but first u need to go to sdcard folder and locate bootanimation and samsungani and move them to system/bin folder there u need to hard press scroll down and select permissions ...after this step go back to sdcard folder and find the bootanimation.zip and move it to system/media folder and set permissions ..after this in the same folder locate booysamsungloop.qmq and bootsamsung.qmq and delete them ..reboot and enjoy :D
  23. wvahellbilly

    wvahellbilly Member

    Thanx a bunch! Simple solution to a aggravating problem!
    One question though,Which app is best to change animations with?

Share This Page