how to remove clicking on keyboard


Last Updated:

  1. Joewoowoo

    Joewoowoo Well-Known Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    260
    Likes Received:
    7
    when I type on my virtual keyboard (swype ) for every letter I type there is a click , I want to remove it but cant figure out how . Any help would be appreciated .
     

    Advertisement
  2. dodger55fan

    dodger55fan Well-Known Member

    Joined:
    Mar 18, 2010
    Messages:
    104
    Likes Received:
    20
    Go to settings, Keyboard Settings, click the swype settings and there should be a box without a check that reads something about sound ... click it

    EDIT: Just checked the exact wording ... Settings>Language & Keyboard Settings>Swype Settings>Click the box that says "Disable Audio Feedback"
     

Share This Page

Loading...