How to remove words from dictionarySupport


Last Updated: 2013-07-21 20:19:57
  1. KouDy

    KouDy Active Member

    Would anyone know how to remove misspells from dictionary? I went to settings -> language & input -> user dictionary , but it tells me there are no words. I think they were added automatically when i incorrectly fill some field (like with login name for forums) and submit it. Deleting history didn't help either...

    Advertisement
  2. An UrgeTo Dance

    An UrgeTo Dance The Hero of the Winds

    Are you using the stock keyboard?
  3. KouDy

    KouDy Active Member

    Yes stock keyboard here.
  4. ilomambo

    ilomambo Member

    Maybe this helps. With your file manager go to /system and perform a search for "dict", in my ATP I found several, one that looks promising is under /system/dict. Files there seem to be gziped.
  5. KouDy

    KouDy Active Member

    Tried to find that but no luck. I don't have dict directory...
  6. JAy3001

    JAy3001 Well-Known Member

    Something does not add up here. I have had a damn good look into this using the onscreen keyboard and the docked keyboard.

    I am using the standard keyboard settings and can add a new word to the dictionary and it will appear in the user dictionary where I can delete it. It would seem maybe you have a different keyboard configured?

    Which keyboard do you have running? I can use the Asus UK Keyboard or the English UK keyboard layout (as in the attached picture) and can add/remove words to the user dictionary.

    Attached Files:

  7. KouDy

    KouDy Active Member

    I have it in settings like following :
    [​IMG]

    Just thinking here... What is dictionary? By dictionary i mean those words that when you are typing, the pad is trying to predict them in line right above the keyboard. I would like to remove words from there...
  8. JAy3001

    JAy3001 Well-Known Member

    Oh ok, I think I know what you are talking about now. This has nothing to do with the user dictionary, it is all to do with how the system is trying to auto correct the words you are typing. These you cannot edit.. But you can play around with some settings to turn some bits on/off to see if it improves your experience.

    Go back into the Language/Input settings and then click the settings on the Asus Keyboard settings. (Check pic)

    Now check the Next word prediction is not turned on, if it is turn it off and see if it helps. Next try tweaking the Auto Correction settings, mine is turned off. If that still does not help try tweaking the Word Reselection options.

    Hope this helps KouDy.

    Attached Files:

  9. KouDy

    KouDy Active Member

    Ok tried all of those but still getting predictions i would like to delete. I think i got it there on some website when logging in because it's mail and password together...
  10. JAy3001

    JAy3001 Well-Known Member

    Mmm, ok. Using just the tablet undocked, start typing and type one of the words you are looking to delete but add some random characters to the end so the spell check kicks in. Click on the word to correct it, but choose Add to Dictionary which should take you to your dictionary. In there can you see the words you want to remove?

    The only other thing I can think of is to clear your cache/saved passwords in your browser and see if that removes the unwanted words.
  11. KouDy

    KouDy Active Member

    Wow long stuff to try. Either way none of this helped to fix it...
  12. JAy3001

    JAy3001 Well-Known Member

    Crumbs, i'm almost out of ideas here.

    Can you post a picture of your onscreen keyboard ?
  13. ilomambo

    ilomambo Member

    I just saw in the settings, under the ' personal' group, there is a ' language & input' entry, there you can find ' personal dictionaries' and you can delete words learned while typing.
  14. iarhino

    iarhino New Member

    This also drives me crazy. I found where the dictionary is but even when I try to put the unwanted word in the trash it doesn't go away. It will say "selected word will be deleted" but the word does not go away. HELP!:mad:

    settings - language & key board settings - swype - personal dictionary
  15. iarhino

    iarhino New Member

    Wait it worked!!! You have to power down phone after delete for the changes to take effect.

Share This Page