1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

How to root 2.3.7 ViewSonic viewphone 3Support


  1. mlrkumar

    mlrkumar Member

    Recently I have purchased viewphone 3 with Android 2.3.7.When I try to install backup pro .It says your device is not rooted.So I tried with gingerbreak,Unlock Root,z4root, UniversalAndroot-1.6.2-beta5,SuperOneClickv2.3.3,Still I was unsucessfull.So I Download superuser.zip and universal_gb_root.zip to Install from sdcard,rebooted my phone.Press power button along volume +_ to recovery mode. I got boot menu

    When I move my Volume Up and down , to Select ,Cursor does't move but works fine with android app,It goes FTM MODE.

    So I connected usb to pc from command prompt I used "adb reboot recovery",I selected update from sd,Tried to Install universal_gb_root.zip I get Error signature verification failed. but I am able to move the cursor in recovery mode.

    I Tried All Methods after googling in the Internet .but device is working fine 100%.Please Help to unlock/root/bootloader also.

    Advertisement
    :
  2. SRISRIANDROID

    SRISRIANDROID Member

    Dear Kumar,
    We are on the same boat.. So did you find any solution...? if so could you share with me..?

    Thanks and Regards,
    Srinivas.
  3. mlrkumar

    mlrkumar Member

    For rooting and uninstalling preinstalled app:
    1) Download SUT LR

    https://rapidshare.com/files/559763473/SUTLR_v1.8.2.7z

    2) Download New Android Firmware for viewsonic with rooted.

    www.rapidshare.com/files/253791827/firmware_root_MarcoCH.7z

    ( after downloading Extract it)

    3) Install SUT LR in XP and Connect Mobile to PC.

    4) Open SUT LR and Click Next-> Select the firmware.nb0 (options Leave "none" Next--> It will take some time Click -> Finish.

    5) It Will automatically reboot the device.

    6) Install Root Explorer (download it from 4shared.com)

    7) Open and goto system/app

    8) click options select the app and delete.( but be careful before deleting ,if some appications are dependence ,It may crash , So Take a backup with root explorer and delete.
    9) It Worked For Me ......
  4. SRISRIANDROID

    SRISRIANDROID Member

    If you do so...
    you will loss original firmware...(you will not get it back any way..there is no way).
    you will not get separate ringtone for sim1 and sim2...


    Ok the other way is flash with (xml_v350.zip) some file and
    root with superoneclick...
    thats it.

    Now I have the original firmware and Root access...

    Regards,
    Sri.











  5. ve2dx

    ve2dx New Member

    has anyone found a way to root this Viewphone 3 phone...

    nothing listed above worked for me????

    help :(
  6. SRISRIANDROID

    SRISRIANDROID Member

    Try with superoneclick... (before that you have flash with some XML file).

    It worked for me...
  7. ve2dx

    ve2dx New Member

    thanks for the feedback, the part above I dont understand???

    can you pls clarify???

    Update

    OK found a few new things

    1- need to download 2 things SUT_LR_1.8 and XML_V350.zip (bad start all the links I found for these two where dead...
    2- run SUT_LR
    3- transfer couple files (which ones???) to cel using SUT LR???
    4- run SuperOneClickv2.3.3 and it should work???

    help anyone??? any ideal where I can download these

    Update 2 : looks like all I am missing is where to download xml_v350.zip?
  8. SRISRIANDROID

    SRISRIANDROID Member




    Hi,
    First you need to check any updates for your software...
    Once it is updated you will have a file with .nb0 extension on your micro SD card.
    It is used as a backup or original software.
    Then you can go for ROOT your Phone.

    You can find the forum how to root and download links are in
    Startseite - Mobi-Forum.de
    you have to use Google translator to translate it from German to English.


    Regards,
    SRI.
  9. ve2dx

    ve2dx New Member

    I been following what SUN-Jack did in the german forum Viewsonic V350T (Viewphone 3) firmware 5057_4_39C with and without rootaccess (no SUT necessary) - Viewsonic - Mobi-Forum.de and it WORKED 100% for me...

    this procedure is simple and worked 100% first time for me and finaly got my Viewsonic ViewPhone 3 V350T rooted 100%

    BTW Yes Google Translate can help on this mainly German forum, but they been very opened to responding to english post and even better they been posting often in both German and english when they know english users are tracking a thread... great bunch of guys!
    happy Camper!

    Richard VE2DX
  10. SRISRIANDROID

    SRISRIANDROID Member

    Yes Richard,
    I know sun jack recently updated the V350T firmware. until than there is no root.

    regards,
    SRI.
  11. Aoifeoz

    Aoifeoz New Member

    Hi,

    I have tried everything from above and i seem to be getting error after error. Is it possible to root android 2.3.7. I am hoping it is something small but i am not able to get passed this and it is really driving me mad, pleasehelp!

    I really need to sort out my internal memory, it wont allow me move to sd and any app i download it requires superuser or root so you can see i needto get this sorted before i attempt to sor out my internal storage issue.

    Thanks,

    Aoife.

    phone details are as follows:
    Viewsonic View phone 3
    Android version 2.3.7
    Kernal version Apps_2.6.35.11-perf
    Build number 5057__39C
  12. Ronock_ra

    Ronock_ra New Member

    can anyone tell me, how to root my sony xperia sola ?
  13. jignesh81

    jignesh81 New Member

    Hi Team,

    please check my blog for the same, I successfully rooted my View Sonic, View Phone 3.

    gadgetsfreeak.blogspot.com

    Rgds
    Jignesh Mehta
  14. Seveneke

    Seveneke New Member

    Hello people,

    I know this is an old thread, but I'm trying to root my Viewphone too (just now).
    Sadly, most links are dead & the only thing I found was the firmware file by "jignesh81".
    On that one, after rebooting in recovery mode etc, I got a message that the file was eighter wrong or corrupted.
    Can someone provide me a good firmware.nb0 file? This phone is driving me crazy :/

    Hope you get to read this.

    Thx in advance!
    Seveneke

    Ps: Android version 2.3.7 - build 5057_4_39C
Loading...

Share This Page