How to root after gingerbread 2.3.4 update


  1. shemslocum

    shemslocum Well-Known Member

    yea but its prolly only going to work with a custom recovery. if i remember correctly clockworkmod recovery 3 can be flashed from stock recovery
    zeus17 likes this.
  2. zeus17

    zeus17 Active Member


    will try that later....
    i have clock word downloaded but not installed i guess,,,gives me an error phone not rooted,,,
  3. shemslocum

    shemslocum Well-Known Member

    if that doesnt work its time to learn how to use odin
  4. karandpr

    karandpr Well-Known Member

    Yes Exactly .Stock samsung bml recovery .

    Not really .CWM uses another binary . PLUS SAMSUNG PHONES ARE NOT SUPPORTED BY ROM MANAGER .Usually .:D . You need Odin to Flash CWM . Difffernt phones us e different CWM .we have 5.0.2.6 for our phones vis odin only

    Lucky Guy .Because if you install ROM manager and try to install CWM via ROM Manager ,you will brick the phone beyond repair .

    I think he know how to use odin ;) .He just updated to GB via Odin .:D
  5. zeus17

    zeus17 Active Member


    hehehhe have taht one removed...

    anywyas..
    had done the update..
    a superuser app appeared...
    i could use my terminal emulator and titanium back up...


    but i cant use app2sd..
    i mean i have apps on phone mem and they are not showing that they can be transfered to sd..

    tried using link2sd..
    same thing,,
    shows it has su permissions but no ext2..
    created a partition via mini partition gives me the same error,,,


    what else am i missing,,,


    by the way i am running on a stock gb 2.3.4 rom...
    will be updating soon to 2.3.6..
    dunno if this is new
    Tutorial to Update Galaxy 551 with Gingerbread 2.3.6 Firmware | Android Advices

    the latest replies there was 12/26/2011
    and saw on the old 2.3.4 this is a new one...hehhehehe
    will be flashing soon..
  6. shemslocum

    shemslocum Well-Known Member

    in the options on titanium backup open "batch" you can move ANY app to sdcard with ti. there are some apps that wont function from the sd card though.
    if your looking for a lagfix try "voodoo controls" from the market. and awesome sauce 10.6
  7. zeus17

    zeus17 Active Member


    well i had that done but was lost somewhere,,,hehhehhehehe

    but was able to find a good fix,...

    i set my phone to save on sd only,,,hehehhe
    after that i was able to move em using app2sd pro,,,
    hehehehe

    used termial emulator
    and entered a command line ,,,kinda forgot hwta it was,,,

    edit found the link
    http://muffinresearch.co.uk/archives/2011/02/02/android-force-moving-apps-to-an-sd-card/

    The setInstallLocation command changes the default install location
    0 [auto]: Let system decide the best location
    1 [internal]: Install on internal device storage
    2 [external]: Install on external media

    su
    pm setInstallLocation 2
  8. karandpr

    karandpr Well-Known Member

    On Gingerbread the default install location is on SD card !!
  9. zeus17

    zeus17 Active Member


    huh that was odd...maybe mine was a bug...hehehhe
    still this rooring method is far better than using superoneclick
  10. vikas23

    vikas23 Member

    how to root after update gingerbread 2.3.6 help me
  11. karandpr

    karandpr Well-Known Member

    There are Eight Gingerbread 2.3.6 Firmwares out . Five of them have one method .The other three have another method . I have already asked you which GB you have and Yet you didnt reply .

    Read the above posts
    http://androidforums.com/551-all-th...ter-gingerbread-2-3-4-update.html#post3319535
    http://androidforums.com/551-all-th...ter-gingerbread-2-3-4-update.html#post3363424

    I dont have memory left to attach one more update.zip so if your phone acts weird (Boot loop ,SU app crash ) I will just Link you to another file .
  12. vikas23

    vikas23 Member

    Go to recovery mode T+ Power
    (KEYBOARD T)
    Navigate via Volume Keys
    Select "update from sdcard" with the
    CAPS lock key
    Navigate to root234. zip
    Select "root234 .zip"
    reboot system this is not work to my phone
  13. karandpr

    karandpr Well-Known Member

    Root.7z
    Download extract and repeat the process .
  14. vikas23

    vikas23 Member

  15. karandpr

    karandpr Well-Known Member

    Paste root.zip
    Go to recovery mode T+ Power
    (KEYBOARD T)
    Navigate via Volume Keys
    Select "update from sdcard" with the
    CAPS lock key
    Navigate to root. zip
    Select "root.zip"
    reboot system
    martisimos likes this.
  16. vikas23

    vikas23 Member

    but its not work yaar :-(
  17. karandpr

    karandpr Well-Known Member

    What seems to be the problem ?
    It worked for everyone .
  18. martisimos

    martisimos New Member


    For some reason this is also not working for me either, I keep getting the "E : signature verification failed" I have tried all three .zip's that you have posted,. prehaps I am missing something? Thanks in advance for the help :)
  19. ucanthvit

    ucanthvit New Member

    i'm having issues w/ the root process too:
    my initial problem is i cannot access recovery via T+Power (every time i hold the T on the keyboard and hit power, even if i hold the T, it boots normally)

    i can only access the hboot via holding on the "down volume"+Power

    when the screen pulls up it gives me the options:

    fastboot
    recovery
    factory reset
    simlock
    image crc

    when i select recovery, it doesn't give me an option to select the image to use. goes to a black screen w/ an android phone in the middle w/ a red triangle with an exclamation mark in it.

    please help.

    **update**

    ok i found the additional steps/solution from here:

    http://www.iphonecentral.us/iphone-...cluding-a-fix-for-google-goggles-remover.html

    once i boot into recovery and it shows the phone i then need to hold on the "up volume" button and tap power, it then displays the option "apply update from sdcard".

    once i did that, i tried all three packages and keep getting:
    "E:signature verification failed
    Installation aborted."
  20. thundercity

    thundercity New Member

    Does this work on g2 also or only galaxy
  21. shemslocum

    shemslocum Well-Known Member

    you should be able to find root and rom info specific to the g2 if you look. check sdx-developers, xda-developers, and rootzwiki as well as android forums.
  22. karandpr

    karandpr Well-Known Member

    Recovery is signature locked

    This method is only useful for Samsung Galaxy 551 not HTC G2 or Desire Z .
    sorry
  23. alyonaiva83

    alyonaiva83 New Member

    my gmail couldn't open.the screen said that networking was error but i had tried many times was always failed. how get solution?
  24. ginger551

    ginger551 New Member

    The "Root.zip" file fixed the whole problem for me.

    Had a rooted, froyo 2.2 version of 551 before this.
    Upgraded it to gingerbread 2.3.6 and failed on many attempts to root it with other programs.

    Found this thread, downloaded the file, and was FINALLY able to root the device.

    THANKS A GAZILLIONNN!! :D
  25. ohsleeper86

    ohsleeper86 Member

    i have a optimus phone that i had recently rooted with gingerbreak. no issues, everything went fine and i had superuser, droid sail and other rooted apps. i had a 2gb sd card. i just reached my maximum capacity the other day and i got a 4gb sd card. I transfered all files to my new sd card. I still have root access, and can use my rooted apps, but i can no longer move any app to sd card unless the develpoer okays it(basically exactly like it was be4 root). im not sure why this is happening. is it ok to try to run root again since it is already rooted or is something else i have to do???
Loading...

Share This Page