1. In regards to recently combined carrier specific root forums, if your device forum was affected, please see this poll/thread!

How to Root, Uninstall Bloatware, and de-activate moto-blur for Motorola Flipside


  1. bootlessxfly

    bootlessxfly New Member

    How to Root, Uninstall Bloatware, and de-activate moto-blur for Motorola Flipside (*superAlpha*)
    Flipside Hacks
    DISCLMAIMER:
    I am NOT responsible for any damage (such as your phone bricking). I am just providing you with what I did to my phone.
    *** ALL work done on the Bloatware removal list has be done by me (Bootlessxfly)***
    UPDATED 6/2/11
    reorginized and expanded the list(tell me what you think)
    added remove motoblur through freeze method
    added future Remove list goals.
    I. Things to know before we start



    Advertisement
    boazjuggalo and nerdshy like this.
  2. boazjuggalo

    boazjuggalo New Member

    I love you.... thats all i can think to say... been looking for the list of safely removable bloatware for so long.
  3. macgiobuin

    macgiobuin Well-Known Member

    If you "root" your phone, doesn't that void any warranties? Also, if you do take the phone to AT&T for repair and they detect the rooting, can there be any legal consequences?
  4. bootlessxfly

    bootlessxfly New Member

    I would like to note that that Moto-blur is not completly safe to move. Also yes this does void you warranty. Wanna know a secret though. All you have to do is reflash the original sbf file to your phone and no one will know. This proccess will acctually be included in my guide in the near future.
  5. ckjurk

    ckjurk New Member

    DO NOT remove mobile tv. This destroys the link to android market and it cannot update
  6. reaper2666

    reaper2666 New Member

    so instead of using the sideload, i simply browsed using the file folder and the fact that AT&T enabled unknown Z4 said i had root, and yet titanium and root uninstall , as well as cyanogen rom manager, say it's not rooted any help??
  7. bootlessxfly

    bootlessxfly New Member

    did you update to 2.2.2
  8. BlownGP

    BlownGP Active Member

    Where are the links for Z4 and sideloader? and it looks like Z4 doesnt work anymore from what I've read.
  9. deshawncc

    deshawncc New Member

    Ive did every step to a Te and everytime I load z4root it spines then crash. And when I try again it crash on startup .... im on 2.2.2 mono flipside
  10. lukeoverhere

    lukeoverhere New Member

    Hi,

    I'm afraid I may be bricked but just wanted your and everyone's opinion before I give up. I only found your post after I (backed-up and) uninstalled the "blur.services blur.res 2.1-update1" on my att handset and now I receive a continual force close error saying that "The process com.motorola.blur.service.main has stopped unexpectedly. Please try again."

    After this initially happened I try to re-install my back-up with the Root Uninstaller but got the att 'we can only install from trusted sources error' or no message at all when trying the install "as a system file" option. I also tried the Sideload Wonder Machine and only got failed errors.

    Then even after a factory reset the error still comes up and in fact I appear to be stuck at the initial motoblur starter screen set up being unable to either log in nor register a new profile (the logging in or confirm new ID waiting bar gets close to the end and then just never completes).

    Finally, because I'm stuck in this motoblur set up screen I'm unable to enable debugging mode and use adb. Does anyone know how enable debugging mode via command prompt or how to fix this otherwise?

    UPDATE: After being stuck for a while at the Motoblur set up screen without the the ability to set debugging and thus somehow use adb, I found I could still update my device software through Motorola's website. After the update, my device started up without the force close error. Here's the Motorola website link:
    Software Update Landing Page - Motorola Mobility, Inc. USA
    There were some new bloatware programs added btw.

    Fyi, after rooting again (z4 root did not work for me either; neither temporary root or permanent root, it only timed out basically) with SuperOneClick (link below), backed-up with Titanium Backup and froze the above list of bloatware with Root Uninstaller and for some reason my internet connection and android market connection stopped working. I unfroze with Titantium Backup and then the connections were restored.
    SuperOneClick for Android - Free Android software downloads and software reviews - CNET Download.com

    Thanks bootlessxfly
  11. Rick1684

    Rick1684 New Member

    Hey, I was going through the same issue a couple weeks ago. Have you tried RSD Lite 4.9 to reflash the .sbf file. If not this is what worked for me. I have links everything you need, you will need the updated froyo sbf and also another sbf that updates bootloader i believe. After this my phone was back to stock completely. Let me know
  12. lukeoverhere

    lukeoverhere New Member

    GOOD = NO ISSUES

    GOOD *messaging 2.1-update1(delete both if there are two)--- this app will become useless once moto-blur is deactivated.
    GOOD *Email 2.1-update1(do NOT uninstal email engine)---this app will also become useless
    GOOD *Universal Inbox 2.1-update1
  13. chi0929

    chi0929 New Member

    removed the bloat list above minus mobitv, also deleted the news app and talk 1.3 now my market place loads but will not download any thing

    also am trying to restore the news app from the backup and unless it takes forever its not coming back, talk 1.3 restored in secs any ideas?also i have a popup when i reboot the phone that says

    "Sorry!
    the process com.google.process.gapps has stopped unexpectedly. please try again.

    is that normal?

Share This Page