How to send MMS on Orange with 5.3


Last Updated:

  1. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Finally cracked it

    This is what you need to do

    The settings under Production need to be

    Name: Production

    MMSC: http://mms.orange.co.uk

    Username: Orange

    Password: Multimedia

    MMS proxy: 192.168.224.10

    MMS port: 8080

    MMS protocol WAP 2.0

    To check these

    Open the default SMS app at the inbox, Menu>Settings>connection settings

    To Change these

    Download MMSzap HERE unzip the file and copy MMSzap onto the root of your SD card (Not in any folders)

    Open your file explorer on your phone (Astro or Es file explorer) find the MMSzap.apk file and install it on your phone

    Once installed, Open MMSzap on your phone un check Automatically copy active APN settings

    Type the above settings into each field once you have filled all fields press back, you should get a Dialogue saying settings saved

    Go back to your SMS app and check that the data under Production has changed


    STEP 2

    From your home screen MENU>Settings>Wireless&Networks>Mobile networks>Access Point Names

    Select your Orange MMS settings when the detail window opens

    Menu>Delete APN

    BAck to the screen that Has your Orange Internet on

    MENU>New APN

    NAME Orange MMS
    APN orangemms
    Proxy not set
    Port not set
    Username Orange (Capital O)
    Password Multimedia (capital M)
    Server not set
    MMSC http://mms.orange.co.uk/
    MMS Proxy 192.168.224.10
    MMS Port 8080
    MMS Protocol WAP 2.0
    MCC 234
    MNC 33
    Authentication type not set
    APN type mms


    MENU>Save APN

    Good luck

    Thanks to Pel for all his help
     

    Advertisement
  2. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    I can send SMS but no MMS :(
    Ive gone through the settings about six times now to see if i had missed something or typed in the wrong code.
     
  3. phillevy

    phillevy Well-Known Member

    Joined:
    Aug 27, 2009
    Messages:
    501
    Likes Received:
    15
    I'm afraid this isn't working for me either.
     
  4. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Have you checked. Your production settings, did mmszap work?
     
  5. phillevy

    phillevy Well-Known Member

    Joined:
    Aug 27, 2009
    Messages:
    501
    Likes Received:
    15
    Yes all appeared to work - settings are correct in messaging app and new apn in phone's network settings. Still fails to send the mms:confused:
     
  6. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18

    +1 all the settings are there.
     
  7. phillevy

    phillevy Well-Known Member

    Joined:
    Aug 27, 2009
    Messages:
    501
    Likes Received:
    15
    Solved - your 1st step didn't say what the username and password were so I realised they hadn't been entered into mmszap - they were only in the actual apn. Perhaps an edit of the 1st step of the instructions will prevent this happening to anyone else. In any case thanks a lot for getting mms working again for me Jaffa!
     
    Jaffa likes this.
  8. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Thanks edited my bad
     
  9. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    Ive gone through this again and still i cannot see what I'm doing wrong?
    this time around the little round dot that was green has now disappeared!
     
  10. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Which green Dot, I only ever had one on my internet settings and were not touching them.. No green Dot is requied for this to work..
     
  11. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Ill Take some screens Brb
     
  12. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    Looks as if it was a network problem i was having.
    Photos that i sent this afternoon have just come through to my wifes phone.
    Waiting now for her to send me one back .
    Will report back.
     
  13. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Production Settings

    [​IMG]

    [​IMG]


    The images above should result in this below

    [​IMG]

    APN PAGE

    [​IMG]

    APN SETTINGS

    [​IMG]

    [​IMG]

    [​IMG]

    Uploaded with ImageShack.us
     
  14. andy d

    andy d Well-Known Member

    Joined:
    Aug 19, 2009
    Messages:
    595
    Likes Received:
    18
    Thats the settings Ive got right down to the decimal point.

    Still waiting to receive a picture though.
     
  15. Jaffa

    Jaffa Well-Known Member This Topic's Starter

    Joined:
    Nov 16, 2009
    Messages:
    1,185
    Likes Received:
    91
    Sorry I cant suggest anything else..
     
  16. m4rk

    m4rk Member

    Joined:
    Apr 14, 2010
    Messages:
    8
    Likes Received:
    0
    Took a while but i'm finally there. downgraded from 5.4 to 5.3 and seems to have done the trick. Thanks for the guide Jaffa
     
  17. tojjer

    tojjer Well-Known Member

    Joined:
    Feb 25, 2010
    Messages:
    294
    Likes Received:
    8
    Excellent stuff, nice on Jaff.
    I got the Orange maps back on it now as well, so we're all up and running again.
    Nearly used up my 50 free photo messages already !!!!!!!!! :)
     
  18. premiump

    premiump Well-Known Member

    Joined:
    Nov 15, 2009
    Messages:
    178
    Likes Received:
    19
    They work a treat mate, nice one :cool:

    Looks like Villain5.3 is here to stay (for now :rolleyes:)
     

Share This Page

Loading...