how to setup apn setings to receive mms??Support


Last Updated:

  1. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    I don't get any mms even though my plane has it. any advise on how to setup apn would be greatly appreciated.
     

    Advertisement
  2. big_mike

    big_mike Well-Known Member

    Joined:
    Jul 21, 2010
    Messages:
    520
    Likes Received:
    39
    try and send one first im sure thats the way i had to set it up on my last phone.

    hope that helps

    mike
     
  3. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    I did send few to my buddy and few to mysellf and it just gives me a error that it cant download.:(

    so I am assuming it has something to do with apn configurations.
     
  4. maurinet

    maurinet Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    122
    Likes Received:
    10
    Just get "APNdroid" from the Market.
    It lets you turn off the 3G/Gprs/EDGE and keep the MMS on.
     
  5. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    thanks for the tip but turning off 3g just in order to receive a mms is not a great solution, there must be a way that I can get a mms while on 3g network.
     
  6. maurinet

    maurinet Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    122
    Likes Received:
    10
    If your 3G is on and you don't get MMS, chances are there is an error in your APN configuration. Usually you can call the service center of your phone carrier and they either send you an sms with the configuration or they give you the information on the phone.

    It sounds weird that you can access 3G and not MMS... APN still lets you manage all those connections, you should give it a try anyways, who knows, maybe that solves it.

    Good luck,
     
  7. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    thanks m8, I will give this prog a go but I get the feeling I will still have to deal with the rep people.
     
  8. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    what I find very weird is that in the apn I put my cell provider: wap.davewireless.com
    and immediately I get the 3G sign on top. now when I use the default apn settings I don't get 3g sign, does it mean I am on 2G?

    I believe my cell provider network is 3G only. I still dont get no mms even with the 3G icon now showing , so my next quastion does it uses more buttery now and whats the difference?
     
  9. qwerty100

    qwerty100 Well-Known Member

    Joined:
    Sep 14, 2009
    Messages:
    63
    Likes Received:
    5

    We need to know what country/carrier you are on, and are you contract or pay as you go? hopefully then someone with the same carrier/contract type can tell you their working configuration....
     
  10. maurinet

    maurinet Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    122
    Likes Received:
    10
    Just make sure that you don't have the "Use only 2G networks" option selected in Wireless Controls - Mobile Networks. This whole thing sounds very weird... can you try using a different simcard from the same network? There's always a chance the problem is in your simcard.
     
  11. Frojd

    Frojd Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    97
    Likes Received:
    10
    It's not "very wierd", a lot of people have problem with getting mms setup correctly. I don't think it's working on my phone now even though I'm using the supposedly correct settings.
     
  12. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    I live in Canada, Toronto and I use Mobilicity carrier. its a no contract carrier with different monthly planes.

    even if I wanted to use that option "Use only 2G networks" it doesn't let me for some reason. I know it is not in SIM card problem because I tested it in another phone the very first phone I got from my carrier I could receive mms. so it is got to be something to do with samsung galaxy config.

    I guess I can live without it.

    thanks for all your help guys!!
     
  13. Cougar

    Cougar Well-Known Member

    Joined:
    Aug 28, 2009
    Messages:
    420
    Likes Received:
    16
    If you've never used MMS before (say on previous phones), it will need to be enabled by your provider. Shouldn't cost anything, it's just a setting at their end which says whether or not you have an MMS-capable phone.
     
  14. nuke777

    nuke777 Well-Known Member This Topic's Starter

    Joined:
    Aug 3, 2010
    Messages:
    116
    Likes Received:
    2
    yeh you know what? I wanted to put a cross on it but now I think I shell give them a shout.
     
  15. Sweets77

    Sweets77 New Member

    Joined:
    Mar 16, 2011
    Messages:
    1
    Likes Received:
    0
    Hi, I just had to call optus as I couldnt figure out how to do the apn setting up etc. He talked me through it and sent the settings via email. Now I can send mms and search the net from the phone. Yay :)
     

Share This Page

Loading...