How to stop email notifications on Commando??Support


Last Updated: 2012-02-11 02:47:28
  1. usmcwf83

    usmcwf83 Member

    My husband has a Commando...which he basically likes. But we cannot figure out how to stop the frequent Yahoo email notifications he gets. :confused: He just would rather go to his email himself and check when he wants to. We are not the most tech savvy but would love to get help with this!

    Thanks, Kathy

    Advertisement
  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    If you go to settings | accounts and sync, you could turn off the syncing for yahoo mail (I believe).
  3. usmcwf83

    usmcwf83 Member

    That's one of the odd things...when we go there...it only shows his Gmail acct that the synching is on. His Yahoo acct is not in there....but he gets email on his phone from Yahoo! The other thing is his email is doing is often when he tries to delete mail...it says it is deleting but it just spins indefinitely. But things do delete. Then...when he hits load more messages and/or the notification thing to check email...he gets a connection error. I feel like it is an email/Yahoo thing that is just not hooked up right somehow, but it is very frustrating. Went to one of the smaller stores and they did not help much either...maybe need to go to the main Verizon store in town. :(
  4. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Are you using the Yahoo! app or the Mail app that came with the phone?
  5. usmcwf83

    usmcwf83 Member

    Well...I can't find the Yahoo email app in his list of apps, but the icon for a message that is at the top is like the one from the app that is installed from the market. The store person set up his email I believe so I assumed it was the one with the phone. Is there a way to undo the email and start over?

    I had a problem on my phone when I installed the Yahoo app from the market and then was getting double notifications so the store person deleted the one I put on there. How do we get email on ourselves??? The store peeps have always set it up when we got new phones but they never show us how!!
  6. usmcwf83

    usmcwf83 Member

    Maybe I can add it but then how do I get rid of the other one....unless I can go to the manage apps and find it to delete??
  7. usmcwf83

    usmcwf83 Member

    Ok...this is driving me nuts! Why don't either of us have a Yahoo or Yahoo email listed in the apps section?? Is it that way when it is installed at the store? If so, it would seem we both had it done at store but his icon is diff than mine and is like the one was when I had added the app later, thus ending up with two Yahoo email apps. Help!!
  8. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Don't panic, I was only asking because the settings may be different between the two. you must be using the stock email app which is OK. When I get home I will look up the settings and get back to you :)
  9. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    OK, I took a peek and I think there are two solutions:
    1. Under the email settings for the Yahoo account you could set the "inbox check frequency" to never. This would stop it from updating email until you check it, but this may not be the better solution.
    2. Clear the checkbox for email notifications. This will still retrieve the emails but will not constantly give you notifications. I think this will be better fire you because the emails will still sync therefore when you go to check them it will be faster.

    Just to be sure, the app you are using has an icon with a yellow letter with the @ sign on it sticking out of a white envelope. Is this correct?
  10. usmcwf83

    usmcwf83 Member

    Well...in a word...no. The icon he has on his front page is a white envelope with a light blue letter sticking out with the @ sign on it. On MY phone (Droid Charge), I have a white CLOSED envelope with a green @ sign in the lower right corner.

    The other thing is...when I click on the icon in the manage list...it just has 'force stop' and 'cancel' as a choice along with clear data, clear cache, etc. Or...do I go to the accounts section...where it is NOT listed and add the account? But that may end up with double notifications. It also does the connection error thing every time he goes to load more messages and most of the time even when he goes to just click on the notification at the top to begin with. I'm a little annoyed that the Verizon girl in our small town could not figure this out...he will have to go into the bigger store tomorrow I guess. Maddening.

    Is there a way to just delete it and then install from the apps list, or is that no good?
  11. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Just for kicks, in your app drawer, click on the app "email" and let me know if it shows emails out asks for email login.
  12. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    In rereading your post you may be trying to get to the settings the wrong way. Open the email app, and you should see one of two things, three vertical squares either on the bottom right or top left or three horizontal lines stacked up (like pancakes).
    When you click that, you should see an option for settings. In those settings you should see "general" and your email address. Under your email address is where you can make the changes I noted above.
  13. usmcwf83

    usmcwf83 Member

    First....when I click the email app in the list of apps, it just goes to read email. But of course, then the connection error comes up and it does not move to open anything new. The last email was Jan 25.

    Ok...finally got to email settings. But it does not show email addy, only Yahoo in the 'account name' spot and hubby's name under 'your name' spot. Then, default account is checked. I think I can stop the notifications, but it still does not explain why I don't see the Yahoo email acct under the 'sync and accounts' area.
  14. usmcwf83

    usmcwf83 Member

    Also...still cannot retrieve email from either the icon, or even if I go in and refresh the email. Still shows connection error.

    Dang it...I did a test email and it STILL did a notification, with sound! Even though when I go back to check in the settings...it shows the notification is unchecked and should be OFF!! Then when I scrolled down to check email...it said 0 new messages! I think it is possessed! (laughing frustratingly)
  15. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    OK, I am out of ideas, your thread had been moved by the mod's to the forum that is specific for your phone, so hopefully they may be more familiar with the email apps on you particular phone.

    I am not going to abandon you though, I am going to set up a yahoo email account and try and see how it works.

    I just wanted to let you know that your post is now under Android Forums > Android Phones > Casio G
    usmcwf83 likes this.
  16. usmcwf83

    usmcwf83 Member

    I really appreciate your help!! He is going to take it into the big store tomorrow...darn it!
  17. paxchristos

    paxchristos Well-Known Member

    Have you reset the phone since switching off notifications?
  18. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    I'm going to spend some time with my wife and kids now, tomorrow I will get back at your problem tomorrow. Sorry, hang tight.
  19. yugostud1

    yugostud1 Member

    I have this set up as well, I tuned off the email notifications and that stopped it (after it shot another notification telling me that I turned it off).

    This just works badly, mine takes forever to refresh, delete and just plain sucks....yahoo mail app doesn't help either; it is also crappy (no settings, always shoots notifications and has to background update)

    You will not see this in your accounts and sync (I don't know why, i guess it is just part of a program and that doesn't have the option to 'sync')

    As far as connection error, this happens sometimes when I am in a bad connection area....sometimes you just have to keep trying until it works.

    I can't believe that the e-mail app was better in Android 2.1 than in 2.3....disappointing.
  20. eltee

    eltee Active Member

    I just did this with mine. I have gmail but use another email account as the default. I went to that account and opened it, then hit the (I forgot the name just now, it's a bunch of stacked horizontal lines) icon and it had an "account settings" button which opened up and allowed me to uncheck the "Email notifications" box. Remember, this was all after I hit that email account's button to open it.

    Hope this helps.
  21. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    I see you have had some support now that you are in a forum for your phone. I've had some family stuff today, I hope you understand. I'll be back at it tomorrow.

    Let me know if the nice folks over here help you out. If they do, click the thanks button for those that helped. I'm not paid, but I do like "thanks" because it lets me know I'm doing good. But please, don't thank me because I asked, thank me if I help you just like others here.
  22. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    I was reading the new posts on this thread and I think I see that you have fixed your notification problem, but were having connectivity issues. Is this the case and were you able to get reconnected?

    As yugostud1 said, it doesn't show up in accounts and sync (I should have ckecked that, sorry :()

    I just wanted to make sure you are up and running.
  23. usmcwf83

    usmcwf83 Member

    Well, the guy at the store deleted the yahoo acct that they do when you first get the phone and got the other app...I assume from the market. He synced it and now he can check on his email and it is current but....he STILL gets notifications from yahoo!! He is out in the barn right now but when he comes in, I'm gonna check it again and try eltee's suggestion...if I can find that it works like that! Thanks to everyone with your help ideas!!

    Oh, but I did want to add...the yahoo account the guy at the store did does show up in the accounts to sync. So that is in line with how my phone (Charge) is. It shows his gmail and yahoo accts with auto syncing. If I turn off syncing to his yahoo acct...what happens then?
  24. usmcwf83

    usmcwf83 Member

    Ok...eltee, here's what happens in steps when I tried your idea...settings--accounts and sync settings--email acct with sync on--then clicked on acct settings--only choices that show are username, password, amount to sync (as in one day to one month) and then the last thing is sync contacts with the boxed checked. No option to uncheck email notifications. The guy at the store took off the yahoo that was put on when he got the phone and installed the yahoo app from the market...if that is any help.
  25. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Glad to hear back from you, you went silent for a while. Below is an excerpt from Yahoos support page for the app. See if this helps. I am at work now, but post back if you have any issues and I'll install the app at home and try and walk you through it. I also included a link at the bottom for the entire help section at Yahoo (don't think I did this because I don't want to help you, just thought that you may want to peruse as they have some How Tos that may be useful):).

    Good luck.

    Android | The New Mobile Yahoo! Mail Experience Help
    usmcwf83 and john58ford like this.

Share This Page