Support How to Stop Running services from starting up

Discussion in 'Android Devices' started by maxwellimus, Jul 16, 2010.

  1. maxwellimus

    maxwellimus Well-Known Member
    15

    Jul 2, 2010
    54
    0
    15
    Hi,

    I was wondering if I can somehow permanently get rid of some running services that start up on my phone? I'm speaking specifically to the motorola widget ones such as social networking and news that are running even when i haven't signed up for them.
     

    Advertisement
  2. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313
    Long press on them and drag them to the bottom of the screen to remove them. DO NOT install a task killer, it will slow things down.
     
  3. maxwellimus

    maxwellimus Well-Known Member
    15

    Jul 2, 2010
    54
    0
    15

    Really? no task killer? doesn't everyone use one though?
     
  4. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313

    I got my X on July 1 and went 1 week with one and 1 week without. Much faster without one. I suggested people try it and everyone has the same results.
     
  5. syntrix

    syntrix Well-Known Member
    163

    Nov 6, 2009
    2,418
    303
    163
    engineer
    The South
    everyone with a problem/complaint about something.

    Don't use them, this has been covered lots on this forum already.
     
  6. maxwellimus

    maxwellimus Well-Known Member
    15

    Jul 2, 2010
    54
    0
    15
    I dont think I cleared up my question. My droid x has social networking motorola services along with news motorola services running. Even though the widget has been deleted from my screen. It automatically boots it up.

    How do i disable that?
     
  7. Airmaxx23

    Airmaxx23 Well-Known Member
    313

    Jun 21, 2010
    3,142
    1,039
    313
    Just let it do it's thing. Trust me.
     
  8. Kazrell

    Kazrell Well-Known Member
    38

    Apr 14, 2010
    103
    10
    38
    Finance Director
    White Plains
    You have to go into the advanced task killer settings and disable it starting specific applications i.e. the social networking app. Once you do that restart the DX and it works.
     

Share This Page

Loading...