How to stop screen flash on NotificationsSupport


Last Updated:

  1. thahim

    thahim Well-Known Member

    I have noticed my phones screen lights up
    when i get an sms. I'am not sure about other apps,
    this wasn't happening before i think i have changed some settings.
    Can anyone tell me how can i make it stop to flash screen?

    I'am using stock sms app.

    Advertisement
  2. thahim

    thahim Well-Known Member

    bump...
  3. davidmanvell

    davidmanvell Well-Known Member

    Its in the developer options if I remember correctly.
  4. thahim

    thahim Well-Known Member

    thanks for replying. in dev options there is screen flash thats different thing.
    i'am asking when an sms is received and my phone is on sleep mode. the screen turns on for a second. i want to stop that.
  5. SUroot

    SUroot Well-Known Member Developer

    This has been asked a few times and I dont think there was ever an answer.

    Mine has never done this. It may be a bug, who knows? Its certainly not a setting. Might be worth having a look in those other threads to see if anyone else resolved this issue.
  6. thahim

    thahim Well-Known Member

    Ok i think this app light flow may be wakening up the screen.
  7. 3vodroid

    3vodroid Well-Known Member

    Are you rooted?
  8. akitasumo

    akitasumo Member

    Is it the stock sms or a third party?
  9. thahim

    thahim Well-Known Member

    no its not rooted

    @akitasumo yes i'am using the stock sms app, when i receive a new sms my screen wakesup for a second. which i don't want.

    i'am also using light flow app to change colors of led when on notifications. i don't know which app is causing this.
  10. 3vodroid

    3vodroid Well-Known Member

    Ahh Ok I was going to suggest if you were rooted that it might have been part of your rom and there could have been a flashable rosie to change it. Sorry! :)
  11. thahim

    thahim Well-Known Member

Share This Page