How to stop spaces from being auto added after exclamation points?Support


Last Updated:

  1. jmbtexas4

    jmbtexas4 Active Member This Topic's Starter

    Joined:
    Jan 7, 2013
    Messages:
    29
    Likes Received:
    1
    Hi,

    The keyboard automatically puts a space after an exclamation point when the next letter is capitalized.

    Normally, this wouldn't bother me, but I use an exclamation point in some passwords followed by a capital letter and the blank space messes up my log in.

    Is there any way to turn this off?

    It also wouldn't be a big deal if I could actually see my password on the screen instead of asterisks. I tried to "show passwords" but it just shows the typed letter for a second. The space is added instantly as an asterisk.

    I have typed my password in a text message and then copied and pasted it. This works, but it's not so user friendly.

    Any suggestions would be greatly appreciated.

    Thanks,

    Jeff
     

    Advertisement
  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,224
    Hello Texas doood. :D

    In the Settings menu, under Language and Input, there is a little cog next to the "Samsung Keyboard" (and Swype and whatever other keyboards you have installed).

    Tapping that cog will take you to keyboard settings, one of which is "auto punctuate." That is not for what your issue is, but leaving it unchecked makes the punctuation marks behave like letters or numerals rather than punctuation marks, I noticed. That might solve your issue (not sure because I replaced my stock keyboard with Smart a while back).
     

Share This Page

Loading...