how to sync your contacts with a new gmail account

Discussion in 'Android Devices' started by sessman, Mar 19, 2010.

  1. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    I recently had my phone replaced due to the dust under the screen issue. When I set up my new (refurb) phone with my gmail account, I had tons of contacts in my phone that I had never seen before. The girl at sprint said it imports all of my email contacts, and it looked like they had added contacts from email addresses I had only emailed once, that werent even in my contacts group on my email. They ended up wiping my contacts and transferring them over from my old hero. She said I should create a new gmail account, and use it ONLY for syncing my contacts, that way I dont get all the other email contacts in my phone also. Im wondering how I do this, because I want to set it up before 2.1 comes out for the hero, so when I upgrade to 2.1, I wont have the same issue.
     

    Advertisement
  2. momoceio

    momoceio Well-Known Member
    153

    Dec 14, 2009
    1,235
    149
    153
    Sr. Systems Administrator
    St. Louis
    Gmail automatically adds people to your contacts that you email. You can't have a separate account just for your contacts.
     
  3. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    It added hundred of random contacts tho, including numerous people I only emailed once or twice through craigslist for sale ads etc, why would anyone want all of those unused contacts on their phone? that doesnt make sense to me...
     
  4. 702DROID

    702DROID Well-Known Member
    63

    Oct 9, 2009
    582
    22
    63
    NEVADA
    in your gmail account put the contacts you want your phone to sync up with in a separate group then have that set as the only group to sync so you dont get all the extras
     
  5. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    how exactly do I choose which group to sync with my phone?
     
  6. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    I set up a new group in my contacts called "cell phone contacts", but none of my cell phone contacts are in my gmail account when I look at it on my computer...why does this whole thing confuse me?

    what if I dont want it to add any of my email contacts into my phone, and i just want the contacts that are already in my phone, synced with my gmail account, so that if i ever have to wipe my phone, only the contacts that are on my phone will be synced
     
  7. Hoos

    Hoos Well-Known Member
    18

    Mar 5, 2010
    87
    18
    18
    SF Bay Area
    On my Gmail account, my "contacts" are not the same as "everyone I've ever emailed". My contacts on Gmail is the same as my contacts in Outlook - people I regularly keep in touch with, including addresses and phone numbers.

    Originally, I had no contacts in a Gmail account that I've had for at least five years.

    When I got the Hero, I imported my Outlook contacts to Gmail and, during the initial set up/sync of the phone, the contacts then populated the Hero from Gmail.

    I believe that if you set up Gmail's contacts, initially, to include people you email, then it will populate with all of that. But my actual, "real" contacts are far fewer than everyone I've ever emailed.

    Go to your contacts folder in your Gmail account (you don't need a new account) and you can delete from there (maybe run the duplicates finder first).

    Alternatively, you could delete them all on line and try re-syncing with your phone then. I don't know for a fact that this will work, it could delete the contacts on your phone, too.

    It sounds like whoever set up the OP's phone did it wrong. Which is why I didn't let them set up my phone.
     
  8. R2D2-AKU2

    R2D2-AKU2 Member
    16

    Mar 16, 2010
    16
    2
    16
    +1 for not letting the sales person touch the phone except to activate it.
     
  9. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    im not sure what you mean? the first time i turned on my phone it prompted my to enter my gmail address, i entered my gmail email address, and had 200+ contacts put into my phone that gmail automatically put into my email contacts because I had emailed them once. sales person didn't do anything

    well i just went into my contacts on gmail and deleted them all. hopefully this fixes my issue. when it comes time to sync, hopefully it will only sync with the contacts that are on my phone...
     
  10. JB in AZ

    JB in AZ VIP Member
    VIP Member
    173

    Oct 27, 2009
    1,869
    267
    173
    Florida
    I created a new Gmail account that I use only for my Hero. Example, regular Gmail address: ABCDEF at Gmail.com. New one for Hero: ABCDEF1 at Gmail.com. Works great! No problems with email contacts being added to my Hero. Hope this helps!
     
  11. treborcj

    treborcj Well-Known Member
    68

    Dec 11, 2009
    646
    33
    68
    You are correct to delete the contacts if you want to sync with google. It did the same thing to me when I got my Hero. I just turned off sync with google, deleted all contacts on the phone then sync my contacts with Outlook.
     
  12. WhiteBrow24

    WhiteBrow24 Member
    15

    Oct 21, 2009
    16
    0
    15
    that is why i use hotmail for my email service and gmail just for contacts and that is it.
     
  13. sessman

    sessman Well-Known Member
    38

    Nov 4, 2009
    199
    24
    38
    San Diego
    ok so im going to create a new gmail account for my heros contacts only, how do i switch it on my hero from the email address i have now to the new one i create?
     
  14. pimpcambo

    pimpcambo New Member
    5

    Dec 3, 2009
    1
    0
    5
    Dallas, TX
    If you don't want to sync all of your contacts, here is what you do:

    Go to the Contacts management section on Gmail.
    It will list "My Contacts" and "All Contacts".
    Make sure only the contacts that you want synced are in "My Contacts".
    On your Hero, open the People app.
    Go to the "Groups" tab (middle icon at the bottom)
    Press the Menu button and select "Sync Groups".
    Uncheck "Sync all contacts" and only check "My Contacts".

    Hope that helps.
     
Tags:

Share This Page

Loading...