1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

How to synch Google Calendar with a different google email calendar?


Last Updated:

  1. Polrayne

    Polrayne New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    I have two gmail accounts and when I go to the settings for the calendar to sync, I get the three options of My Calendar, Pc Sync and my first gmail email account. I can't get the second email account to show. That is the calendar I need synced - any advice. I'm using an Incredible, btw. Thanks!
     

    Advertisement
  2. thepinkc

    thepinkc Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    174
    Likes Received:
    13
    Subscribe to the second account's calendar, then go back into Calendar on your phone and select that calendar to display.
     
  3. Whatnissan

    Whatnissan Member

    Joined:
    Jun 5, 2010
    Messages:
    22
    Likes Received:
    3
    I also want to know how to do this I have 3 emails and i want it to sync the calanders for all 3 and put them in 1 callander is that possable
     
  4. Polrayne

    Polrayne New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    so how do you subscribe to a calendar?
     
  5. thepinkc

    thepinkc Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    174
    Likes Received:
    13
    Open the calendar account you want to link to your main account.

    Click on "calendar settings" in the upper-right hand corner of the page.

    Click on "Calendars"

    Click on "Share this calendar"

    Type in email address to "share with specific people"

    Choose "make changes and manage sharing" and press "add person"

    Now when you go into your main or default calendar account, you'll see that calendar on the left-hand side of the screen.

    When you go into Google Calendar on your phone:

    Press "Menu" then select "more" then "my calendars"

    Click on Google.

    Checkmark all of the calendars you want to display.
     
  6. Polrayne

    Polrayne New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    I appreciate the help - but still no luck. I've got two email addresses with gmail - a personal and business. When I go to the calendar app on the Incredible and select more, calendars - all that I see are My Calendars, PC Sync and my personal email address. I've went into the calendar for my business email and went through the steps you stated for sharing. Since I was in the business email calendar, I added my personal email address as aperson to share it with. It wouldn't let me give my personal email address the option to edit and manage the calendar, just to view open and busy days. I received an email generated by google to my personal email address saying that my business email calendar had been shared with me. However its still not showing up on my phone.

    Another dumb question - the basic calendar that comes preloaded on the Incredible - that's the google calendar correct? I've looked in the andriod market for a "google calendar" and have found nothing. Thanks for the help, in advance!!
     
  7. thepinkc

    thepinkc Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    174
    Likes Received:
    13
    Is your business email a Google Apps account or a regular Gmail account?

    The basic calendar that comes with Android is Google Calendar. They may have bundled another calendar with it - I haven't played with an Incredible, but I will ask around and see.
     
  8. erb0817

    erb0817 Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    77
    Likes Received:
    11
    Try going back to your Calendar settings for your Business Calendar and changing the drop down box next to your personal email. Make it "Make changes AND manage sharing".
     
  9. Polrayne

    Polrayne New Member This Topic's Starter

    Joined:
    Jul 15, 2010
    Messages:
    4
    Likes Received:
    0
    The business account is just a regular gmail account. And right now it only gives the option to "see only free/busy" under the drop down menu by my personal email address.

    The confusing thing to me is that the calendar on the phone only lists the personal email address and not the business. In the email program on the phone I am able to switch between the two.
     
  10. thepinkc

    thepinkc Well-Known Member

    Joined:
    Dec 28, 2009
    Messages:
    174
    Likes Received:
    13
    Try this:

    Menu > Settings > Account and Sync Settings > Add accounts

    Add new Google account. Follow on screen directions.

    Does this work?
     
  11. erb0817

    erb0817 Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    77
    Likes Received:
    11
    If your business email calendar is shared to your personal, in the calendar app on your phone try menu > more > Calendars and make sure the one for your business email calendar is checked.
     
  12. saintdanbert

    saintdanbert Well-Known Member

    Joined:
    Oct 26, 2010
    Messages:
    157
    Likes Received:
    3
    My wife has a google calendar and an iPhone. I have my own google calendar
    and an Android (Samsung 'captivate'). We want to interact with our own calendars
    and be aware of what is happening on our partner's calendar. On rare occasions, we'd want to make an entry into the partner's calendar. We already have linked other calendars like "US Holidays" and "Canadian Holidays" and "Moon Phases" (wife is ER nurse). Shouldn't we be able to link to each other in a similar way?

    While reading this, it was unclear which instructions were about phone-things and which instructions were about online google calendar things. Consider:

    On Google Calendar:
    1. visit the business calendar
    2. do these things
    ...
    3. visit the personal calendar
    4. do these things
    ...

    On your phone:
    1. open the calendar app
    2. do these things
    ...

    Cheers,
    ~~~ 0;-Dan
     

Share This Page

Loading...