Support How to turn OFF Amber Alerts on the MOTION

Discussion in 'Android Devices' started by AppleUser, Aug 6, 2013.

  1. AppleUser

    AppleUser Well-Known Member
    68

    Oct 26, 2011
    551
    46
    68
    Last night my Motion made a loud unusual sound. It was an Amber Alert. After dismissing it, the flag asked if I wanted to receive them in the future. I tapped YES.

    The iPhone has a setting to block these messages.

    On this LG Motion, cannot find a system preference blocking this type of message.

    How may one stop getting these alerts ?
     

    Advertisement

  2. dm117

    dm117 Well-Known Member
    38

    Jan 13, 2013
    135
    19
    38
    Male
    Wait, why would you say yes but know you want them off??? lol. I think there's an app that comes with the phone that lets you manage alerts.

    PS - Scared me too lol (live in Cali too) :p
     
  3. johnnyolivares

    johnnyolivares Well-Known Member
    63

    Dec 31, 2011
    491
    96
    63
    Male
    Los Angeles
    go to the stock messaging app
    go to settings.
    scroll all the way down.
     
  4. AppleUser

    AppleUser Well-Known Member
    68

    Oct 26, 2011
    551
    46
    68


    Okay, but don't see anything relevant. Please spell out things step by step. TIA.
     
  5. AppleUser

    AppleUser Well-Known Member
    68

    Oct 26, 2011
    551
    46
    68


    I changed my mind AFTER touching "yes".
     
  6. sammyz

    sammyz LG Whiz Kid
    323

    Jun 3, 2011
    8,835
    2,489
    323
    Male
    None :(
    Pompano Beach, Fl
    Are you on firmware C?
     
  7. AppleUser

    AppleUser Well-Known Member
    68

    Oct 26, 2011
    551
    46
    68
    Where does one find that ?

    I see such things as:

    Android Version 4.0.4
    Kernel 3.0.8
    Build IMM761
    Software MS77010f
    HW Rev 1.0



    If I'm not on "C", how does one upgrade ?

    Phone indicates the software is up to date.
     
  8. Eyepatchdude

    Eyepatchdude Well-Known Member
    48

    Nov 26, 2012
    108
    13
    48
    Atlanta, Ga
    You're on software revision F..

    also known as firmware F, which is the most recent
     
  9. johnnyolivares

    johnnyolivares Well-Known Member
    63

    Dec 31, 2011
    491
    96
    63
    Male
    Los Angeles
    ummmm.

    Go to the stock messaging app.
    click the menu on the phone
    choose settings
    scroll all the way down
    should look like this
    [​IMG]

    uncheck what you no longer want to receive
     
    AppleUser likes this.
  10. AppleUser

    AppleUser Well-Known Member
    68

    Oct 26, 2011
    551
    46
    68

    Most excellent. What did you check or uncheck ?
     
  11. johnnyolivares

    johnnyolivares Well-Known Member
    63

    Dec 31, 2011
    491
    96
    63
    Male
    Los Angeles
    I actually left everything checked.
    before I had everything unchecked but Idk. It could help one day
     
  12. rover7577

    rover7577 Member
    25

    Nov 12, 2012
    13
    0
    25
    Male
    N. Texas
    When you get to the messaging area, and you then are press the menu icon (in the lower right corner of the display), be sure to just "tap" the Menu icon, because, if you press the icon for too long, it will instead bring up a message "Search" screen.

    So just "tap" the Menu icon, and you'll get to the settings option to adjust the alerts settings.
     
Tags:

Share This Page

Loading...