How to turn off annoyng voice announcerSupport


  1. andrzewi

    andrzewi Well-Known Member

    I've got update to Jelly Bean 4.1.1 on Rogers.
    It has a few new things among which is a voice announcer telling me on which page of my seven home screens I am at the moment. When I sweep left or right, it always says on which screen I am. I would like to turn it off.
    Anyone knows how to do this? Please.
    Thank you,
    Andre

    BTW, I like have my alarms voiced and briefing on issues I choose.

    It is not true that I didn't thanked anyone yet.

    Advertisement
    :
  2. andrzewi

    andrzewi Well-Known Member

    I did it!! I fixed it myself today.
  3. coffaholic

    coffaholic Member

    Mind sharing how so that others that come to this thread will be able to do the same?

    Good job on fixing your problem too :)
  4. andrzewi

    andrzewi Well-Known Member

    Well, took me hours of experiments and talk to Rogers wireless help tech who suggested Factory Reset. I ignored that knowing I'll lose all my apps installed.
    So, make it short, In the Settings--> Accessibility-->Services it is needed to turn off all of the apps there, TalkBack and others if you have any.
    Unfortunatelly after doing that I lost sound of 'Screen lock sound'.
    Who knows what's next? I'll do my experimenting until sucess. Hope.
  5. Kukehr

    Kukehr New Member

    I have an issue of a voice telling me whom I am getting a text message from. How do I turn this off? I have installed handcent sms, but have used it on other phones before and never had the voice issue.

    Talkback is off on my SIII also.

    Thanks!!
Loading...

Share This Page