how to turn off haptic feedback?Support


  1. berryracer

    berryracer Well-Known Member

    I can't seem to find a way to turn off haptic feedback. when I turn it off from battery saver mode, it's true that when i type there is no feedback but when i press the menu or back button there is a slight vibration

    how to turn this shit off?

    Advertisement
    :
  2. Petrah

    Petrah Psychotic Female Guide

    Settings > Language & Input. There's vibrate on keypress settings in there.

    Settings > Sound. There's a vibrate on touch setting in there too.

    I can't remember if there's anymore. Hopefully one of those will help you though.!
    berryracer likes this.
  3. berryracer

    berryracer Well-Known Member

    thanks bro you were right it was in the Settings > Sound

    Who the heck would've ever thought Samsung would be so dump to put such a setting in SOUND when it's all about input and vibration for god's sake
  4. Goodspike

    Goodspike Well-Known Member

    Vibration is sound. And for those of us who are older without the best hearing, some of the easiest sounds to hear! ;)
Loading...

Share This Page