how to turn off htc weather animations over launcher pro


Last Updated:

  1. bnkohrn

    bnkohrn Active Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    42
    Likes Received:
    1
    When I unlock my phone it always shows the annoying HTC weather animations but I can't figure out how to turn them off. It's so annoying. Any help would be very much appreciated. Thanks in advance! I tried unchecking the option for full screen animations after unlock but it still keeps happening.
     

    Advertisement
  2. potterdood

    potterdood Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    567
    Likes Received:
    26
    I have the same problem, u have to touch the screen once to get it to go away, it's so annoying!
     
  3. gs13

    gs13 Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    52
    Likes Received:
    7
    *Provided this is not part of a Beautiful Widgets or Widget Locker setting. If you have those running, check there first. If not continue on...

    If you are using Sense -->>

    If you have the HTC Sense home clock/weather widget, remove, then re-add the home clock/weather widget, then uncheck "Show full screen animation". If not, just add the home clock/weather widget and uncheck "Show full screen animation".

    If you are using Launcher Pro -->>

    You have to go back to the sense launcher, remove the home clock/weather widget, re-add the home weather widget and then uncheck "Show full screen animation", choose that, then go back to Launcher Pro.

    Done.

    Edit: updated my instructions. After rereading what I wrote prior, I confused myself.
     
  4. Echo17121

    Echo17121 Well-Known Member

    Joined:
    Jan 26, 2010
    Messages:
    137
    Likes Received:
    7
    It is probably Beautiful widgets running still even though you don't have it on the screen. I had the same problem. I loaded launcher pro and used bw and then went back to sense with the regular clock and weather and had BOTH animations at once even tho bw wasn't on! You have to turn it off even if you just place it and remove it. I guess that is somewhat of a bug.
     
  5. Nagrom

    Nagrom Well-Known Member

    Joined:
    May 28, 2010
    Messages:
    808
    Likes Received:
    77
    Okay this is going to sound like a REALLY noob question from someone who knows his Desire inside, and out, but where is this "Show full screen animation"?

    The ONLY settings I have are

    Automatically Update
    Update Schedule
    Temperature Scale.

    I also have this issue. It just started last night for no reason. I have animations turned OFF in beautiful Widgets, but this bloody unlock animation just wont go away. I cant seem to find the setting in the stock clock/weather app.

    Andy.
     
  6. bradaker

    bradaker New Member

    Joined:
    Nov 15, 2011
    Messages:
    1
    Likes Received:
    1
    I realize this is an old thread, but hopefully this helps someone. None of the things mentioned worked for me, but I use a program called WidgetLocker (which is awesome by the way). In its settings under "Look & Feel" there's a setting called "HTC Weather Animations". Set that to "Disabled" and the annoying clouds FINALLY stop! Whew!!!

    Thanks,
    Brad
     
    MidnightRun likes this.
  7. cycleboy

    cycleboy Member

    Joined:
    Dec 11, 2011
    Messages:
    5
    Likes Received:
    0

    Indeed, Brad, that worked for me. I was going out of my mind trying to figure out what to do to make the animation go away.

    Many thanks!
     

Share This Page

Loading...