How to turn off resident text messagingSupport


Last Updated:

  1. trader914

    trader914 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    204
    Likes Received:
    5
    I downloaded a texting app and is running fine. But every time a text comes in, the notification comes in twice - one for the old/resident text and the one I downloaded. How do you turn off the original text app? If you can't turn it off permanently, is there a way to turn off the notifications?
     

    Advertisement
  2. mdizzle99

    mdizzle99 Well-Known Member

    Joined:
    Jul 10, 2010
    Messages:
    418
    Likes Received:
    108
    Someone correct me if I'm wrong, but I do not believe it can be turned off completely (or at least not without unwanted consequences), but you can turn off the notifications. Go to the "messages" application, then hit Menu/Settings and deselect "Auto-retrieve" and "Received notification." I also deselected "Sent notification" and "Failure notification" although I am not sure if that would really make any difference at that point. Hope that helps.
     
  3. trader914

    trader914 Well-Known Member This Topic's Starter

    Joined:
    Nov 28, 2010
    Messages:
    204
    Likes Received:
    5
    YES! Thanks!
     
  4. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464

Share This Page

Loading...